[Question] Jouer à des jeux sans linker

Pages: [1]

Mickey`

  • Membre
  • 2746 posts
14 Juin 2015, 11:52
Bonjour à tous,

Hier, on m'a parlé d'un moyen de jouer à des jeux 3DS sans linker 3DS à l'aide du Gateway, sur une console en 9.2 maximum. J'ai une 3DS en version 6.1.0-0E, je peux donc utiliser cette technique, mais il me faut d'abord la downgrader en 4.5.

Mais voilà le problème : dans les divers tutos que j'ai pu lire, il faut utiliser le navigateur internet pour utiliser le Gateway. Cependant, quand je clique sur l'icône du navigateur en haut à droite dans ma console, j'ai un message qui me dit "Le navigateur Internet sera accessible une fois que vous aurez mis à jour la console via Internet. Pour plus de détails, visitez le site support.nintendo.com".
Or, si je fais la mise à jour, je serai logiquement au-dessus de la version 9.2 donc je ne pourrai plus utiliser cette faille...

Je me pose alors plusieurs questions pour parer à ce problème :
- Est-il possible de lancer le navigateur sans faire la mise à jour ?
- Est-il possible d'utiliser un autre navigateur ? Simple idée x)
- Est-il possible de faire une mise à jour sans installer la plus récente ?
- Existe-t-il un autre moyen de downgrader ma 3DS ?

Si vous avez une idée à laquelle je n'ai pas pensé, je suis preneur !

Merci bien :)

Guitoh

  • Membre
  • 5986 posts
14 Juin 2015, 12:35
première fois que j'entends parler de ce message :?

Essaie un bon vieux formatage de ta 3DS, et ensuite réessaie la faille GW, ça devrait être bon :)

Et oui aux 2 dernières questions du coup :D

--> Downgrade : http://www.pokemontrash.com/rom-pokemon/gateway-3ds.php (étapes 1 à 4)

--> update vers version voulu : https://gbatemp.net/threads/3dnus.376488

Asia81

  • Modérateur de section
  • 8358 posts
14 Juin 2015, 20:24
Guitoh : Ce message apparait quand tu n'a tout simplement pas de navigateur.
Il à l'appel (l'icône) mais pas l'application

Ca veut dire qu'il à surement du faire une MaJ par cartouche, vu que les cartouche n'inclus pas le navigateur

Guitoh

  • Membre
  • 5986 posts
14 Juin 2015, 20:43
on a parlé par mp et j'ai creusé un peu, et c'ets pas tout à fait ça : il avait pas de nav inclu sur sa version d'origine, et il n'a jamais fait de maj depuis. Donc le navigateur est pas installé. Et t'a explique le pb, le nav est pas inclu dans les maj de jeux, donc il est couillé =/

Asia81

  • Modérateur de section
  • 8358 posts
14 Juin 2015, 20:46
Ou alors il se procure une Sky3DS et il fait les MàJ a jour via 3DNUS et SysUpdater.
Ya moyen que je la prête si j'ai une caution que je rend à la fin.
« Modifié: 14 Juin 2015, 20:47 par Mizoré »

Guitoh

  • Membre
  • 5986 posts
14 Juin 2015, 21:45
pas de navigateur = pas de ninjhax

hremeraude

  • Membre
  • 11394 posts
14 Juin 2015, 21:47
ça marcherait même pas avec le QR ??

Guitoh

  • Membre
  • 5986 posts
14 Juin 2015, 21:49
non, ninjhax utilise une faille critique du navigateur, c'est pour ça que ça va pas plus loin que 9.2, comme l'injection GW

édit : d'ailleurs, tu peux même pas générer de QR code pour une VX.X-0R

hremeraude

  • Membre
  • 11394 posts
14 Juin 2015, 21:56
ah ouais donc c'est clairement mort, puisque un jeu d'une version 8.0 ou quoi ne le débloquerais même pas

Asia81

  • Modérateur de section
  • 8358 posts
14 Juin 2015, 21:58
Mais on peut pas lui prêter une version de Ninjhax avec la save du QR Code déjà installée pour son firmware non ?
Ca permettrait pas de zapper l'installation du QR Code sur ca console ?

Pourquoi tu dis : VX.X-0R ?

Guitoh

  • Membre
  • 5986 posts
14 Juin 2015, 22:29
non, à chaque fois ça utilise le nav, et l'install est facultative et déconseillée au final je te rappelle, vu que liée à ta console (sa version précise) :P

Ben quelle que soit ta version et la région de ta console, si la dernière particule est 0 tu peut pas générer de QRCode

Asia81

  • Modérateur de section
  • 8358 posts
14 Juin 2015, 22:33
Bon bah go mettre à jour officiellement et buy une sky ou racheter une console xD

hremeraude

  • Membre
  • 11394 posts
14 Juin 2015, 22:41
meilleure solution = vendre en 6.X qui est un firmware exploitable (et c'est le cas!) et d'en racheter une d'occasion en 9.2.
et en plus ce ne serait pas mentir !

Mickey`

  • Membre
  • 2746 posts
15 Juin 2015, 12:12
Ouaip, j'ai vu un peu en MP avec Guitoh et Rémerod, ça s'annonce compliqué. :(

Pages: [1]    En haut ↑