[Discussion] Aide en tout genre et Blabla

Pages: 1 ... 5 6 7 8 9 [10] 11 12 13 14 15 ... 76

Asia81

  • Animateur
  • Elite
  • 8346 posts
10 Juin 2015, 23:08
Merci mais j'en voit pas trop l'intêret.
La pluspart d'entre nous trainons aussi sur GBA-Temp, puis ca c'est un peu vieux quand même

Mais c'ets l'intention qui compte

hremeraude

  • Légende
  • 11396 posts
10 Juin 2015, 23:21
bah perso j'ai acheté une nouvelle sd donc je partage, ça peut servir à quelqu'un d'autre.

Edit : ça veut dire que je peux enfin utiliser PBT-CFW lol !!
« Modifié: 11 Juin 2015, 00:04 par Rémerod »

hremeraude

  • Légende
  • 11396 posts

yago58

  • Invité
11 Juin 2015, 17:54
Puisque ça parle un peu des cartes SD, on peut faire la même choses avec les micro SD ou pas ?

Asia81

  • Animateur
  • Elite
  • 8346 posts
11 Juin 2015, 17:55
comment ca Yago ?

yago58

  • Invité
11 Juin 2015, 17:58
Ce que je veux dire et demande, c'est si les cartes SD sont obligatoire, ou si on peut faire la même chose avec un micro sd ?
« Modifié: 11 Juin 2015, 21:42 par Mizoré »

Asia81

  • Animateur
  • Elite
  • 8346 posts
11 Juin 2015, 18:01
Pour la carte SD, je suis pas vraiment sûr d'avoir compris ce que tu veux faire... xD
« Modifié: 11 Juin 2015, 22:47 par Mizoré »

hremeraude

  • Légende
  • 11396 posts
11 Juin 2015, 18:04
Ce que je veux dire et demande, c'est si les cartes SD sont obligatoire, ou si on peut faire la même chose avec un micro sd ?
au, c'est pas à toi que je parle

Yep, micro-sd ou sd c'est la même chose, on utilise juste un adaptateur
« Modifié: 11 Juin 2015, 21:43 par Mizoré »

yago58

  • Invité
11 Juin 2015, 18:05
Et voilà Rémérod m'a compris X)
« Modifié: 11 Juin 2015, 22:48 par Mizoré »

Asia81

  • Animateur
  • Elite
  • 8346 posts
11 Juin 2015, 22:54
Bah mais tu parlais pas d'un adaptateur, c'est pour ca que je comprenais pas xD
Je croyais que tu cherchais à rentrer une SD dans un linker ou la N3DS, je pigais plus rien xD

La Ninja à fait son Œuvre Guitoh :ninja:

hremeraude

  • Légende
  • 11396 posts

Guitoh

  • Animateur
  • Elite
  • 5987 posts
11 Juin 2015, 23:07
*stalker asia (moi aussi je l'ai lu uhuh)

sympa, j'attends de voir comment ça évolue au final

hremeraude

  • Légende
  • 11396 posts
11 Juin 2015, 23:13
je vais test perso, je delete tout de mon palantine pour installer pbt et l'installer, mais apparamment, ça fait tout comme gateway, et ça permet même le GBA si on ne veut pas de Smash bros/MH4

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 02:27
Bon j'ai installé RxTool + DevMenu, en emunand 9.8, et je peux lancé n'importe quoi, et ce sans linker 3DS, si ça intéresse je peux éventuellement faire un tuto

MackValentine

  • Espoir
  • 73 posts
12 Juin 2015, 11:05
Effectivement, ça pourrait être sympa ^^.

En regardant le sujet, ils précisent pas si il faut du matos spécial ?
( Genre, si il faut une Gateway, Cubic Ninja ... )

Et autre question, quand tu parles d'oublier SSB4/MH4, si on a les cartouches, on pourra joué quand même ?

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 13:04
Si t'es en 4.5 tu perds tes sauvegardes des vraies cartouches, en revanche si tu utilises savedatafiler tu peux récupérer tes sauvegardes et les utilisés sur les jeux que t'auras installé.
SSB et MH4 tu peux y jouer à partir du moment où tu te fiches des jeux gba/dsi ware.
Y'a pas besoin de gateway, ni cubic ninja (pour l'utiliser en mset en 4.5), pour les autres versions c'est nécessaire

Guitoh

  • Animateur
  • Elite
  • 5987 posts
12 Juin 2015, 14:16
pour récupérer des sav SSB6.X, il faut être en V6.X+ avec savedatafiler, sinon la sauvegarde est considéré comme broken

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 14:17
ha ? j'avais lu qu'un mec avait réussi sur rxtool 9.8, je vais test au pire, ça me coûte rien lol



Très très propre lol, j'ai bien fait d'attendre  :domo:
« Modifié: 12 Juin 2015, 15:38 par Rémerod »

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 16:40
Vu que je suis encore en 9.2 je ne peux pas acceder à l'eshop et mettre à jour Saphir Alpha, j'suis encore sur un sysnand propre avec aucune modif , Si j'ai bien compris (même si je sais pas encore comment l'installer) si je passe sur un Emunand, j'ai accès à l'eshop et je peux mettre à jour mes jeux pour jouer en ligne avec ? (jeux originaux je précise)

hremeraude

  • Légende
  • 11396 posts

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 17:05
Le spoofing de ton lien ne fera rien d'irrémédiable ? genre si je veux un jour utiliser un hack

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 17:15
non, installer rxtool ne causera aucun dommage non plus, en te permettant d'être en plus de cela virtuellement à jour.
par contre vérifie que ça a bien fonctionner, si sur l'eshop ils te disent qu'il faut mettre la jour la console, c'est que ça a foiré, et ça risque d'update ta console.
ah et ça dure qu le temps que t'accès à l'eshop, après faut ré-utiliser la faille, c'est pas définitif
« Modifié: 12 Juin 2015, 17:17 par Rémerod »

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 17:21
ça à pas marché, donc si je comprend bien faut que je passe par rxtools là ?

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 17:22
ça ne marche peut-être plus depuis 9.8 je sais pas, donc oui rxtool.
mais encore une fois, attention à ne pas update la sysnand

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 17:24
J'ai bien vérifier, j'suis toujours en 9.2.0-20E, bon bah je pars essayer Rxtools

Edit: Alors pour Rxtools j'arrive bien à le lancer, mais le problème c'est que je crois que je tombe pas sur un emunand mais sur un sysnand vu que je suis en RX-S 9.2.0-20E, et si j'ai bien compris faut que je tombe sur une RX-E nan ?
« Modifié: 12 Juin 2015, 17:44 par iLyan »

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 18:26
J'ai bien vérifier, j'suis toujours en 9.2.0-20E, bon bah je pars essayer Rxtools

Edit: Alors pour Rxtools j'arrive bien à le lancer, mais le problème c'est que je crois que je tombe pas sur un emunand mais sur un sysnand vu que je suis en RX-S 9.2.0-20E, et si j'ai bien compris faut que je tombe sur une RX-E nan ?

Oui, d'abord faut lancer la faille gateway, formate emunand (donc backup les données de ta SD sur ton PC), formate, remets les données de ta SD dans la SD sans rien supprimé d'autre, et mets rxtool, RX-E apparaîtra

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 18:28
C'est bon merci, sinon sur pas mal de vidéo j'ai vu que des gens avait des themes différent entre leurs emunand et leurs sysnand pour les différencier, et moi que je sois en sysnand ou emunand quand je change de thème ça change pour les deuxx :/

hremeraude

  • Légende
  • 11396 posts
12 Juin 2015, 18:31
Perso je suis en 4.5 avec emunand en 9.8, et ce sans gateway, si tu ne tiens pas particulièrement à jouer avec tes vrais jeux, tu peux faire la même.
Sinon tu créer des nouveaux dossiers et t'écris avec Sysnand et Emunand

iLyan

  • Elite
  • 7087 posts
12 Juin 2015, 18:39
J'ai fait un backup de ma Nand en 9.2, si je passe en 4.5, je pourrais un jour retourner en 9.2 avec mon backup ?

hremeraude

  • Légende
  • 11396 posts

Pages: 1 ... 5 6 7 8 9 [10] 11 12 13 14 15 ... 76    En haut ↑