3DS en 3.0.0-6e , CFW possible ?

Pages: [1]

AK-59

  • Nouveau
  • 15 posts
23 Octobre 2016, 19:46
Plop tout le monde

J'ai acheter hier une ds Classique, sur leboncoin.
Le vendeur m'affirme l'avoir acheter a ses debut , et d'avoir quasi pas jouer, je lui achete car elle est vraiment dans un bon etat.
En rentrant je vois ce firmware 3.0.0-6e ...

Alors j'ai deja une 3DS XL , avec A9lh et luma , conseille par Asia , mais je vous avoue qu'avec celle ci , je ne sais pas par ou commencer ...

Si je la connecte au net pour la mettre a jour , elle va sauter le firmware 9.2 ... et je ne sais pas si la derniere version au jour d'aujourdhui permet de faire quelque chose
( J'ai utiliser la faille avec le jeu Zelda pour la mienne ... )

Merci de m'eclairer les amis , et merci de m'avoir lu
Cordialement

Weby

  • Modérateur
  • Immortel
  • 56630 posts
23 Octobre 2016, 19:53
Mets à jour en utilisant un jeu.

Pokémon X et Y contiennent la version 6.1.0, à partir de là tu peux utiliser Decrypt9.

Weby

  • Modérateur
  • Immortel
  • 56630 posts

Guitoh

  • Animateur
  • Elite
  • 5987 posts
23 Octobre 2016, 19:58
Yop :)
C'est toujours possible, toujours grace à la bible :D
https://github.com/Plailect/Guide/wiki

Il te faut donc un jeu officiel, qui contient la version 4.0 à 4.5, ou au moins 6.0.
Tu peux voir les mises à jour incluses dans les jeux ici : http://www.3dsdb.com/

édit : ninja

AK-59

  • Nouveau
  • 15 posts
23 Octobre 2016, 20:19
Super J'ai le jeu en plus , c'est genial

Je vais voir pour me renseigner un peu plus sur le Decrypt9 demain , merci pour vos reponses rapides en tout cas

Si jamais j'ai un petit soucis de comprehension je reviens vers vous

Merci encore ^^

Guitoh

  • Animateur
  • Elite
  • 5987 posts
23 Octobre 2016, 20:20
dans le guide tu devra suivre le no browser du coup

Asia81

  • Animateur
  • Elite
  • 8346 posts
23 Octobre 2016, 20:22
La màj par les jeux ne met pas à jour le navigateur, n'oubliez pas.
Donc si tu prévois browserhax, ce qui je crois n'est pas ton cas, oublie.
Mais si une fois en 4.X 6.X (osef) t'a un jeu cartouche utilsiable (comme oot) c'est bon

Pages: [1]    En haut ↑