Absence de l'option SCAN QR CODE

Pages: [1]

Grimmjow-Da

  • Espoir
  • 86 posts
17 Novembre 2016, 23:36
Yo les trasheurs,

Je viens d'acquérir une 3DS en occaz' et j'étais très excité quand j'ai vu qu'elle était en 8.1.0-0E..
Je me suis dit que j'allais me lancer dans le hack qui était impossible avec ma 2DS mise à jour. (BREF)

Donc, le problème est qu'à chaque fois que je me lance dans un tuto, ils me demandent de scan un QR Code mais le problème est qu'il n'y a pas le petit carré pour scan quand je vais dans l'appareil photo en appuyant L+R depuis le menu home (même en allant dans l'application appareil photo).
Je précise que ma 3DS est bien connectée à internet.

Du coup, je suis bloqué et je ne peux avancer plus dans le hack.

Comment faire ?
Ah oui aussi je ne peux accéder au navigateur internet, ils me demandent de faire la màj..

Quelqu'un pourrait m'aider à contourner ce problème ou me conseiller la meilleure méthode pour pouvoir installer un custom firmware (en 8.1.0-0E au pire des cas) ?

Je vous remercie et j'espère ne pas m'être trompé de forum.
« Modifié: 18 Novembre 2016, 01:13 par Grimmjow-Da »

Grimmjow-Da

  • Espoir
  • 86 posts

Guitoh

  • Animateur
  • Elite
  • 5987 posts
18 Novembre 2016, 20:28
quel tuto ?

Bah tu t'en fout qu'il y'ai pas le cadre, t'essaie juste de faire reconnaitre le QR Code

Best tuto : https://plailect.github.io/Guide/
Pas de discussions possibles à ce niveau, y'en a qu'un

Grimmjow-Da

  • Espoir
  • 86 posts
18 Novembre 2016, 23:21
Oui c'est ce tuto que je suis. Et comment je scan un QR Code si j'ai pas l'option scan? Je ne trouve pas comment faire, j'aurais pas posté sinon mdr.

Guitoh

  • Animateur
  • Elite
  • 5987 posts
18 Novembre 2016, 23:35
https://plailect.github.io/Guide/decrypt9-(browser)
y'a pas de QRCode  ????
« Modifié: 19 Novembre 2016, 17:45 par Guitoh »

Grimmjow-Da

  • Espoir
  • 86 posts
19 Novembre 2016, 01:53
Page not found ton lien déjà et si, y'a des étapes avec QR Code et j'ai pas accés au navigateur. T'as lu mon post?

Guitoh

  • Animateur
  • Elite
  • 5987 posts
19 Novembre 2016, 17:50
bon alors on va remettre les choses à plat.
Primo, si tu as internet sur 3DS <= 10.7, tu prends la version browser
Secondo, mon lien niqué, c'est la faute de ptrash, la parenthèse fermante passe pas (j'ai corrigé le lien du coup)
Tertio oui j'ai lu tes posts. Et si t'a ce cas là, c'est que t'a eu une update en 8.1 par un jeu, donc c'est chiant. T'utilise quel entrypoint ?

Grimmjow-Da

  • Espoir
  • 86 posts
20 Novembre 2016, 01:52
Entrypoint? Du coup je suis bloqué alors? Je peux rien faire? Si je le mets en 9.2 avec un jeu (Mega Donjon Mystere) ça sera pareil ou?

Guitoh

  • Animateur
  • Elite
  • 5987 posts
20 Novembre 2016, 15:22
...oh

Alors un entrypoint, c'est littéralement un point d'entrée, c'est à dire une des failles qui te permet (dans notre cas) de lancer du code non signé par Nintendo. En l’occurrence l'homebrew launcher. Pour ça tu en as plusieurs, genre ninjhax (utilise le jeu cubic ninja), OOTHax (utilise Ocarina of Time), et le plus "important", browserhax (qui utilise le navigateur de la 3DS).

Je sais pas où t'est dans le guide, ni ce que t'a suivi, parce que je vois nul part de QRCode pour une version 8.1.

Je te conseille donc de le recommencer depuis le début, donc ici : https://plailect.github.io/Guide/get-started

Et tu choisi alors le Cart Update (ligne 7.0.0 to 8.1.0, colonne No Browser), et tu commence. Tu aura alors les étapes pour faire une mise à jour manuelle. Tu ne dois pas dépasser la version 10.7 sinon tu sera bloqué.
Pour savoir quel jeu embarque quelle version : http://www.3dsdb.com/
En l'occurence, Pokemon Mega donjon mystere, c'est la 10.2 et pas la 9.2. Mais ça passe.

Sache que du coup, pour continuer (vu que t'a pas accès au navigateur), tu devras respecter certaines conditions, trouvable ici :
https://plailect.github.io/Guide/homebrew-launcher-(no-browser)
« Modifié: 20 Novembre 2016, 18:19 par Guitoh »

Grimmjow-Da

  • Espoir
  • 86 posts
20 Novembre 2016, 16:12
Disons que je suis au tout début du tuto, je n'ai rien commencé.
Je te remercie de ton aide, je vais tenter.

Quelles "conditions" me conseilles-tu? Parce que ça me ferait chier d'acheter un quelconque jeu sur eShop ou autres ou powersaves, etc. Bon j'ai déjà Pokemon X/Y, il me faut quand même une 2eme ds comme ils disent ou juste le jeu suffit?


Une autre question, j'ai une R4 qui fonctionne encore avec ma 3DS, cela va me mener à quoi si je suis ce tuto? http://3ds-flashcard.com/blog/how-to-use-other-r4i-card-instead-of-gateway-3ds-blue-card/
« Modifié: 20 Novembre 2016, 16:20 par Grimmjow-Da »

Guitoh

  • Animateur
  • Elite
  • 5987 posts
20 Novembre 2016, 18:24
XY on a rien pour les utiliser, mais vu que t'a donjon mystere, ça peut se faire. Le truc dont t'a besoin, c’est juste un voisin/connaissance avec une 3DS <= 10.7 (ou 3DS cracké) ou Cubic Ninja

La liste complète des points d'accès : http://smealum.github.io/3ds/
Il me semble que freakyform est le moins cher/plus accessible sinon (à confirmer)

Grimmjow-Da

  • Espoir
  • 86 posts
21 Novembre 2016, 19:51
Bon je n'ai pas de connaissance avec une 3DS <= 10.7 ou cracké ni cubic ninja, je vais essayer de me procurer freakyform.

Mais sur certains forums, j'ai vu qu'on pouvait installer gateway avec un quelconque linker qui passe sur la 3DS, j'ai tenté, je suis arrivé à cette étape là mais je ne sais pas quoi faire ensuite.
Quand ils demandent d'aller dans le profile nintendo ds, etc comme dans le tuto, rien ne se passe..
Le tuto en question: http://3ds-flashcard.com/blog/how-to-use-other-r4i-card-instead-of-gateway-3ds-blue-card/
Sachant que le gateway installer que j'ai pris est compatible en 8.1.0 même en 9.2.
« Modifié: 21 Novembre 2016, 20:22 par Grimmjow-Da »

Guitoh

  • Animateur
  • Elite
  • 5987 posts
21 Novembre 2016, 21:36
oula, ça n'a rien à voir, et ça ça ne fonctionne que entre 4.1 et 4.5, pour créer MSET (pour faire une emuNAND)

Grimmjow-Da

  • Espoir
  • 86 posts
21 Novembre 2016, 23:24
Ah la merde, dis tu connais pas un shop ou quelqu'un qui flash les 3DS contre un tarif abordable ? Mdr..

Guitoh

  • Animateur
  • Elite
  • 5987 posts

Asia81

  • Animateur
  • Elite
  • 8345 posts
21 Novembre 2016, 23:26
T'a quoi, une new 3ds ?
ou une Old ?

Si ta une new j'peut m'en occuper

Asia81

  • Animateur
  • Elite
  • 8345 posts
21 Novembre 2016, 23:34
Et si ta une Old jpeut quand même m'en occuper, j'ai FreakyForm en cartouche pour lancer le hack, donc ya moyen que je m'occupe de ta console + a9lh
toi qui voit, mp si interessé

Pages: [1]    En haut ↑