Gateway 3ds (ou un nom comme ça)

Pages: [1]

Styden

  • Espoir
  • 139 posts
18 Août 2013, 21:52
Bonjour,

J'aimerais savoir si le Gateway 3ds (linker pour fichier .3ds) n'est pas une arnaque .

Merci beaucoup .

Antvibe

  • Légende
  • 16902 posts
18 Août 2013, 21:58
Apparemment non, mais il faut un système 3DS inférieur à la MàJ 6.X pour le faire tourner, Weby en avait commandé un et a malencontreusement une 3DS avec la mauvaise version alors, si ta 3DS est des 4.5, prends-en un si tu veux, mais la livraison sera longue.

Styden

  • Espoir
  • 139 posts
18 Août 2013, 22:05
Apparemment non, mais il faut un système 3DS inférieur à la MàJ 6.X pour le faire tourner, Weby en avait commandé un et a malencontreusement une 3DS avec la mauvaise version alors, si ta 3DS est des 4.5, prends-en un si tu veux, mais la livraison sera longue.
Ok merci , mais j'ai pas ma 3ds sur moi , mais impossible de downgrader le firmware de la 3ds ?

Megadrifter

  • Elite
  • 6425 posts
18 Août 2013, 22:14
Ne cite pas les messages juste avant tes réponses. 2ème avertissement

Non on ne peut pas downgrader une 3DS.

yago58

  • Invité
18 Août 2013, 22:15
il y a  autre chose aussi c'est le prix...

Antvibe

  • Légende
  • 16902 posts
18 Août 2013, 22:20
70€ pour un prototype euh ouais...

Enfin si personne n'achète ça ne pourra jamais s'améliorer

yago58

  • Invité
18 Août 2013, 22:22
Je savais qu'il était cher, mais j'avais pas le prix exact, mouais dans un sens c'est de l'arnaque....

Antvibe

  • Légende
  • 16902 posts

lol05709

  • Invité
18 Août 2013, 22:43
Moué, j'attends de voir ce que vont produire les concurrents moi !

Styden

  • Espoir
  • 139 posts
19 Août 2013, 07:32
Je le trouve pas si cher quand même , pour un linker qui supporte toute les roms .

Megadrifter

  • Elite
  • 6425 posts
19 Août 2013, 10:41
Il ne supporte pas toutes les ROMs, justement. Il ne supporte pas Animal Crossing : New Leaf par exemple.

lol05709

  • Invité
23 Août 2013, 00:16
Pour le moment le projet est encore en phase béta. Des mises à jours sortiront certainement en masse durant le reste de l'année.

tony900

  • Nouveau
  • 1 posts
28 Décembre 2013, 12:16
Ma 3ds est en version 6.2.0-12E

Et en lisant la description du gateway la Cartouche bleue => Compatible toutes versions de consoles Nintendo 3DS/3DS™ XL (6.3.0-12E/U/J et inférieure).

Pourquoi alors tout le monde dise qu'il faut que la console soit en version compris en 4.1 et 4.5 ?


http://www.infinitydream.com/gateway-3ds-p-875.html

Megadrifter

  • Elite
  • 6425 posts
28 Décembre 2013, 12:50
Parce que c'est la cartouche rouge qui gère les jeux 3DS, et qu'elle n'est compatible qu'avec les 3DS en 4.5 et inférieur. La cartouche bleue sert à flasher la console pour la rendre compatible avec la cartouche rouge (si la console est en 4.5), ET elle sert à jouer aux jeux DS comme un linker standard sur les 3DS jusqu'en 7.1 maintenant il me semble.

lol05709

  • Invité
28 Décembre 2013, 13:38
La faille n'est exploitable que sur les versions comprises entre 4.1 et 4.5, après Nintendo l'a corrigé.

Pages: [1]    En haut ↑