Problème d'installation d'arm9loaderhax eet de Luma3DS

Pages: [1]

Silas1912

  • Nouveau
  • 17 posts
08 Septembre 2016, 16:57
Bonjour j'ai une old 3ds en 9.2 donc pas la peine de la downgrader j'ai cherché bien sur le forum du meilleur CFW pour la 3DS et d'après ce que j'ai lus il s'agit de Luma3DS.
En suivant un lien des liens partagés je me suis retrouvé sur ce site https://github.com/Plailect/Guide/wiki/Part-1-(Decrypt9)
J'ai bien suivis le tuto et installer le Hombrew Luncher après je suis passé à la deuxième étape du guide qui consiste à copier deux fichiers .bin et réinsérer la carte SD dans la console mais la suite j'arrives pas à la faire on me demande  de ''Go to "SysNAND Options", then "CTRNAND Transfer", then "Auto CTRNAND Transfer" mais je trouve pas ce SysNAND options dans mon menu du Hombrew Luncher donc j'aimerai bien si quelqu'un m'aide et merci

Guitoh

  • Animateur
  • Elite
  • 5987 posts
08 Septembre 2016, 21:58
t'a sauté une étape, dans le hombrew launcher faut lancer decrypt9WIP, là t'aura les trucs

Silas1912

  • Nouveau
  • 17 posts
08 Septembre 2016, 22:07
D'accord et dites moi je dois copier juste le dossier Decrypt9WIP dans le dossier /3ds ou meme les autres fichiers dans le zip et merci

Guitoh

  • Animateur
  • Elite
  • 5987 posts
09 Septembre 2016, 00:04
et sinon tu l'a lu le tuto ? Parce que là c'est le point 1 et 2 des instructions de la dernière partie de cette étape : https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(Browser)

Silas1912

  • Nouveau
  • 17 posts
09 Septembre 2016, 00:21
Je suis arrivé à l'étape ou on me demande de mettre à jour mon sysNand qui est déjà en 9.2 maintenant dois je le faire ou passer cette étape?

Guitoh

  • Animateur
  • Elite
  • 5987 posts
09 Septembre 2016, 00:30
oulalalalala t'es où là ?

Silas1912

  • Nouveau
  • 17 posts
09 Septembre 2016, 00:35
Section 4 de la dernière partie avant l'injection de FBI :'(
« Modifié: 09 Septembre 2016, 01:02 par Silas1912 »

Guitoh

  • Animateur
  • Elite
  • 5987 posts
09 Septembre 2016, 01:28
ah bah oui alors, fait tu dois passer en 11.0 c'est normal, c'est écrit et expliqué dans le tuto

Silas1912

  • Nouveau
  • 17 posts
09 Septembre 2016, 12:52
C'est bon je crois que tout est bien installé j'ai meme réussis à installer des CIA merci pour votre aide :)

Guitoh

  • Animateur
  • Elite
  • 5987 posts
09 Septembre 2016, 14:36
super :)
La prochaine fois, lis bien tout ce qui est écrit sur un tuto, même les avertissements, ils évitent ce genre de problèmes ;)

Pages: [1]    En haut ↑