[Rom]Pokemon Ranger 3

Pages: 1 2 [3] 4

Loka

  • Intégré
  • 333 posts
11 Mars 2010, 16:34
C'est réglé merci de m'avoir aidé.

Rivality

  • Espoir
  • 37 posts
11 Mars 2010, 16:41
Derient et Bon Jeux :)
Au faite jai Poster une Liste de Code Ici
« Modifié: 11 Mars 2010, 17:01 par Rivality »

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 12:16
Salut!
Voila j'ai DL NosGBA; j'ai dl le rom mais quand je lance le jeu:

1: je dois tjr changer l'option de nosGBA(ptet normal, je connais pas)
2: J'arrive a un ecran different que celui qui j'avais avec les autres emulateurs, pas d'ecran titre, juste un ecran noir avec un dialogue japonais qui fais 2 ligne, jme demande si c'est pas inserer le jeu


Je debute dans l'emulation, on peut me donner un coup de pouce?

Merci d'avance :)

Boogy

  • Vénérable
  • Elite
  • 8351 posts
16 Mars 2010, 12:21
Pour la réponse a ta question 1 : il faut faire Options ----> Save Options.

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 12:27
Rien  d'autre? :p
Merci pour sa deja ^^

EDIT: RIEN DIT SA MARCHE MNT !
« Modifié: 16 Mars 2010, 12:28 par smius »

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 12:52
Bah zut, joie de courte durée puisque j'ai le bug de lancement de partie ou il me parle du bios

J'ai telecharger WINDS pro, mais que dois je faire maintenant?

Merci d'avance

Boogy

  • Vénérable
  • Elite
  • 8351 posts
16 Mars 2010, 12:59
Quel version, ma Version?
Sinon, tu selectionnes No$GBA ----> No$GBA.

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 13:06
NosGBA j'ai la 2.6a, et winds j'ai la 2.4.4

Lorsque je lance le Nosgba de Winds, il me fait ecran noir apres les 2 images pokemon company

Boogy

  • Vénérable
  • Elite
  • 8351 posts
16 Mars 2010, 13:07
Essaye de télecharger ma version (lien dans ma sign).

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 14:28
J'ai essayer avec ta version, ecran noir puis j'ai essayer en remplacant le .Exe original par le tien dans le dossier nosgba.

J'ai fait une erreur?

M@T

  • Vénérable
  • Légende
  • 15239 posts
16 Mars 2010, 14:54
Les .exe sont identiques, No$GBA n'a pas évolué depuis longtemps.

dymew222

  • Espoir
  • 35 posts
16 Mars 2010, 17:03
quand je jou ,ça me marque ça : Requires BIOS ROM-Image to execute undef opcode exceptions .

Weby

  • Invité
16 Mars 2010, 18:04
Désactive le retour vers le firmware.bin dans les options no$.

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 18:50
Avec le Winds modifier, j'utilise Desmume et ca marche

MAis ou se trouve les sauvegardes?(jvai devoir les trimbaler sur d'autre pc)

merci d'avance :)

Boogy

  • Vénérable
  • Elite
  • 8351 posts
16 Mars 2010, 18:54
C'est expliquer dans le descriptif de la version 9.5 :°)

smius

  • Nouveau
  • 7 posts
16 Mars 2010, 18:59
ok merci:)

dernière chose, peut on esperer une version anglaise prochainement?

Boogy

  • Vénérable
  • Elite
  • 8351 posts
17 Mars 2010, 16:50
Une version Anglaise de quoi?

M@T

  • Vénérable
  • Légende
  • 15239 posts
17 Mars 2010, 16:52
À mon avis, comme seule la ROM Jap est sortie pour l'instant, il voudrait une ROM US.  :haulas:

Boogy

  • Vénérable
  • Elite
  • 8351 posts
17 Mars 2010, 16:59
Ah oui donc non elle n'est pas encore sortie et il n'y a (toujours) pas de patch.

Désolé de ne pas savoir de quoi tu parlais mais quand on parle de WinDS PRO...

kisagi

  • Espoir
  • 75 posts
19 Mars 2010, 19:56
j'ai no$gba et j'ai un probléme aprés que j'ai mis nouvelle partie y'a un blackscreen c'est normal ou pas ?

Boogy

  • Vénérable
  • Elite
  • 8351 posts
19 Mars 2010, 20:07
Rentre le code bug fix, c'est normal...

M@T

  • Vénérable
  • Légende
  • 15239 posts
19 Mars 2010, 20:25
Rentre le code bug fix, c'est normal...

Euh non, le bug fix est pour HG/SS, là on parle de Ranger 3...  :°)

Boogy

  • Vénérable
  • Elite
  • 8351 posts
19 Mars 2010, 20:26
M*rde mal lu le titre :fail:

dymew222

  • Espoir
  • 35 posts
20 Mars 2010, 12:24
Désactive le retour vers le firmware.bin dans les options no$.
Je voit pas ou on le désactive ^^'

Weby

  • Invité

dymew222

  • Espoir
  • 35 posts
27 Mars 2010, 11:35
J'ai un probleme.
Avec no$GBA, quant je commence une mission spéciale ,au moment ou je la sélectionne et dit oui ,soit j'ai un écran noir ,soit il y a marquer: "The rom-image has crashed"

Lio

  • Espoir
  • 78 posts
27 Mars 2010, 15:10

DesMume fonctionne mais très lent

PS: Soul Eater magnifique ;D mais plus d'episode :/

Desmume pour bien jouer sans bug faut fermer TOUTE c'est page et quitter MSN/Skype

goub

  • Intégré
  • 163 posts
27 Mars 2010, 22:19
bonsoir voila je voulais juste dire que pokemon ranger 3 marche sur super card avec la nouvel maj
« Modifié: 28 Mars 2010, 18:28 par goub »

devil131

  • Espoir
  • 57 posts
28 Mars 2010, 00:25
goub @ ok mais osef pas bon topic :P

Lio Aïe la sign' j'prefere l'ancienne

goub

  • Intégré
  • 163 posts
28 Mars 2010, 18:28
désolé je voulais dire ranger ( j'ai corriger le post )

Pages: 1 2 [3] 4    En haut ↑