[TÉLÉCHARGEMENT] Emulateurs DS préconfigurés

Pages: 1 2 3 [4] 5 6

Jzl

  • Nouveau
  • 2 posts
14 Septembre 2013, 16:10
Hello !

tout d'abord un grand merci pour le tuto, ça m'a franchement bien aidé :P

J'ai l'impression d'avoir un problème peu commun.. J'utilise Desmune0.9.9 (64bits) sur mon Windaub 7 pro et je joue sur Pokémon blanche (1) VF patché que j'ai choppé sur pokémon legendary (j'suis plus trop sur du nom).

fin bref, j'ai joué 2 ou 3 minutes (en utilisant l' AR de vitesse x2) mais il m'est impossible d'utiliser le bouton start quelle que soit la touche programmée... Une idée ?

bestgamer26

  • Nouveau
  • 14 posts
05 Octobre 2013, 00:36
Est'il possible de rajouter la fonction Wi-Fi à cette version si oui, comment parce que j,ai essayé mais nous n'avons pas ascès au config de Wi-Fi ...

gogsle

  • Espoir
  • 55 posts
04 Novembre 2013, 16:49
Es-ce que le slot gba peut etre corriger car chez moi il ne marche pas .

Megadrifter

  • Elite
  • 6429 posts
04 Novembre 2013, 16:52
A part les connaisseurs, personne ne peut vraiment corriger ça d'un claquement de doigt. Tu veux faire quoi du slot GBA ? Juste insérer une cartouche Pokémon pour rencontrer des Pokémon dans DPPl ? Parce qu'on ne peut pas jouer à la GBA sur DeSmuME.

Yago

  • Staff - Rédacteur
  • Légende
  • 13583 posts
04 Novembre 2013, 17:17
A une époque il y avait la possibilité de le faire, même si ça n'a jamais vraiment fonctionner, mais vu la personne qui le demande, ce serait trop dur de lui expliquer ce qui est simple à comprendre.

psychosimo

  • Nouveau
  • 1 posts
04 Février 2014, 17:34
Merci pour les liens de telechargement :) !!!!
j'ai vu un emulateur de la nouvelle console portable de nintendo et je me demande si c'est vrai ou bien un fake ?
lien : emulateur

hremeraude

  • Légende
  • 11396 posts

romu47

  • Nouveau
  • 2 posts
05 Mars 2014, 11:00
Bonjour a tous, tout d'abord je tiens a remercier les personnes qui font tout ce travail, j'ose pas imaginer tout ce qu'il doit y avoir a faire!
Bref, j'ai un petit probleme quand je veux jouer a noire 2 et configurer l'émulateur comme c'est expliqué, je ne trouve pas l'option "other" pour cocher EXE 5 oO je suis soit un méga noob, soit y'a un 'tit problème ^^' Si quelqu'un a la réponse a ma question, sa m'aiderait beaucoup, sinon bah jme refait soulsilver =P merci d'avance et bonne pokénuation!

romu47

  • Nouveau
  • 2 posts
05 Mars 2014, 11:44
Solution trouvé il fallait tout simplement que j'utilise no zoomer et non no gba dans le dossier, désolé pour le post inutile ^^' merci encore pour votre travail, sayonara!

NATSE

  • Nouveau
  • 3 posts
08 Mars 2014, 17:04
merci
« Modifié: 15 Mars 2015, 09:19 par NATSE »

zinogri

  • Nouveau
  • 25 posts
30 Mars 2014, 22:22
Salut j'ai téléchargé le NosGBA déja configuré de la première page,j'ai essayé aussi NOS zoomer,mais le jeu lancé tourne assez voire très très lentement :/  (avec ou sans NOS zoomer) Peut être cela vient-il de mon pc portable (assez merdique au demeurant xD ) dont la configuration est :
seulement 1GO de RAM (ça vient peut être de ça) 1GB67 de GHz (je crois hein) Pas la peine de réessayer de jouer? (P.S: si ça peut aider,le jeu est Dragon Quest IX: Les Sentinelles Du Firmament)

Merci ^^

Megadrifter

  • Elite
  • 6429 posts
30 Mars 2014, 22:25
Essaye d'installer WinDS Pro et d'utiliser NO$GBA 2.7 Mod. Mais ton PC y est très certainement pour quelque chose en effet.

zinogri

  • Nouveau
  • 25 posts
30 Mars 2014, 22:27
Donc tu veux bien dire que c'est sûrement à cause de sa configuration?

PS: tu n'aurais pas un lien pour Win DS pro? ^^
je n'ai trouvé que d'anciennes versions ^^'
« Modifié: 30 Mars 2014, 22:30 par zinogri »

Megadrifter

  • Elite
  • 6429 posts
31 Mars 2014, 17:14
Oui, ton ordi me semble un peu faiblard pour jouer avec un émulateur DS. Surtout si tu n'as rien de mieux que la puce graphique intégrée et un petit giga de RAM.

http://windsprocentral.blogspot.com/p/descargar-winds-pro.html

marcleblonc

  • Nouveau
  • 5 posts
22 Mai 2014, 15:55
Merci pour les liens.

Downhill

  • Animateur
  • Elite
  • 7247 posts
24 Mai 2014, 18:16
Premier post mis à jour avec DeSmuME X432R, jetez-y un œil ça vaut le coup ! :you:

Megadrifter

  • Elite
  • 6429 posts
25 Mai 2014, 18:53
Aah merci !

Newgate

  • Nouveau
  • 3 posts
31 Décembre 2014, 21:58
Hello'o à tous et à toutes !
Je viens de télécharger DeSmume HD 64 bits avec votre lien Mega et Chrome ne cesse de me le bloquer signalant la présence d'un logiciel malveillant... qu'est ce que c'est que ce binz? ^^

Megadrifter

  • Elite
  • 6429 posts
01 Janvier 2015, 00:13
Vu que c'est un exe, il y a de fortes chances pour que Chrome croit qu'il est malveillant, mais ce n'est pas le cas. Tu vas dans Téléchargement, et tu fais Conserver le fichier ou un truc du genre.

Newgate

  • Nouveau
  • 3 posts
02 Janvier 2015, 11:51
Merci pour ta réponse! J'y vais de ce pas. :)

Stormfiire

  • Nouveau
  • 1 posts
18 Janvier 2015, 18:26
Salut, je suis nouveau sur le site et j'ai 2 questions : Peut-on aller dans le menu DS avec desmume ? Si non, peut-on activer le "mode téléchargement"? (pour faire un transfert Platine->Blanc 2 via le pokéfret)
Merci d'avance et bonne soirée a tous  ;)

Megadrifter

  • Elite
  • 6429 posts
18 Janvier 2015, 22:26
On peut se servir du menu DS uniquement si on a une copie d'un BIOS. Tu ne peux pas utiliser le Mode Téléchargement. Puisque tu es sur émulateur, il te sera bien plus facile de convertir tes PKM, extraits au préalable par un éditeur de sauvegardes de ton choix, avec pk2pk.

GundamHunter

  • Nouveau
  • 27 posts
10 Février 2015, 16:44
Moi je voulais mettre No$Zoomer ! Quand j'ai mis ce truc , Je Mets NO$GBA.EXE mais il met NO$GBA Normal! Pouvez-vous m'aider pour ça sans WinDS PRO s-il vous plait

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
10 Février 2015, 16:45
J'ai juste rien compris

Quand vous venez demandez de l'aide, faite un effort pour vos question, on va pas passer 2h à essayer de décrypter ce que vous essayer de dire...

Merci

Yago

  • Staff - Rédacteur
  • Légende
  • 13583 posts
10 Février 2015, 16:53
Lui files pas un autre ému, il en voudra pas, cherches pas non plus à lui expliquer quoi que ce soit,  tu risques d'attraper la rage.

hremeraude

  • Légende
  • 11396 posts
10 Février 2015, 17:01
Je Mets NO$GBA.EXE mais il met NO$GBA Normal!

 :ahah: :ahah: :ahah: :ahah:

GundamHunter

  • Nouveau
  • 27 posts
11 Février 2015, 11:58
Ah Ouais vous voulez pas m'aidez la hein ?!!!

hremeraude

  • Légende
  • 11396 posts
11 Février 2015, 12:21
c'est les mêmes sérieux quoi

Megadrifter

  • Elite
  • 6429 posts
11 Février 2015, 18:22
GundamHunter, tu seras gentil de ne pas t'exciter comme un puce à chaque fois que quelqu'un te fait une remarque parce que tu n'as pas pris le temps d'apprendre à utiliser un ordinateur correctement pour venir poser des questions qui nous paraissent idiotes ici.

.exe, c'est une extension de fichier. Si elle n’apparaît pas quand tu cherches ton fichier NO$GBA, c'est parce que l'option pour les afficher n'est pas activée. Donc, que tu vois NO$GBA.EXE ou NO$GBA, c'est pareil ; tant que tu vois l'icône, et que quand tu double-cliques dessus ça lance un programme, c'est que ça doit être l'émulateur.

GundamHunter

  • Nouveau
  • 27 posts
13 Février 2015, 18:23
OK mais le problème c'est que j'ai ubuntu l'extension de linux

Pages: 1 2 3 [4] 5 6    En haut ↑