[TÉLÉCHARGEMENT] Emulateurs DS préconfigurés

Pages: 1 [2] 3 4 5 6

lucarioskdqjhk

  • Nouveau
  • 9 posts
02 Février 2013, 16:39
Bonjour,

J'ai DeSmuME 9.9 sur WinDS Pro(pas télécharger ici) depuis longtemps, j'suis arrivé loin, mais quand je lance ma ROM Pokemon Blanc 2 j'ai un message qui me dit "Runtime error ... Blablabla" Et Desmume se ferme.
Avant au bout de 3 fois le jeu remarchait mais aujourd'hui ça fait plus de 10 fois le jeu se lance plus. Quelqu'un peut m'aider ?
Merci.

koldeo

  • Espoir
  • 38 posts
09 Février 2013, 20:38
salut,

le truc c de re telecharger blanc 2 et dans desmume si tu arive a ouvrir le jeu va dans file, import et après import machun mémory et tu prend la mémoir et met dans ton nouveau téléchargement de blanc 2 tu ouvre et cela marche! :)

content de t'aider

de koldeo*

fan de keldeo! ;)

Negai82

  • Espoir
  • 97 posts
22 Février 2013, 17:18
salut,

le truc c de re telecharger blanc 2 et dans desmume si tu arive a ouvrir le jeu va dans file, import et après import machun mémory et tu prend la mémoir et met dans ton nouveau téléchargement de blanc 2 tu ouvre et cela marche! :)

content de t'aider

de koldeo*

fan de keldeo! ;)
Merci de bien expliquer Koldeo par-ce-que "machun" ne veux rien dire .

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
22 Février 2013, 17:36
Laisses tomber  avec koldeo, attends une réponse quelqu'un de compétent.

Declgreg

  • Nouveau
  • 5 posts
22 Février 2013, 22:45
Bonjour à tous,

Je me permets de laisser ce post car je rencontre un petit soucis.

Je joue sur DesMume (version 0.9.9, au passage, le lien pour la version 32bit est mort...), le jeu se lance normalement, il tourne correctement, en revanche, quand un combat commence, l'émulateur se bloque... Une solution existe-t-elle ?

Undi

  • Staff - Pigiste
  • Trasheur
  • 2516 posts
22 Février 2013, 22:55
Bonjour,

J'ai DeSmuME 9.9 sur WinDS Pro(pas télécharger ici) depuis longtemps, j'suis arrivé loin, mais quand je lance ma ROM Pokemon Blanc 2 j'ai un message qui me dit "Runtime error ... Blablabla" Et Desmume se ferme.
Avant au bout de 3 fois le jeu remarchait mais aujourd'hui ça fait plus de 10 fois le jeu se lance plus. Quelqu'un peut m'aider ?
Merci.

Essaye de retélécharger Desmume et remet ton jeu et ta sauvegarde dans le nouveau, normalement c'bon.

J'ai eu le coup qu'une fois.

Downhill

  • Animateur
  • Elite
  • 7243 posts
23 Février 2013, 10:36
Liens pour DeSmuME mis à jour avec la dernière version 0.9.9 SVN_r4295. Désolé pour l'attente.

Boumbibthebob

  • Admin-en-chef
  • Légende
  • 22693 posts
29 Mars 2013, 11:29
Super topic Billy.

Est-ce que tu connaitrais la config minimal pour faire tourner les jeux ?
Parce que j'ai aucun problème à l'écran titre/intro/didacticiel, mais dés que j'arrive sur la map, le jeu tourne hyper lentement :/

Et y'a pas un émulateur qui permet d'accélerer la vitesse ? Je sais que ça ne va pas marcher mais je voudrais quand même essayer.

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
29 Mars 2013, 11:45
Avec desmume tu peux le configurer,pour gagner de la vitesse, si ton pc est pourri c'est bon à prendre, si c'est pas le cas, tu le laisse comme ça,
le minimum avec desmume c'est un double coeur.

Boumbibthebob

  • Admin-en-chef
  • Légende
  • 22693 posts
29 Mars 2013, 11:54
Avec nosgba ça marche nickel, mais je jouais sur ordi en espérant pouvoir accélérer le jeu, y'a moyen de faire ça sur nosgba ?

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
29 Mars 2013, 12:05
Oui le sur le pavé numérique la touche "+"

Boumbibthebob

  • Admin-en-chef
  • Légende
  • 22693 posts

Boumbibthebob

  • Admin-en-chef
  • Légende
  • 22693 posts
29 Mars 2013, 14:23
Dans nosgba, quand je met le son en "none" pour regarder une vidéo en même temps, j'ai tjrs le même problème. Lors d'un combat, quand je tue un pokemon, le jeu s’arrête au moment ou on entend le cri du pokemon et que son sprite disparait. Je suis obligé de remettre le son, pour qu'on entende le cri du pokemon et que le sprite disparaisse pour continuer à jouer, est-ce normal ?

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
29 Mars 2013, 14:29
Dans le sens où j'ai eu ce probleme, oui c'est normal, c'est d'ailleurs  pour ça que je l'ai jarter.

AsukaKinnori

  • Nouveau
  • 9 posts
01 Avril 2013, 18:33
Salut, j'ai téléchargé Desmume préconfiguré pour jouer à Blanc 2, mais les noms des Pokémon sauvages sont coupés, c'est normal ?

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
01 Avril 2013, 18:42
C'est bizarre en effet.

AsukaKinnori

  • Nouveau
  • 9 posts
01 Avril 2013, 18:44
Surtout que j'ai essayé avec 3 roms différentes, donc bon.. Et ça fonctionne très bien sous un autre émulateur.

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
01 Avril 2013, 18:45
Après blanc 2 vient de quel site ?

AsukaKinnori

  • Nouveau
  • 9 posts
01 Avril 2013, 18:59
La première de Pokémon Legendary je crois, et les autres j'les ai pris en random sur Google.

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
01 Avril 2013, 19:00
ta config de pc c'est quoi, si il est pas assez puissant, ça vient peut être de là.

AsukaKinnori

  • Nouveau
  • 9 posts
01 Avril 2013, 19:09
C'est un très vieil ordi, mais pourtant Desmume tourne impeccablement, et c'est le seul bug que j'ai, donc ça me surprendrait.

Downhill

  • Animateur
  • Elite
  • 7243 posts
01 Avril 2013, 19:35
J'ai rencontré aussi quelques problèmes de textures et de lenteur inexpliquée avec ces versions de DeSmuME, je peux remettre la version x64 qu'il y avait avant pour ceux qui préfèrent, mais par contre j'ai sais pas si j'ai encore sous la main celle pour 32 Bits.

AsukaKinnori

  • Nouveau
  • 9 posts
01 Avril 2013, 19:45
Après test, la version 0.9.8 de DeSmuME fonctionne impeccablement, plus de soucis, et fluidité accrue. :)

Yago

  • Staff - Rédacteur
  • Légende
  • 13586 posts
01 Avril 2013, 19:50
Tant mieux, c'est une bonne nouvelle.

Downhill

  • Animateur
  • Elite
  • 7243 posts
01 Avril 2013, 19:54
Ahaha bonne nouvelle DeSmuME JIT mis à jour au début de l'année ! Après test fonctionne nickel pour la version 64 Bits, je fous tout ça sur le premier post :)

pilou071

  • Nouveau
  • 11 posts
19 Avril 2013, 18:29
bonjour à tous. Etant un vrai newbi ds tout ce monde de "linkers", "save" et tout le tralala, je vous demanderai de me pardonner si mon post n'a pas lieu d'etre ici.
Alors voilà, moi je rencontre un problème avec mon AR (datel), à savoir qu'il m'a fait planté ma version Blanc 2.
Je m'explique:
Je lance le jeu avec ou sans mon AR, et quand j'essaye d'acceder à un quelconque ordi dans un centre pokemon, ou quand je tente d'échanger via IR (j'ai tenté de transferer mes pokemons sur ma cartouche Noir 1 avec la ds lite de ma soeur,) ou encore quand j'interagie avec un quelconque personnage ou quand je rencontre un pokemon sauvage, le message suivant s'affiche: "une erreur est survenue. Eteignez votre console". Mais bizarement, je peux jouer via l'infrarouge et je peux me deplacer librement en marchant seulement (car le message s'affiche aussi quand je tente d'acceder aux pokemons que j'ai avec moi.)

Quelqu'un peux m'aider, me dire quoi faire? Car c'est sur cette cartouche que j'ai tous mes shiny, et ma team que j'utilise lors des tournois PGL entre autre.
merci d'avance

stefan21

  • Intégré
  • 374 posts
06 Mai 2013, 09:52
Bonjour,

La fonction import backup memory ne fonctionne pas sur ma version de desmume (0.9.9 JIT téléchargé au premier post). Heureusement, j'ai toujours une vielle version de desmume (0.9.7) que je peux utiliser pour convertir les sav. Y a-t-il d'autre personne ayant le même soucis ?

Megadrifter

  • Elite
  • 6425 posts
06 Mai 2013, 10:24
ça dépend du type de sauvegarde et des options que tu coches quand tu l'importes

stefan21

  • Intégré
  • 374 posts
06 Mai 2013, 10:47
Ah les options je ne maîtrise pas. Mais il y a un message du type "Si vous ne savez pas quoi choisir,  ne vous en inquiétez pas et garder les options par défaut". La sauvegarde ben... .sav 256 ko (pokémon conquest). Je ne saurai en dire plus.

Megadrifter

  • Elite
  • 6425 posts
06 Mai 2013, 13:07
si je me trompe pas, la première option (par défaut) adapte la sauvegarde aux propriétés de celles de Desmume, la deuxième (que j'utilise pour que ça fonctionne) permet d'importer la sauvegarde en adaptant Desmume aux propriétés de la sauvegarde importée

oublie pas de faire Ctrl+R (Reset) après l'import pour être sûr que le jeu la prenne en compte

Pages: 1 [2] 3 4 5 6    En haut ↑