[TUTO] Installer le TTMenu/l'YSMenu

Pages: 1 ... 6 7 8 9 10 [11] 12 13

Theluffy92i

  • Membre
  • 1 posts
23 Avril 2014, 04:21
Bonjour , alors voilà j'ai la M3 Real et j'aimerais savoir qu'elle est la dernière version du système disponible sur internet. Et deuxième petite question quand je lance Pokémon noire 2 , des fois quand je vais dans l'inventaire ou le Pokedex ou autres quand je reviens au menu le jeu me fait un écran noir et bug ( musique qui bloque au même passage ) merci.

Megadrifter

  • Membre
  • 6425 posts
23 Avril 2014, 18:08
1. regarde le premier post du topic

2. tu ne dois pas avoir la ROM patchée

Exagone

  • Membre
  • 220 posts
19 Juin 2014, 13:00
Est-ce qu'il suffit de télécharger un fichier infolib.dat plus récent pour faire disparaître l'erreur 4 en sachant que je ne sais plus quel version du TTMenu j'ai sur mon linker (en kernel secondaire), que ce soit la version du logiciel ou la version téléchargée par rapport au linker (R4i ndsill 1.41 du site www.ndsill.net) ?

Megadrifter

  • Membre
  • 6425 posts
19 Juin 2014, 18:35
Une mise à jour complète de YSMenu/TTMenu sera plus sûre que seulement un fichier.

Exagone

  • Membre
  • 220 posts
19 Juin 2014, 20:20
Mais je sais pas quelle version prendre.

EDIT : Je peux vous donner un lien temporaire vers celle que j'ai si vous voulez.

EDIT 2 : J'ai vérifié, les checksum sont identiques pour les fichiers à mettre à jour (dossier DAT). Je vais tester.

EDIT 3 : J'ai plus d'erreur mais le chargement bloque à 75% environ.
« Modifié: 20 Juin 2014, 11:36 par Exagone »

Megadrifter

  • Membre
  • 6425 posts
20 Juin 2014, 17:19
Il faut que tu prennes la version pour R4/R4i.

Exagone

  • Membre
  • 220 posts
20 Juin 2014, 21:35
Ça correspond à quel dossier ?

J'ai essayé celui de R4-Clone YSMenu et ça affiche une autre erreur quand je lance le jeu, quelque chose du genre "Can't load the loader" avec le nom d'un fichier .dat avant (comme s'il manquait un fichier).
« Modifié: 20 Juin 2014, 21:47 par Exagone »

Megadrifter

  • Membre
  • 6425 posts
20 Juin 2014, 22:01
Oui, c'est bien le dossier R4 Clone. Mais tu dois aussi garder les fichiers de base du linker.

Quel est le nom de ce fichier manquant ?

Exagone

  • Membre
  • 220 posts
20 Juin 2014, 22:55
Je vais réessayer. J'ai déjà supprimé les fichiers du YSMenu/TTMenu ...

EDIT : Voilà :
ttpatch.dat
Can"t open loader

Peut-être qu'il faut patcher le jeu, j'ai vu un fichier et un exécutable spécialement pour le jeu dans l'archive d'installation.

EDIT 2 : Effectivement, ce fichier est manquant. J'essaye de copier le fichier ttpatch.dat d'une autre installation ?

EDIT 3 : J'ai vérifié le checksum de ce fichier dans plusieurs répertoire et c'est bien toujours le même fichier, donc je vais le copier.

EDIT 4 : Problème résolu. J'ai pu lancer Blanc 2. Je vais me remettre à l'envoi de Pokémon dans Y.

EDIT 5 : Faudrait préciser que le fichier est manquant, soit directement ici, soit en contactant ceux qui ont mis en ligne l'archive.
« Modifié: 20 Juin 2014, 23:43 par Exagone »

Maxoumi

  • Membre
  • 4 posts
14 Août 2014, 14:57
Bonjour !

Voilà je vien sur ce forum pour demander de l'aide.

J'ai acheté une R4i Gold 3ds sur ce site : www.jvmonde.com

J'ai installer le kernel officiel pour ce linker sur www.r4ids.cn/

Mais comme vous le savez dans doute certain jeux ne démmare pas ^^ ( Pokémon Noir/blanc 1/2, Inazuma Eleven 1/2/3 etc... )

Et donc j'ai essayer d'installer le YSMenu et dans la recherche du 1er post je suis tomber sur :

Citer
Pour des modèles spécifiques :
Si vous avez une R4i SDHC, une R4i Gold ou un dérivé/clone, vous pourrez installer YSMenu.

YSMenu comme kernel secondaire :
Téléchargez et installez la dernière mise à jour officielle de votre linker sur votre carte MicroSD.
Dans le dossier R4i-SDHC YSMenu, copiez les fichiers suivants sur votre carte MicroSD :
- dossier Games (dans lequel vous mettrez ensuite vos jeux)
- dossier TTMenu
- fichier TTMenu.dat
- fichier YSMenu.nds

Linkers compatibles
R4/i SDHC Upgrade Revolution : www.r4i-sdhc.com
R4i SDHC Upgrade Revolution : www.r4i-sdhc.com.tw
R4i SDHC Upgrade Revolution : www.R4i-dshc.com
R4DSiXL3D : www.r4dsixl3d.com
R4i Advance (v3.0 kernel) : www.r4i-advance.com
R4-IIIi (v4.03 and v4.04 kernel) : www.r4dsl.net
R4i SDHC Revolution (v2.07 kernel) - www.r4sdhc.com
R4i SDHC Revolution : www.r4i.cn
R4/i Pocket : www.r4ipocket.com
R4i-Gold : www.r4i-gold.eu
R4i-Gold v1.4.1 : www.r4i-gold.com
R4i-Gold 3DS : www.r4i-gold.cc
R4iSDHC Revolution : www.r4ita.com
R4xDS : www.r4xds.com
Red R4 Christmas Edition Limited SDHC : www.r4isdhc.com

Et donc j'ai vue le R4i-Gold 3DS ( En gras ) le site est pas le même mais le linker oui et donc j'ai essayer d'installer mais quand je lance le tout ça reste bloquer sur un écran blanc.

J'aimerais bien avoir de l'aide s'il vous plait ^^

Merci d'avance pour votre aide !

Megadrifter

  • Membre
  • 6425 posts
14 Août 2014, 17:45
Si le site n'est pas le même, alors tu dois trouver le site ET le linker ensemble avant de télécharger une version. D'ailleurs, pour information, ton linker sera sûrement plus compatible avec Wood qu'avec YSMenu.

Maxoumi

  • Membre
  • 4 posts
14 Août 2014, 19:59
Merci de ta réponse.

Du coup tu me conseillerais quoi pour mon linker pour faire fonctionner les jeux ci-dessus ?

Merci d'avance =)

Megadrifter

  • Membre
  • 6425 posts
14 Août 2014, 21:34
Je te conseillerais de commencer par Wood. Si tu vois que ça ne marche pas, on verra pour la configuration de YSMenu. Mais je ne suis pas sûr qu'il fonctionne sur ton linker.

Maxoumi

  • Membre
  • 4 posts
14 Août 2014, 23:13
J'ai déjà le wood normalement c'est celui que j'ai installé en premier.

Je l'ai pris sur mon site : www.r4ids.cn/ dans la partie download http://www.r4ids.cn/r4i-download-e.htm ( Voir le rectangle en Bleu ) j'arrive a jouer a plein de jeux mais pas a inazuma, pokémon ^^

Megadrifter

  • Membre
  • 6425 posts
09 Octobre 2014, 20:25
Mise à jour du premier post pour la version 7.01.

Compatible avec les DSTWO.

Asia81

  • Modérateur de section
  • 8358 posts
09 Octobre 2014, 21:01
Question con, mais à quoi servent ces "menu" ?

Megadrifter

  • Membre
  • 6425 posts
09 Octobre 2014, 21:54
À tenir à jour les linkers qui ne sont plus supportés. À supporter des jeux qui ne le sont pas ou mal sur certains linkers. À mieux gérer les listes de codes sur certains linkers qui ont du mal avec les commentaires.

Ça parmi d'autres choses.

Megadrifter

  • Membre
  • 6425 posts
05 Décembre 2014, 11:30
Mise à jour 7.01. J'ai modifié le lien au début du tutoriel. Il se peut que vous jouiez à des jeux plus récents encore. Dans ce cas, il faudra mettre à jour les fichiers DAT avec les suivants :
RetroGameFan DAT Update v7.01 6470

Kérian

  • Membre
  • 27 posts
04 Janvier 2015, 13:58
Bonjour, je voulais savoir si il était possible que la R4 ne se lance plus si on met la mauvaise version de l'YS Menu ?

Guitoh

  • Membre
  • 5986 posts
04 Janvier 2015, 15:22
oui ça l'est malheureusement.
Quand tu dis qu'elle ne se lance plus, tu peux développer ?

Kérian

  • Membre
  • 27 posts
06 Janvier 2015, 19:37
oui ça l'est malheureusement.
Quand tu dis qu'elle ne se lance plus, tu peux développer ?

Et bien en fait mon problème est lié à celui que j'explique dans le topic que j'ai créé dans cette partie ;)
En gros je veux dire que soit un message d'erreur s'affiche sur l'écran "Loading" de la R4 (fake card. Please return to retailer) ou soit l'écran "Loading" de la R4 se fige complétement. Si je poste une photo de ma R4, il serait possible d'identifier le YS Menu que je doit utiliser ?

Megadrifter

  • Membre
  • 6425 posts

DemonKlyd

  • Membre
  • 77 posts
07 Janvier 2015, 16:45
salut à tous

dans une brocante j'ai trouvé une r4i 3ds (www.r4i-sdhc.com), en espérant qu'elle soit pas briquée. Par contre, aucune de mes 3DS ne la détecte. Il y avait, inclut, une mini-SD de 4go (ça au moins, c'est au moins, c'est récupérable si la r4i est cramée...), complètement vierge.

Voici une photo si ça aide mieux à identifier:
r4i 3DS

Donc j'ai jamais eu de linker sur DS/3DS, et j'aimerais savoir si il avait moyen de la "ramener à la vie" d'un quelconque moyen, via le TTMenu/l'YSMenu par exemple, ou wood. Je trouverais ça dommage de la jeter si elle est encore utilisable!

Merci d'avance !
« Modifié: 07 Janvier 2015, 16:47 par DemonKlyd »

Megadrifter

  • Membre
  • 6425 posts
07 Janvier 2015, 17:33
Il faudrait d'abord le mettre à jour avec un firmware officiel du site de la carte via une DS et Internet pour qu'elle soit compatible avec les récents firmwares de la 3DS. Puis ensuite, tu pourras installer et utiliser TTMenu ou autre.

Les consignes de la mise à jour sont sur la page Downloads du site officiel.

DemonKlyd

  • Membre
  • 77 posts
07 Janvier 2015, 19:15
argh j'ai pas de DS, juste des 3DS (toutes à jour, qui plus est). On peut pas faire une màj manuelle en touchant directement aux fichiers sur la carte ?

EDIT: je viens quand même de mettre le dernier kernel en date (provenant du site officiel) sur la cartouche, mais elle reste toujours indétectée, comme si le slot cartouche de la console était vide. Donc mettre à jour le firmware via le linker semble inconcevable pour le moment :/
« Modifié: 07 Janvier 2015, 19:20 par DemonKlyd »

Megadrifter

  • Membre
  • 6425 posts
07 Janvier 2015, 19:42
Le passage par une DS, ou une vieille 3DS jamais mise à jour, est obligatoire. Tu ne pourras rien faire de plus avant d'avoir ce matériel.

DemonKlyd

  • Membre
  • 77 posts
07 Janvier 2015, 19:48
en fait je viens de tester sur ma 3DS jap qui est en 9.3.0-20 (et non 21 contrairement aux autres), et elle me l'a détecté! ça m'affiche l'icone d'un jeu de tennis ("Top Spin 3 2K Sports")... Mais quand je le démarre, écran noir, et sur l'écran du bas il m'est demandé d'éteindre la console en restant appuyé sur le boutin "power" car il y a eu une erreur. Y'a du mieux ou c'est vraiment définitivement une (très) vieille DS/3DS qu'il me faut dans mon cas?
« Modifié: 07 Janvier 2015, 19:56 par DemonKlyd »

DemonKlyd

  • Membre
  • 77 posts
07 Janvier 2015, 19:59
Bon je crois avoir compris (selon les infos trouvées ça et là) que si c'est l'icône du jeu Top Spin 3 qui s'affiche, c'est que le firmware est à jour pour la version 4.4.0-10 de la 3DS. Donc oui, il va falloir soit que je sois trèèèèèèèèès chanceux pour trouver quelqu'un avec un dinosaure de 3DS, soit je me dégotte une vieille DS par un quelconque moyen.

Kérian

  • Membre
  • 27 posts

DemonKlyd

  • Membre
  • 77 posts
14 Janvier 2015, 17:10
Bon j'ai réussi à me procurer une Nintendo DS (fat). La r4i fonctionne, pas encore testé avec une rom, mais l'objectif est simplement de mettre à jour le linker pour pouvoir en profiter sur une 3DS ayant le dernier firmware.

Je suis allé sur le site indiqué sur la cartouche (r4i-sdhc.com), j'ai placé le dernier kernel à jour sur la carte SDHC, mais malgré cela, il m'est dit (sur la page upgrade) que les consoles supportées par la version installée sont les NDSL, NDSi 1.44 et 3DS 4.3. La version supportée pour la 3DS ne devrait pas être la dernière? Je suis un peu largué pour un premier linker pas configuré :/

Je ne pense même pas que la DS soit elle-même à jour.

Pages: 1 ... 6 7 8 9 10 [11] 12 13    En haut ↑