[TUTO] Installer le TTMenu/l'YSMenu

Pages: 1 ... 8 9 10 11 12 [13]

Guitoh

  • Animateur
  • Elite
  • 5987 posts
14 Février 2015, 16:39
j'ai viré le zip, c/c depuis ton ancienne microSD à la nouvelle

EnZoLeRiTaL

  • Nouveau
  • 13 posts
14 Février 2015, 17:04
Ok je l'avais garder dans un coin =) . En espérant que ça va résoudre ces problèmes de freeze pas très envie d'acheter une micro SD pour rien lol

Thibaut13

  • Nouveau
  • 3 posts
27 Février 2015, 14:29
Salut,

Mon père m'ayant acheté une R4i il y des années de sa, j'ai conservé les fichiers sur mon PC mais j'ai du changer la carte SD (quand j'ai pas besoin elle me sers pour ma R4 quand j'ai besoin elle me sert pour mes musiques de téléphones donc je déplace les fichiers assez souvent.

Lors du téléchargement de certains jeux sur t411, ma R4 fonctionne normalement, le jeu se lance, j'ai écran noir avec écrit "Loading" puis sois écran blanc/noir, je peux attendre 1 heure comme sa rien ne change.

Donc savoir ce qui ne va pas, si c'est au niveau du téléchargement, si il faut que je travaille sur la compression des fichiers / les mises à jours de ma R4i etc....

Je sais pas comment identifier la R4i, mais voici une photo de celle-ci c'est tout ce que je peux faire, svp aidez moi

Megadrifter

  • Elite
  • 6425 posts
01 Mars 2015, 16:37
Tu peux identifier une R4 à partir du site inscrit sur l'étiquette. Ici, malheureusement le site est mort.

Ton problème de lancement de ROM peut venir de trois choses :
- une ROM de mauvaise qualité ;
- un firmware trop ancien ;
- une carte Micro SD pas assez rapide.

Commence par essayer de télécharger ta ROM ailleurs (nous ne donnerons pas de liens ici, mais tu devrais trouver facilement). t411, c'est bien mais pas trop.
Ensuite, si avec plusieurs ROMs ça ne marche toujours pas, essaye de changer de firmware ou d'installer celui de ce topic (ou le Wood).
Et pour finir, si rien ne marche, tu peux essayer d'autre cartes Micro SD de meilleure qualité. Mais ça demandera un peu d'argent, contrairement aux solutions précédentes. Sinon, tu peux changer de linker.

Guitoh

  • Animateur
  • Elite
  • 5987 posts
01 Mars 2015, 16:42
le problème est qu’officiellement ton linker n'est pas supporté par le TT/YSMenu. Tu peux toujours essayer celui pour clone R4

Asia81

  • Groupe Pervers
  • Elite
  • 8345 posts
01 Mars 2015, 17:00
Ou sinon un Linker suivi, ta la R4i SDHC 3DS RTS

Thibaut13

  • Nouveau
  • 3 posts
01 Mars 2015, 19:40
Citer
une carte Micro SD pas assez rapide.

Elle fais tout de même 4G '-'

Citer
- une ROM de mauvaise qualité ;

J'utilise toujours ce site et c'est en général 4 jeux sur 5 qui marchent pas, j'en ai téléchargé plusieurs seuls quelques uns ne fonctionnent pas.

Bon je penses que vous êtes pour bons nombres majeurs ou quoi donc je vais éviter de faire comme sur mon topic de MMO ou je cite toutes les phrases dites -_-' On généralise :

Micro SD, fais 4G donc je pense pas que sa soit dut à sa.

ROM (j'en conclus site de téléchargement) j'utilise toujours celui ci j'ai des problèmes qu'avec certains jeux cités plus haut.

Firmware trop ancien, c'est à dire ?

D'accord merci pour l'identification de ma R4, pourriez vous m'expliquer plus en détails s'il vous plaît étant très peu dans l'informatique et tout ce qui s'y rapporte, les thermes sont donc du chinois pour parler clairement '-'

hremeraude

  • Légende
  • 11396 posts
01 Mars 2015, 19:45
la taille de la micro SD n'a rien à voir avec sa vitesse, c'est le nombre entouré qu'il faut prendre en compte.

iLyan

  • Elite
  • 7087 posts
01 Mars 2015, 20:34
Pour moi c'est juste son firmware.. sur les vieilles r4i même les SD de classe 4 passait sans aucun problème
Pour ce qui est du firmware j'me rappel d'un Firmware que s'appelait Wood R4 et il passait enormement de rom comparer aux firmwares originals et y'en avait pour toutes les r4, j'en avait fait fonctionner sur pas mal de clones sans aucun souçis, faudrait voir si on peux retrouver la derniere version ( celle pour les clones) , si tu y arrives redirige toi vers ça ensuite
http://www.pokemontrash.com/rom-pokemon/installer-utiliser-wood.php
« Modifié: 01 Mars 2015, 20:35 par iLyan »

Guitoh

  • Animateur
  • Elite
  • 5987 posts
01 Mars 2015, 20:59
surtout pas le wood !! Danger !! C'est réservé à des linkers très spécifiques, utiliser sur d'autres peut (et très souvent le fait) bricker ton linker. Celui que tu pensais s'appelle le TT/YSMenu

Thibaut13

  • Nouveau
  • 3 posts
02 Mars 2015, 17:36
Merci beaucoup de vos réponses c'est très gentil à vous cependant je ne comprends strictement rien à tout vos thermes aussi complexes les uns que les autre, si vous pourriez m'expliquer de sortes à ce que je comprenne s'il vous plait ?

Guitoh

  • Animateur
  • Elite
  • 5987 posts
02 Mars 2015, 19:01
pour parler clairement :
ta R4 = très vieille et caca.

2 solutions :
Soit tu test le YSMenu pour clones de R4 (voir 1ère page de ce sujet) en priant pour que tu ai de la chance
Soit tu achète une nouvelle carte

Jchauvet

  • Intégré
  • 175 posts
16 Juillet 2015, 18:29
Bonjour, pour une R4i max v5.0 (Revolution for ds) compatible avec (3ds xl/3ds/dsi/dsl/ds) quel tuto dois-je suivre ? merci :)

Asia81

  • Groupe Pervers
  • Elite
  • 8345 posts
06 Mai 2016, 04:58
Je voudrais installer le YsMenu sur mon linker Gateway bleu, mais je sais pas trop quel modèle c'est.
Un clone de R4, ou... ?

Guitoh

  • Animateur
  • Elite
  • 5987 posts
06 Mai 2016, 08:30
y'a pas de YS/TTMenu de prévu pour cette carte

Rectofki

  • Nouveau
  • 1 posts
24 Juin 2016, 22:28
Bonjour j'ai une R4 SDHC Dual Core 2013 et j'ai un problème. Quand je démarre la R4 avec YSMenu mon écran du haut est noir et mon écran tactile est gris comment puis-je régler le problème s'il vous plaît? Merci d'avance. J'ai une Old 3DS Classic avec Luma3DS 11.0.0-33 EmuNand et SysNand avec l'A9LH.

Pages: 1 ... 8 9 10 11 12 [13]    En haut ↑