[TUTO] Installer le TTMenu/l'YSMenu

Pages: 1 2 [3] 4 5 6 7 8 ... 13

Layton'

  • Dur à cuire
  • 1350 posts
19 Août 2011, 23:16
Essaye avec le firmware original

plouk

  • Nouveau
  • 3 posts
25 Août 2011, 14:51
Salut les amis,

Je possède une R4 SDHC et j'ai suivi le tuto à la lettre.

Je tente la 1ere solution et j'essaie de lancer le ttmenu comme un jeu. L'écran devient blanc avec un petit carré en bas à gauche de l'écran et le ttmenu ne se lance pas.

J'ai également tenté la soluce 3. Lorsque j'allume ma console le YSmenu se lance automatiquement mais je n'arrive à lancer aucun jeu avec. A chaque fois le jeu charge au quart de la barre puis un message d'erreur me demande de rallumer la console.

Quelqu'un pourrait il m'aider s'il vous plait je n'en peux plus!!! :'(

Layton'

  • Dur à cuire
  • 1350 posts

mrhoo

  • Espoir
  • 27 posts
25 Août 2011, 16:47
tu pourait nous doner un lien ??? ???

Layton'

  • Dur à cuire
  • 1350 posts
25 Août 2011, 16:49
Chercher un peu.

mrhoo

  • Espoir
  • 27 posts
26 Août 2011, 00:01
ok et merci quand meme

plouk

  • Nouveau
  • 3 posts
26 Août 2011, 10:57
Euuuhh c'est quoi le firmware original???

Perso je suis en 1.34!

plouk

  • Nouveau
  • 3 posts
26 Août 2011, 11:53
Ok ben voilà je suis repassé en kernel 1.25 et j'ai installé le pack YSmenu alternatif et MIRACLE tout fonctionne à merveille!!!!

Merci pour l'astuce Layton, même si un peu plus d'info auraient été les bienvenue ;D

Enfin ce qui compte c'est que ça marche!!!


Enjoy

Huromain

  • Trasheur
  • 2106 posts
30 Août 2011, 11:57
Je suis revenu, mais je suis assez occupé, donc je ne vais pas pouvoir répondre aux sujets tout de suite, surtout avec la rentrée, mais je vais essayer de mettre à jour avec le TTMenu/l'YSMenu v6.68.

Nedeirah

  • Nouveau
  • 3 posts
10 Septembre 2011, 19:33
Salut !
J'ai un petit probleme avec mon M3i zero, avant tout, c'est un GMP-z003 (est-ce un problème ?)
dans le tuto, il faut mettre tous les dossiers/fichiers à la racine en gardant notre system actuel, mais le dossier system du YSmenu ne peut pas etre a la racine si le system qu'on a actuellement y est déja...
Que faire ? quand je lance YSmenu, sa me met un écran tactile gris et l'autre noir

Huromain

  • Trasheur
  • 2106 posts
10 Septembre 2011, 20:18
De toute façon, l'YSMenu ne marche pas avec les M3i Zero GMP-Z003. Sinon, pour te répondre, c'est tout bête, il suffit de déplacer le contenu des dossiers System dans un seul dossier System.

Nedeirah

  • Nouveau
  • 3 posts
10 Septembre 2011, 20:27
Ok merci, donc si je comprend bien, tout les jeux qui fonctionnent avec l'YS ne peuvent pas fonctionner sur mon linker ?

Huromain

  • Trasheur
  • 2106 posts
10 Septembre 2011, 20:52
C'est plus simple que ça, l'YSMenu ne peut tout simplement pas se lancer sur ton linker. Ça ne fera que donner des écrans blancs et noirs.

Nedeirah

  • Nouveau
  • 3 posts
10 Septembre 2011, 21:08
Okok, donc par exemple un jeu comme Golden Sun dark dawn qui normalement a besoin d'YS pour se lancer, ne pourra pas fonctionner sur un GMP nan ?

Huromain

  • Trasheur
  • 2106 posts
11 Septembre 2011, 12:26
YSMenu n'est pas quelque chose d'officiel, on ne peut pas dire que la M3i Zero a "besoin" d'YSMenu pour lancer un jeu. Mais c'est juste que l'YSMenu n'est pas compatible avec les M3i Zero GMP-Z003, ce n'est pas quelque chose d'officiel fait par la Team M3.

Darkwilliam59

  • Intégré
  • 290 posts
11 Septembre 2011, 12:38
A ma connaissance aucun firmware non-officiel ne passe sur le M3iZero GMP. (D'ou l'utilité de prendre le M3i Zero normal et pas le GMP...) Et vu le nombre faramineux (ironie) des mises à jour faites par la team M3 bah...

Huromain

  • Trasheur
  • 2106 posts
11 Septembre 2011, 15:03
Tout est dit, aucun firmware non-officiel ne passe sur le M3i Zero GMP-Z003, et pourtant le M3i Zero GMP-Z003 est considéré comme nouveau...

Huromain

  • Trasheur
  • 2106 posts
11 Septembre 2011, 15:46
Mise à jour avec la version 6.68.

Huromain

  • Trasheur
  • 2106 posts
01 Octobre 2011, 18:27
Mise à jour avec la version 6.69.

bluedragon94

  • Nouveau
  • 8 posts
13 Octobre 2011, 20:25
Bonjour j'ai une R4I du site www.r4i-sdhc.com, je lance le ttmenu puis je lance pokemon version blanche temps que je reste dans une zone je peu sauvegarder et faire tous ce que je veut mais si j'affronte un dresseur ou que je change brusquement de zone le jeu plante quelqu'un pourrait m'aider svp.

Huromain

  • Trasheur
  • 2106 posts
15 Octobre 2011, 12:23
As-tu mis le dernier kernel v1.46b ? (http://www.r4i-sdhc.com/downloade.asp)

bluedragon94

  • Nouveau
  • 8 posts
15 Octobre 2011, 12:56
Oui je l'ai mis a jour récemment mit a jour mais il n'y a pas de changement, Mais je sais pas si la problème n'est pas les rom que j'ai (je ne pense pas quand même)

Huromain

  • Trasheur
  • 2106 posts
15 Octobre 2011, 13:37
Bah essaye avec d'autres roms alors.

bluedragon94

  • Nouveau
  • 8 posts
15 Octobre 2011, 15:08
j'en ai deja tester 8 differente et je n'ai que peu de changement voir meme aucun des fois

Huromain

  • Trasheur
  • 2106 posts
15 Octobre 2011, 19:39
Bah c'est sûrement ta Micro SD alors. Quelle Micro SD as-tu ?

bluedragon94

  • Nouveau
  • 8 posts
15 Octobre 2011, 23:04
C'est une micro sd HC
sdc4

Huromain

  • Trasheur
  • 2106 posts
16 Octobre 2011, 11:39
Quelle marque ? Sinon, tu peux faire un test de ton Random Access Time avec HD Tach (Google est ton ami).

bluedragon94

  • Nouveau
  • 8 posts
16 Octobre 2011, 18:49
C'est une Kingston

Huromain

  • Trasheur
  • 2106 posts
16 Octobre 2011, 19:27
Bizarre, normalement ça devrait aller... Fais un test du random access time de ta Micro SD avec HD Tach (Sélectionne bien le lecteur de ta Micro SD et pas le lecteur où est installé ton système d'exploitation, et fais un "Long Bench").
« Modifié: 16 Octobre 2011, 19:29 par Huromain »

bluedragon94

  • Nouveau
  • 8 posts
16 Octobre 2011, 20:35
Je croit avoir trouver c'est la sauvegarde qui merde je vait devoir tous recommencer je m'en suis apercue devant N je passe direct a ghetis

Pages: 1 2 [3] 4 5 6 7 8 ... 13    En haut ↑