[TUTO] Installer le TTMenu/l'YSMenu

Pages: 1 2 3 [4] 5 6 7 8 9 ... 13

bluedragon94

  • Nouveau
  • 8 posts
16 Octobre 2011, 20:37
y a t'il un moyen de la debeuger ?

bluedragon94

  • Nouveau
  • 8 posts
16 Octobre 2011, 20:44
enfait aucun changement pour la version blanche

Huromain

  • Trasheur
  • 2106 posts
27 Octobre 2011, 14:17
Mise à jour avec la version 6.70 (désolé du retard).

samdrag

  • Nouveau
  • 2 posts
07 Décembre 2011, 21:38
Bonsoir,
Je suis nouveau sur votre forum et novice en R4.
J'ai une R4 SDHC et je viens d'installé YSMenu alternatif.
J'ai un problème avec "Prof Layton et l'appel du spectre", il commence a charger et
puis j'ai un message d'erreur :" load rom errcode=-4"
Pouvez vous m'aider.
D'avance merci

Huromain

  • Trasheur
  • 2106 posts
09 Décembre 2011, 21:47
Oui je suis en retard sur les mises à jour, télécharge le dernier pack ici : http://filetrip.net/f26745-RetroGameFan-Multi-Cart-Update-6-72.html Décompresse l'archive et prends le contenu du dossier "R4SDHC" pour mettre à jour.

samdrag

  • Nouveau
  • 2 posts
12 Décembre 2011, 21:31
Oui je suis en retard sur les mises à jour, télécharge le dernier pack ici : http://filetrip.net/f26745-RetroGameFan-Multi-Cart-Update-6-72.html Décompresse l'archive et prends le contenu du dossier "R4SDHC" pour mettre à jour.

Merci Huromain, super, ça fonctionne.
 :win:

Huromain

  • Trasheur
  • 2106 posts
25 Décembre 2011, 12:11
Désolé de mes retards répétés, mais mise à jour avec la version 6.72.

steakfrite

  • Dur à cuire
  • 843 posts
01 Janvier 2012, 18:42
Désoler je m'y connais pas tellement en linker, mais ce logiciel est-il compatible avec une acekard 2i ?

Huromain

  • Trasheur
  • 2106 posts
02 Janvier 2012, 11:11
Non, l'Acekard 2i a l'AKAIO comme kernel qui est très bien mis à jour, pas besoin du TTMenu/YSMenu (de toute manière il n'est pas compatible).

Joey Wheeler

  • Légende
  • 10323 posts
13 Février 2012, 15:32
Pour mettre des cheats codes avec le TTmenu, on fait comment ?  :teci:

Huromain

  • Trasheur
  • 2106 posts
15 Février 2012, 10:29
Comme avec la plupart des linkers, le TTMenu utilise le fichier usrcheat.dat qui se place dans le dossier TTMenu.

Joey Wheeler

  • Légende
  • 10323 posts
15 Février 2012, 12:54
Okay merci, j'avais trouvé avant mais bon, merci quand même  :you:.

Huromain

  • Trasheur
  • 2106 posts
21 Février 2012, 11:40
Complètement à la bourre, mais mise à jour avec la version 6.73. J'uploade maintenant sur MediaFire.

buzbuz

  • Nouveau
  • 1 posts
03 Mars 2012, 18:24
Bonjour à tous et ...au secours
J'ai un souci avec layton 4 (spectre)et ma ttds: le jeu fonctionne normalement à part que mes sauvegardes ne sont pas conservées.
Quand je rallume la ds, le jeu bloque et ne se lance plus.
Quand je supprime le fichier .sav, il m'est possible de relancer le jeu mais je repars bien sûr du début.
Auriez vous une solution, à part celle de juste refermer le couvercle de la console et de ne pas l'éteindre ?
Merci par avance

Huromain

  • Trasheur
  • 2106 posts
03 Mars 2012, 19:42
Tu as bien mis le dernier TTMenu pour DSTT v6.73 ?

Joey Wheeler

  • Légende
  • 10323 posts
03 Mars 2012, 19:46
J'ai un blem avec le ttmenu, un p'tit problème mais gênant à la fin.
J'ai souvent des pertes de fps dingue, mais carrément injouable.
Y a pas une solution ?

Huromain

  • Trasheur
  • 2106 posts
03 Mars 2012, 19:50
Euh je ne comprends pas trop des "pertes de fps"... Quel linker as-tu ?

Joey Wheeler

  • Légende
  • 10323 posts
03 Mars 2012, 19:56
J'ai un Dstti, et par perte de fps je veux dire que le jeu devient très lent

Huromain

  • Trasheur
  • 2106 posts
04 Mars 2012, 09:23
Ah bah ce n'est pas normal... Tu as bien mis le dernier TTMenu pour DSTT v6.73 ? Est-ce que ça fait ça avec tous les jeux ? Si oui, c'est sûrement que ta Micro SD n'a pas un bon Access Time.

Edit : Mise à jour avec la version 6.74.
« Modifié: 04 Mars 2012, 10:05 par Huromain »

Joey Wheeler

  • Légende
  • 10323 posts
04 Mars 2012, 11:13
Ouais avec tous les jeux, et j'ai bien la dernière version, mais ça ne me faisait pas ça avant que je mette une Micro SDHC de 4gb, je pense que ça doit venir de là, mais pas sur

Huromain

  • Trasheur
  • 2106 posts
04 Mars 2012, 13:58
Bah c'est sûrement la Micro SD oui. Tu as bien mis la dernière version 6.74 ?

Joey Wheeler

  • Légende
  • 10323 posts
04 Mars 2012, 14:01
Ah non, je mets pour voir

Snow59300

  • Nouveau
  • 1 posts
05 Mars 2012, 05:40
Salut quand je met le menu pour TTDS quand je l'allume l'arriere plan et bleu avec des rayures blanches et en bas a gauche il y a un petit carré de chargement qui tourne mais sa reste figé il n'y a aucun jeu qui apparait pourtant il y en a, help me please.

Huromain

  • Trasheur
  • 2106 posts
10 Mars 2012, 10:10
Snow59300 : C'est sûrement que ton linker n'est pas compatible avec le TTMenu. Quel linker as-tu ?

Yuurei

  • Nouveau
  • 1 posts
15 Mars 2012, 14:01
Bonjour !

J'ai un petit souci avec la rom FR d'Inazuma Eleven 2 - Tempête de Feu. Tout le début du jeu marche nickel, et au moment de démarrer la première cutscene, j'ai un écran noir en mousse et tout se bloque.

J'ai le même souci avec une cinématique de Valkyrie Profile - Covenant of the Plume, également; à un certain moment, une cutscene particulière bug alors que toutes les autres s'affichent normalement.

Pour VP, c'est pas trop grave, mais j'aimerais surtout savoir d'où vient le souci pour Inazuma - notamment, si c'est le linker qui est en cause (j'utilise le TTMenu donné dans le premier post). Merci d'avance. ^^
« Modifié: 15 Mars 2012, 14:03 par Yuurei »

Joey Wheeler

  • Légende
  • 10323 posts
15 Mars 2012, 17:44
J'ai aussi un problème avec la rom d'inazuma eleven 2 - tempête de feu/glace, mais moi ça me met errcode:-4.

loulo04

  • Nouveau
  • 1 posts
18 Mars 2012, 12:39
SUPERRR!!!!! Merci beaucoup, merci, merci ,merciiii!!!

Layton'

  • Dur à cuire
  • 1350 posts
18 Mars 2012, 15:20
J'ai moi aussi le même problème avec la rom d'Inazuma Eleven 2 Tempête de feu/glace en plein match contre la Tempête des gemaux j'ai un écran noir.

Huromain

  • Trasheur
  • 2106 posts
24 Mars 2012, 08:47
Vous avez sûrement trouvé depuis, mais je le dis quand même, il s'agit d'une protection du jeu, téléchargez ça : http://filetrip.net/f27398-RetroGameFan-DAT-Update-6-74-5995a.html
Allez dans le dossier TTMenu et remplacez tous les fichiers ".dat" par les fichiers téléchargés précédemment.

momombk

  • Espoir
  • 38 posts
25 Mars 2012, 16:48
salut les gars , j'ai une r4i 3ds non "sdhc" et je veux telecharger le ys menu approprié pour faire fonctionner les nouvelles roms , sinon où est la chatbox ?

Pages: 1 2 3 [4] 5 6 7 8 9 ... 13    En haut ↑