Émulateurs : Topic d'aide en tout genre

Pages: 1 2 3 4 5 6 [7]

Guitoh

  • Animateur
  • Elite
  • 5977 posts
09 Août 2017, 19:20
t'a foiré ton c/c

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
09 Août 2017, 19:38
fixed, j'ai copié l'url du site par réflexe, pas du fichier

iLyan

  • Elite
  • 7087 posts
09 Août 2017, 23:27
En même temps je rappel que Weby à chaque nouvelle sortie de carte graphique il se prend la dernière du moment, donc forcément pour lui une 1070 ça craint, Bref moi j'avais essayé avec MelonDS, quelques légers glitch mais 60fps quasi constant
i7 4790k /  GTX1070

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
25 Octobre 2017, 11:08
Yo.
Comment vous réglez la vitesse d'accélaration (turbo) sur VBA ?
J'ai regardé les paramètres, mais j'ai rien trouver d'intéressant.
Je précise que je veux pas changer la vitesse "de base", mais uniquement quand je presse la touche dédiée (dans mon cas Espace), donc la régler dans FrameSkip > Other augmentera la vitesse de base constament, c'est pas ce que je veux.

Quand j'accèlère, ca monte jusqu'a 10000%, ca devient juste injouable, et j'aime pas jouer pour autant avec la vitesse d'origine...
« Modifié: 25 Octobre 2017, 11:16 par Asia81 »

Guitoh

  • Animateur
  • Elite
  • 5977 posts
25 Octobre 2017, 12:00
t'utilise VBA-M ?

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
25 Octobre 2017, 12:12
VBA normal.
J'avais switché sur VBA-M pendant un moment, tout allais très bien, mais je me suis rendu compte d'un problème un peu génant et je suis retourne sur VBA normal ou j'ai pas ce problème.
Comme je joue avec une manette physique (Manette WiiU Pro avec un adaptateur sans fil-usb pour la connecter), tout marche nikel, mais au niveau du mouvement, quand par exemple avec le stick je monte, puis que je peux tourner à droite ou gauche, je peut pas enchaine directement sur cette direction.
Je suis obligé de faire revenir le stick en position initiale puis de tourner à gauche/droite.
C'est assez dérangeant.

Showconi

  • Nouveau
  • 2 posts
04 Novembre 2017, 20:38
Bonjour / Bonsoir à tous.

Je joue avec l'émulateur DeSmuME_0.9.9_x86 sur Windows 10.
Mon premier Rom a été Pokemon Platine, j'ai fini le jeu aucun problème.

Aujourd'hui j'ai donc voulu jouer à Pokemon argent soulsilver en Rom française (la baaaase quoi ^^). Je commence donc l'aventure normale, j'arrive à la tour chetiflore et une fois arrivé tout en haut je lance le combat mais problème, le jeu se bloque en gros, le combat se lance et tout mais quand l'interface des pokeballs qui montrent le nombre de pokemon arrive, le jeu ne bouge plus (a part les pokeballs qui tournent encore donc le jeu n'a pas crash (je sais pas si vous comprenez))

Après avoir tester plusieurs choses, j'ai changé de Rom mais toujours le même jeu (Pokemon argent soulsilver) et peu importe le site ou j'ai prit les roms, toujours le même problème au même endroit.

J'ai essayé d'être au plus clairs possible, excusé moi d'avance pour toute confusion.

Merci de votre compréhension

hremeraude

  • Légende
  • 11396 posts

Showconi

  • Nouveau
  • 2 posts

hremeraude

  • Légende
  • 11396 posts

Jean-Onch

  • Nouveau
  • 5 posts
01 Avril 2018, 15:25
Ahem. Je recommence, dans la bonne section cette fois. (je crois)
M'sieurs dames bonjour/soir.
Je me permet de poster ici parce que je suis un être excessivement excessivement mauvais dans le domaine de la recherche :baffan:
Je cherche actuellement une ROM FR de pokemon noir et noir 2. Cependant, j'ai remarqué que pokemon legendary ne fournit plus les ROM comme à l'époque de mon ancien pc.
Me voilà donc bien baisé  :wtf:
Hors donc, hm...Si un bon samaritain pouvait me dépanner (en toute légalité, bien sûr), je lui en serais très reconnaissant.
Bisou bisou.

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
01 Avril 2018, 18:45
El famoso légalité :huhu:
« Modifié: 01 Avril 2018, 18:48 par Asia81 »

Jean-Onch

  • Nouveau
  • 5 posts
02 Avril 2018, 14:20
En vrai y'a personne qui a un lien a me filer en mp? :(
Edit : C'est bon en fait nvm :hap:
« Modifié: 02 Avril 2018, 14:28 par Jean-Onch »

vilchien

  • Nouveau
  • 1 posts
28 Juin 2018, 14:49
Salut a tous ,

J ai telechargé la rom de pokemon mind crystal patché et l emulateur desmume .

Petit probleme quand je lance la rom , l écran reste blanc et au bout de quelques secondes l application cesse de fonctioner en m affichant un message d erreur .

J espere que vous pourrez m aider car je suis tomber amoureux de cet hack !

Je ne sais pas si je suis dans le bon topic ...
Merci d avance .

PS : ma version de desmume "DeSmuME_0.9.10_x86.exe"

Sodam

  • Nouveau
  • 17 posts
26 Juillet 2018, 18:21
nevermind, je suis miro
« Modifié: 26 Juillet 2018, 18:24 par Sodam »

Aelvin

  • Nouveau
  • 5 posts
26 Juillet 2018, 19:58
Vilchien , je n'utilise pas Desmune pour ma part , c'est pour ça que je te conseil : "No$GBA"
C'est un émulateur de "Game-Boy Advance , Nintendo DS , DSI Et Pocket Station"
C'est un très bon émulateur que je te recommande puisqu'il est facile d'accès et très simple à comprendre ;)

Si sa ne fonctionne toujours pas , essaie de regardé précisément tes paramètres , sur ce Bye :)

Anneso

  • Nouveau
  • 2 posts
15 Août 2018, 18:49
Bonjour !
J'ai un petit bug sur pokemon version blanche sur Desmume : je n'entend pas les attaques ennemis ni quand j'utilise des objets. Pourtant mon n'a aucun problème.

Anneso

  • Nouveau
  • 2 posts
16 Août 2018, 09:45
Bonjour !
Je rajoute que je n'ai plus entendu mes attaques hier soir quand je jouai et j'entendais les attaques ennemis :(. Mon copain pense que c'est ma version de Desmume qui bug. Je n'ai pas de bug comme ça pour d'autres jeux

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
30 Août 2018, 18:22
https://youtu.be/gFJVB8MWeUg

Quelqu'un sait comment régler ce problème ?
Quand je passe DesMume en plein écran, ca fait une petite fenêtre glitchée sur le coté.
« Modifié: 30 Août 2018, 18:27 par Asia81 »

Weby

  • Modérateur
  • Immortel
  • 56490 posts
30 Août 2018, 20:25
C'est desmume qui foire, attends le prochain commit ou reviens à une version stable.

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
31 Août 2018, 08:30
Ben c'est la version DesMumeHD, mais même avec les 2 dernières version officielles, ca fait pareil.
Et sur NoGBA, ya pas de possibilités de mettre de filtre, come hq2x, c'est pour ca que je reste sur DesMuME.

Asia81

  • Groupe Pervers
  • Elite
  • 8338 posts
07 Septembre 2018, 21:03
Problème réglé, simplement passer en OpenGL, j'avais le truc de base en DirectDraw

Pages: 1 2 3 4 5 6 [7]    En haut ↑