[Tuto] Se connecter en wifi via DeSmuME

Pages: [1] 2 3 4 5 6 ... 13

Aire Ayquaza

  • Dur à cuire
  • 900 posts
27 février 2011, 18:11


Se connecter en Wi-Fi avec DeSmuME


Vidéo


TUTORIEL

Matériel:
-Le pack proposé en dessous (v1)
-WinPcap v4.1.2 (inclus dans le pack)


Systèmes d'exploitation sur lesquels ce tuto fonctionnent (me prévenir si il y en a d'autres MERCI)

● Windows Vista Filaire (Administateur)
● Windoxs XP en Filaire
● Windows 7 en Filaire


INSTALLER WINPCAP_4_1_2 AVANT LE TUTO
Infos : WinPcap sert à débloquer le mode "infrastructure" dans la configuration du Wi-Fi sur DeSmuME

Lancez la version .exe de DeSmuME

Etape 1 : Choix de la Langue
● Config->Config du Firmware->Language(French)
● Config->Language->French

Etape 2 : configuration de la Wi-Fi
● Config->Config Wi-Fi->Infrastructure->Carte réseau (Prenez celle qui vous permet de vous connecter à Internet)

Etape 3 : Choix de la Rom et configuration de la connexion
● Lancer votre Rom qui supporte le Wi-Fi puis rendez-vous aux paramètres CWF Nintendo, suprimmez la première connexion et réinitialisez-la.
● Lors du test de la connexion, si tout se passe bien, vous devriez recevoir ce message :
Spoiler

Etape 4
● ENJOY !

Pour les problèmes de save

Comment jouer avec une sauvegarde de No$GBA ou d'une vraie cartouche ?

Deux Solutions !
● Sur DeSmuME, allez dans Fichier puis faites "Importe Backup Memory" après il vous suffira de reseter DeSmuME pour que votre save soit convertie.
● Utilisez le Save converter fourni dans le pack

Peut-on faire des échanges avec une vraie Nintendo DS ?

Oui mais il vous faudra égaliser la vitesse de DeSmuME à celle de votre Ninendo DS
Petite remarque: Cela n'a jamais encore été réussi.


Egalement contenu dans l'archive:
● PokéGen v3.0b21
● Save Type Converter
● Pokésav v0.4 by GruntZ
● R4CCE codeliste manager
● utility_for_fakeGTS de Pokéastuce
● Pokémon Mystery Gift Editor v1.4.3.0
● La mise à jour de l'ARDSi et son tutoriel
« Modifié: 21 janvier 2012, 12:50 par Aire Ayquaza »

01magnin

  • Espoir
  • 131 posts
27 février 2011, 20:13
pourquoi sa ne marche pas avec moi? quand je me connecte au point d'accés et aprés avoir fini le test de connection, il me met "enable to get an ip adress", alors que j'ai fait tout ce qu'il faut faire.aide moi stp

pokastuce

  • Dur à cuire
  • 676 posts
28 février 2011, 01:08
01magnin> tu n'as pas de DHCP disponible, il faut que tu ailles indiquer manuellement une ip à utiliser. pour ce faire, va dans la liste des points d'accès. sélectionne celui sur lequel tu veux te connecter (au préalable enregistré - pas le mode de recherche). Désélectionne l'obtention auto d'ip et indique une ip - calque celle de ton pc (par exemple ton pc est 192.168.1.23, prend alors une ip comme 192.168.1.24, à condition que l'ip n'est PAS deja attribué à une autre machine, ds, ipod etc... qui soit connecté)
Une fois l'ip définie, indique le masque par 255.255.255.0 et la passerelle est (habituellement) 192.168.1.1 ou 192.168.0.1 (en fait indique xxx.xxx.xxx.1 avec les x correspondant aux valeurs des machines)

Dans la partie dns, indique simplement l'adresse que tu as indiqué en passerelle (sauf cas exceptionnels mais ce sera à voir en cas de problèmes)

exemple de configuration complète:
ip auto : non
ip 192.168.1.54
masque 255.255.255.0
passerelle 192.168.1.1

dns auto : non
dns prefere 1 192.168.1.1

Aire Ayquaza

  • Dur à cuire
  • 900 posts
28 février 2011, 09:52
Je n'aurai pas expliqué mieu  :winner:

faycallle

  • Nouveau
  • 10 posts
28 février 2011, 22:30
Bonjour

j'ai fais exactement la même chose (sur pokémon ame d'argent), j'avais eu aussi un message d'erreur par rapport au DHCP ... cependant j'ai mit l'ip et tous ça comme l'a dit pokastuce et maintenant j'ai :

Impossible de se connecter à la connexion Wi-Fi Nintendo. Vérifiez les paramètres de la connexion et du point d'acces.
C'est l'errur 52100 si ça peut aider

Vla merci

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 12:06
Si tu as cette erreur c'est que la connection a été intérompu par nintendo (en faite ya des jour où sa marche et des fois non)
Cette erreur m'est deja ariver et j'ai esseyer plus tard (style 4 jours)
réésey plus tard et essey vers 19H car j'ai qu'il n'y avais plus cette protection deux fois je me suis co en wifi avec desmume et c'été toujours vers 19-20H

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 15:39
une protection du wifi je ne pense pas perso enfin je vais test a 19h pour voir si il y a toujours le bug sa peux être utile un max cette méthode si on a pas de linker sa permet aussi d'éviter send poké ^^

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 16:01
Je ne pense pas qu'on puisse echanger avec une veritable nintendo DS mais je n'ai pas tester !
Si ton probleme persiste je te donne le lien de mon DeSmuME que j'ai configuré moi meme comme sa plus de problemes il te restera donc a instaler WinPcap (qui y est inclu) et a lancer la rom deja inclu dans mon Pack voila!

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 16:19
donne le stp

je pense que le probleme viendrai de la dhcp
aprés si tu arrive a allé genre au gts ou prendre des cadeaux mystere on peux faire des échanges avec une véritable ds

ps je viens de faire un truc super avec cette émulateur LE PARC AMI j'arrive a exporté mes pokémons de ma rom rouge feu . Parfais si on a une dsi


sinon sa marche bien les échanges émulateurs a émulateur sa pourrai m'aider pour transféré mes pokés ou les faires evoluers? ^^
« Modifié: 01 mars 2011, 16:26 par fanplayer1 »

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 16:32
J'ai pris le Zoroark event sur mon emu voila le lien si ya un souci di le moi : http://www.megaupload.com/?d=UYY4BXWU

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 16:37
j'ai trouvé le blem il ne faut pas mettre l'ip du son pc mais d'un autre équipement sa amrche

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 16:39
ta réussi ?
BRAVO!       BRAVO!

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 16:42
oui je pense qu il n'y a pas de protection wifi nintendo

je pense que c'est un problème dhcp j'ai changer l'ip de mon pc par celle de ma vrai ds et tous marche ^^

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 16:44
Bien joué j'aurai jamais cru que le probleme venai de l'IP
Bravo et Merci de cette solution !

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 16:47
omg je viens de recup mon ca avec l'émulateur je suis maintenant sur que je peux faire des échange avec un vrai ds cette émulateur est une merveille bien mieux que le puant nos gba

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 16:53
oui merci a toi pour avoir lu ce topic
au faite tu as eu des nouveaux fond pour le C-Gear ?

M@T

  • Vénérable
  • Légende
  • 15239 posts
01 mars 2011, 17:00
j'ai trouvé le blem il ne faut pas mettre l'ip du son pc mais d'un autre équipement sa amrche

Logique, sinon conflit d'IP, ça peut pas marcher.  :baffan:

faycallle

  • Nouveau
  • 10 posts
01 mars 2011, 17:13
En clair il faut faire quoi ? parce que ça marche toujours pas chez moi  :(

merci

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 17:18
Reprit de ma vidéo sur youtube (lien dans ma signature)
Voici un petit tuto pour joué en ligne sur DeSmuME
Matos:
-Mon pck DeSmuME pré configuré
EDIT Aire Ayquaza : nouveau lien fourni
Telechargement : http://www.mediafire.com/?zhcv86653oz7mb5
-WinPcap_4_1_2 (inclu dans le pack)

INSTALER WINPCAP_4_1_2 AVANT LE TUTO /!\
Lancez la version .exe de DeSmuME

Etape 1
Choix de la langue
Config, Config du Firmwar, Language(French)
Config, Language, French

Etape 2
Configuré le Wi-Fi
Config, Config Wi-Fi, Infrastructure, Carte réseau (prenez la 2ème)

Etape 3
Lancer votre Rom qui suporte le Wi-Fi puis rendez-vous aux paramètres CWF Nintendo, suprimé la première conection et réinitialisez là
Etape 4
ENJOY !
« Modifié: 21 janvier 2012, 12:51 par Aire Ayquaza »

faycallle

  • Nouveau
  • 10 posts
01 mars 2011, 17:27
Bon j'ai toujours la même chose, même avec ton desmume préconfigurer ... tampis ... merci en tous cas

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 17:30
Fanplayer diser qu'il a changer l'IP de son ordi pour mettre celle de sa nintendo DS essey lui dit que sa marche

faycallle

  • Nouveau
  • 10 posts
01 mars 2011, 17:31
bah j'ai pas de nintendo DS ^^ ...

edit : en plus mon pc c'est en dhcp
« Modifié: 01 mars 2011, 17:33 par faycallle »

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 17:33
ah .... bah là je peu pas faire rand chose alors ... dsl

pokasmax

  • Espoir
  • 90 posts
01 mars 2011, 17:34
fanplayer n'aurait eu qu'à mettre une ip qui n'est PAS déjà utilisée/attribuée (comme je l'ai dis dans mon message),  - maintenant ca va être drôle s'il se connecte sur le net avec sa DS quand son PC est déjà connecté :p

faycalle> as-tu bien configuré correctement l'attribution d'ip dans les paramètres de la connexion trouvée sur l'émulateur?

faycallle

  • Nouveau
  • 10 posts
01 mars 2011, 18:05
Oui ...
ce que je fais :
je démarre desmume, je regle le français, ensuite le wifi sur infrastructure et sur la 2eme option de la selection :

Ensuite je démarre mon pokémon ame d'argent, je vais dans cwf, je clic sur le gros bouton bleu, ensuite sur effacer parametre de la 1er configuration, ensuite je clic justement sur la 1ere connexion, je recherche, il trouve un point d'acces "softAP", je le selectionne, ensuite ça essaye de se connecter, ça marche pas "erreur dhcp ...", ensuite ça revient à l'accueil ou on selectionne une des 3 configs, je selectionne la 1ere et je l'édite, je regle les différentes configurations :
ip : 192.168.1.86
subnet : 255.255.255.0
gateway : 192.168.1.254 (oui mon routeur est .254)
et même chose pour le dns

ensuite je test la connexion, et la l'erreur que j'ai depuis le début ...

Voila merci

M@T

  • Vénérable
  • Légende
  • 15239 posts
01 mars 2011, 18:19
Euh, dans la liste déroulante, il y a toutes tes cartes réseau.
Ce qui est valable pour Aire Ayquaza ne l'est pas forcément pour toi.

Si ton ordi est connecté en Wi-Fi, ce sera une des deux premières interfaces (à toi de tester).
Si c'est en Ethernet, choisis la 3ème.

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 18:22
M@t a raison choisi la 3eme
« Modifié: 01 mars 2011, 18:23 par Aire Ayquaza »

faycallle

  • Nouveau
  • 10 posts
01 mars 2011, 18:28
oui j'ai testé les 2 premières car je suis en wifi et ça marche pas.

Bon c'est pas grave merci en tous cas pour votre aide  ;D

Aire Ayquaza

  • Dur à cuire
  • 900 posts
01 mars 2011, 18:50
j'ai fait se que j'ai pu (j'ai aussi un ordi en wifi mais ya rien a faire sa marche pas)
je croi que les ordi conecté en filaire sa fonctionnent mieu

fanplayer1

  • Espoir
  • 73 posts
01 mars 2011, 19:23
j'ai test et le seul probleme c'est que l'émulateur est trop lent il fait foiré la conection wifi mais l'émulateur rentre bien en contact avec la vrai ds je suis sur que si je regle le bon frame skip sa vas marché

Pages: [1] 2 3 4 5 6 ... 13    En haut ↑


  • Share
  • Tweet