Problème No$GBA : The rom-image has crashed

Pages: [1]

Abraxare

  • Nouveau
  • 3 posts
26 avril 2010, 20:01
Bonsoir à tous.
J'essaye sur No$GBA de jouer à pokemon âme d'argent en utilisant une sauvegarde téléchargée sur le site (celle où on se trouve devant Lugia). Cependant bien que je puisse commencer une partie sans la sauvegarde et jouer tout à fait normalement, dès que je tente de la lancer (car elle est bien reconnue à l'écran titre), le logiciel crash et me donne ce message d'erreur. J'ai tenté tout ce que j'ai pu lire sur le site (reconversion du fichier .sav, modifier No$GBA.INI, changer certains paramètres dans les options...). Mais rien ne marche. De plus bien qu'en général l'erreur semble être due à une rom défectueuse, ce n'est pas le cas puisque que j'ai essayé 3 roms différentes et que le problème est survenu à chaque fois (et je peux jouer sans charger la sauvegarde).

Merci d'avance pour votre aide

Luigi

  • Trasheur
  • 2000 posts
26 avril 2010, 21:31
Ben essaye toutes les rom qui sont citées dans la section Bibliothèque des Sauvegardes  :roumi:

Ton problème l'est trop compliqué, essaye de ne pas jouer sur No$GBA :p

Abraxare

  • Nouveau
  • 3 posts
26 avril 2010, 22:23
Hum je suis tombé sur un problème impossible encore une fois ><
Je vais tester avec une autre sauvegarde voir ce que ça donne

Abraxare

  • Nouveau
  • 3 posts
27 avril 2010, 18:47
Je viens d'essayer une seconde sauvegarde sans plus de succès... je vois vraiment pas de quoi ça peut venir...

Luigi

  • Trasheur
  • 2000 posts
27 avril 2010, 20:42
Ben tant pis, essaye de jouer sur un autre emulateur  :baffan:

Luigi

  • Trasheur
  • 2000 posts
28 avril 2010, 16:01
Ben tant pis, essaye de jouer sur un autre emulateur  :baffan:
Desmume :winner:

ミSł|ɘɴŦ - λ

  • Trasheur
  • 2173 posts
29 avril 2010, 21:55
Tu peux edit, sous-merde va.

Bonsoir à tous.
J'essaye sur No$GBA de jouer à pokemon âme d'argent en utilisant une sauvegarde téléchargée sur le site (celle où on se trouve devant Lugia). Cependant bien que je puisse commencer une partie sans la sauvegarde et jouer tout à fait normalement, dès que je tente de la lancer (car elle est bien reconnue à l'écran titre), le logiciel crash et me donne ce message d'erreur. J'ai tenté tout ce que j'ai pu lire sur le site (reconversion du fichier .sav, modifier No$GBA.INI, changer certains paramètres dans les options...). Mais rien ne marche. De plus bien qu'en général l'erreur semble être due à une rom défectueuse, ce n'est pas le cas puisque que j'ai essayé 3 roms différentes et que le problème est survenu à chaque fois (et je peux jouer sans charger la sauvegarde).

Merci d'avance pour votre aide

version no$gba potable, rom potable, conversion d'la .sav s'tout

Luigi

  • Trasheur
  • 2000 posts
29 avril 2010, 21:56
Vas-y, s'ta mère la sous-merde  :zermi:

ミSł|ɘɴŦ - λ

  • Trasheur
  • 2173 posts
29 avril 2010, 21:57
Non non, j'te jure, tu peux edit  :winner:

Luigi

  • Trasheur
  • 2000 posts
29 avril 2010, 22:01
Ouais c'est d'ma faute là, excuse-moi.

J'aurais du éditer. Encore désolé :S  :orly:

Pages: [1]    En haut ↑


Liste