Récapitulatif Pokémon Heart Gold et Soul Silver ~ ROM

Pages: [1]

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 16:22
Bonjour à tous,
Depuis quelques temps, j'ai voulu me mettre à ces fabuleuses versions sur ROM (soucis d'argent oblige !  :-\), tout seul comme un grand !
J'ai farfouillé de fond-en-comble sur la large toile du net ; découvert le principe de l'émulateur, de la version nds, du bug écran noir, des "freezes", etc etc... En seulement quelques jours j'ai recueilli une grande quantité d'informations que j'ai pu mettre personnellement en pratique. (Attention je n'ai nullement la prétention ni la volonté de créer un ROM Hacké, non, je voudrais juste pouvoir jouer à ma version Heart Gold~ROM téléchargée récemment sans problèmes ; que je cite plus-bas)

Après avoir passé pas mal de temps à visualiser des centaines de pages de forums, assister à des vannes de merdeux frustrés, des menteurs vicieux, à la fermeture de certains sites (notamment megaupload), je voulais tout de même exposer mes informations et pouvoir ainsi remédier à un problème déroutant, qui malgré toutes les mises en scènes imaginables et trouvables sur Internet (dont ce forum), persiste sur ma machine :

- J'ai choisi de télécharger Winds Pro, qui, si j'ai tout bien saisi, doit regrouper tous les types d'emulateurs : NO$GBA, Ideas, Desmume, etc etc...
- Je joue apparemment avec NO$Zoomer, qui ma foi, ne marche pas trop mal  :°).
- Je joue à la version FR de Heart Gold~ROM téléchargée sur : http://www.pokemon-legendary.com/downloads/roms.html
- J'ai rentré le code permettant de supprimer l'écran noir, bien que je doive le recocher à chaque lancement de partie.

Mais voilà ! L'éternel (?) "The rom image has crashed" persiste, il revient à la charge au niveau de Doublonville (la première malencontreuse rencontre avait eu lieu à Mérouville  :-[)
Certain me diront ; "Sauvegarde plus souvent !" : Hélas je fais pourtant partie des Adeptes de la Sauvegarde Fréquente.
Le système de sauvegarde semble altéré par je ne sais quel soucis ; un crash situé à Doublonville alors que ma dernière sauvegarde remontait entre cette même ville et le Bois à l'Ouest d'Ecorcia, me ramène... attention tenez-vous bien... Au Sud de Mérouville, je n'avais même pas encore pénétré dans les Caves jumelles... :'( déroutant (surtout de revoir massacrer éternellement le niveau de mon équipe !)

Outre les petits bugs comme l'image qui se fige (incapacité de continuer), il s'agirait vraiment de supprimer celui du "The rom image has crashed", qui me vexe au plus haut point, et qui vexe ou a dû en vexer beaucoup d'autres ! Que faudrait-il d'après vous ? Une sorte d'éditeur de sauvegardes, copier les sauvegardes manuellement du fichier BATTERY (dans NO$GBA) et les réutiliser après avoir planté ?

Si quelqu'un a une solution à ce pépin, ou s'il a quelquechose à dire allant à l'encontre de ce que j'ai cité, qu'il n'hésite pas à se faire entendre  ;). Cependant je tiens à préciser que les insultes ou les faux-conseils pour emmerder le monde ne sont pas du tout pertinents(vous n'avez pas idée des horeurs que jai vu dans les forums  >:()

Cordialement ! Flox !  :)

Reste cool Nico

  • Légende
  • 20332 posts
12 mai 2012, 16:22
Un imposteur.

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 16:25
Imposteur ? En quoi et pourquoi ?  ???

The Miz

  • Vénérable
  • Légende
  • 17944 posts
12 mai 2012, 16:55
La rom de pokemon legendary bugue. j'avais filé la mienne, qui marche nickel, à pendragon, je retrouve le lien et je te le file.

The Miz

  • Vénérable
  • Légende
  • 17944 posts
12 mai 2012, 18:42
Tiens voilà :
http://www53.zippyshare.com/v/32461721/file.html
Rom garantit sans freeze ni rom crashed.
Donc si ça t'arrive encore, c'est que ça viendra de ton émulateur.

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 19:15
 :o Merci beaucoup je testerai ça et je te tiens au courant ! =D

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 20:52
Voilà j'ai enfin pu le télécharger en entier !
Par contre est-ce normal que le code de l'écran noir est toujours nécessaire ?
(Un peu deg de devoir tout recommencer depuis le début mais bon je ne me plaindrai pas ^^)

The Miz

  • Vénérable
  • Légende
  • 17944 posts
12 mai 2012, 20:53
Oui c'est normal.
Et en renommant ta sav avec le même nom que la rom, tu peux l'utiliser.

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 21:22
 :o Trop tard ! X) Mais c'est pas si terrible... Ma partie s'est tellement fait à l'arrache avec tout ces bugs ! Cette fois j'espère que ça ira !
En tout cas merci beaucoup ! Si je m'aperçois d'un quelconque problème je reposterai ici ou je t'envoies un message perso ! ;) ^^

The Miz

  • Vénérable
  • Légende
  • 17944 posts
12 mai 2012, 21:34
C'est pas trop tard  ;D. Tu peux encore renommer ton ancienne sav, à moins que tu l'ai effacer.

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 21:48
En fait ça a été très vite entre le moment où j'ai commencé d'office une nouvelle partie (puisqu'en effet la nouvelle ROM et l'ancienne sauvegarde n'avaient pas le même nom) et le moment où j'ai vu ton poste ^^
Non je n'ai rien supprimé mais je ne m'y retrouve plus avec toutes les sauvegardes récemment ouvertes visibles à partir de l'émulateur, alors qu'il n'en reste qu'une dans le fichier BATTERY (la sauvegarde réelle) ; qui désormais est coincée entre la partie nouvelle (5 minutes de jeu ^^) et pas de sauvegarde du tout XS
Où est l'ancienne (les 5-6 heures de jeu) ? Va savoir XD

The Miz

  • Vénérable
  • Légende
  • 17944 posts
12 mai 2012, 21:52
Ben l'ancienne a le nom de ton ancienne rom.

Flox

  • Nouveau
  • 30 posts
12 mai 2012, 22:07
Je saurais pas l'expliquer, je dois pas m'y connaître suffisamment en saves =S
Dans le fichier Battery j'ai qu'une seule et unique save, la nouvelle partie a dû écraser l'ancienne je pense. Mais c'est pas dramatique ; tout ce que je voulais c'était l'arrêt des crashs ça me rendait dingue de me retrouver à une save lointaine antérieure à chaque fois =S

J'espère que c'était la bonne solution ! Merci à toi en tout cas et bonne soirée !  :)

ace75

  • Nouveau
  • 7 posts
29 mars 2014, 00:35
bonjour bah voila jai telecharger le lien de THE MIZ mais quand je demarre le jeu l'ecran est tout noir donc jaimerai savoir où trouver le code de l'ecran noir svp

merci davance pour votre aide

ah oui j'ai oublié je suis sur winds pro 2014.11
« Modifié: 29 mars 2014, 10:21 par Megadrifter »

Rémerod

  • Elite
  • 6676 posts
29 mars 2014, 00:47
Cadeau

020DE16C E1A00000
020D3FA8 E1A00000

ace75

  • Nouveau
  • 7 posts
29 mars 2014, 01:49
merci beaucoup pour le code jarrive a voir maintenant merci :D

euh c normal que de temps en temps mon perso soit flou parfois ?
sava pas me derangé dans mes sauvegardes ?
« Modifié: 29 mars 2014, 10:22 par Megadrifter »

ace75

  • Nouveau
  • 7 posts
29 mars 2014, 02:10
euh c normal que de temps en temps mon perso soit flou parfois ?
sava pas me derangé dans mes sauvegardes ?

Guitoh

  • Dur à cuire
  • 954 posts
29 mars 2014, 09:37
beau déterrage de topic en passant :P

et non ace normalement, mais qu'appelle tu "flou" ?

ace75

  • Nouveau
  • 7 posts
30 mars 2014, 01:22
desolé guitoh de repondre que maintenant.

bah enfaite au lieu de voir mon avatar je vois un carré pixelizé (je sais pas si sa se dit lol)
mais la je viens de bugué un message c'est affiché en disant "The rom image has crashed" puis jai perdu ma save je suis degouté

Rémerod

  • Elite
  • 6676 posts
30 mars 2014, 12:22
ça me le fais aussi sur DeSmuME, ça vient de la ROM, mais ça ne pose aucun problème au niveau de la sauvegarde.
change de ROM par contre ^^

Guitoh

  • Dur à cuire
  • 954 posts
30 mars 2014, 13:40
rom mal téléchargé surement. Sur émulateur, il faut mieux une rom non trimmée en passant ;)

ace75

  • Nouveau
  • 7 posts
30 mars 2014, 13:57
comment sa mal telecharger ? vous avait des lien svp? sinon je joue sur NO$GBA parsque DeSmuME marche pas

Rémerod

  • Elite
  • 6676 posts
30 mars 2014, 14:17
télécharge ta ROM sur un autre lien, google est pas mal pour ça.
desmume fonctionne très bien, c'est ton pc qui ne le supporte pas

ace75

  • Nouveau
  • 7 posts
30 mars 2014, 14:23
ouai je vois mais c'est justement sa le probleme jai telecharger plein de rom et sa bug toujours .

comment faire pour adapter desmume a mon ordi ?

ace75

  • Nouveau
  • 7 posts
30 mars 2014, 14:28
enfaite le probleme avec desmume c'est que lorsque jouvre la rom jentend le son mais il ya pas dimage tout reste blanc

ya que nosgba qui marche bien pour linstant jutilise la version 2.7b

Guitoh

  • Dur à cuire
  • 954 posts
31 mars 2014, 17:25
liens de rom clean par MP

Pages: [1]    En haut ↑


  • Share
  • Tweet