Problème Action Replay DS

Pages: [1]

KityBravo

  • Nouveau
  • 1 posts
19 Mai 2017, 20:52
Bonjour !

Je suis désolée de ne pas m'être encore présentée, mais je n'ai pas le temps et je ne voulais pas en faire une baclée.

Bref, je vous expose mon soucis !

Ca fais vraiment très longtemps que j'ai mon AR, et j'ai retrouvé mon cable il y a peu.
Donc j'ai décidé de faire enfin la MAJ pour l'utiliser sur N/B.

Donc, j'ai installé les pilotes de mon AR grâce au tutos que j'ai pu trouvé sur votre site, aucun soucis.
Puis j'ai suivis votre tuto également pour mettre à jour le firmware pour le 1.71.

Et c'est la que ça bloque.

Ca ne marchait pas, ça me disait: not a firmware files. J'ai cherché une solution sur Internet et j'ai suivis cette vidéo : https://www.youtube.com/watch?v=a2XGUf7GdSo

Et la, pas de problème, le firmware s'installe correctement.

A la fin de la MAJ, on me demande de redemarrer la console, ce que je m'empresse de faire, ayant hate de l'utiliser.
Et la, c'est le drame !
Mon logiciel ne reconnait plus mon AR. D'ailleurs, quand je le branche sur le PC, j'ai bien le "tudut", mais je ne le vois pas dans le gestionnaire des periphériques. Et j'ai beau changé de port USB, rien ne se passe.
De plus, ma console capte l'action replay, mais impossible d'ajouter des jeux ou codes, c'est à dire que quand je les tapes, on me demande d'inserer l'AR alors qu'il est déjà dans ma console.
De plus, l'icône avec la souris ne s'affiche plus du tout.
Par contre, les codes déjà existant marchent très bien.

Pouvez vous m'aider ? :( Merci !

Pages: [1]    En haut ↑