Problème avec mon Action Replay : bug

Pages: [1]

boubou007

  • Membre
  • 5 posts
04 Janvier 2009, 15:09
salut à tous
j'ai télécharger les codes d'AR de pokemontrash et je les ai mis sur mon AR
après j'ai fais la manipulation normale:
j'ai inséré la carte DS ,j'ai sélectionné les codes,j'ai validé,j'ai réinséré l'AR et il fait la sauvegarde
mais pendant qu'il sauvegardait il y avait des traits vert et rouge qui sont apparus sur l'écran et la DS s'est éteinte
cela est du à quoi  ?
S'il Vous Plait répondez moi

Edit Koulis : Zéro pointé pour l'orthographe et pour le langage SMS. Essaie de comprendre que dans cette section, on n'accepte qu'on écrive de cette manière. Tu es averti, la prochaine, on supprimera direct ton topic. On est là pour aider mais il faut pouvoir comprendre.
« Modifié: 05 Janvier 2009, 21:12 par boubou007 »

ShinyPalkia

  • Membre
  • 870 posts
04 Janvier 2009, 15:22
C'est une erreur qui apparaît comme ça, on ne sais pas pourquoi.

boubou007

  • Membre
  • 5 posts
04 Janvier 2009, 15:32
une fois j'avé acheté un AR et apré aviur eu cet image il veu plus marché
pk cette fois il marche encore et ca risque pas de bouzillé mon AR si ca arrive une otre fois

Koulis de Fraise

  • Membre
  • 1447 posts
04 Janvier 2009, 18:27
T'es sur que c'est pas ton DS qui détruit ton AR ?

Et puis encore une fois, écris bien car c'est une honte de poster des commentaires truffées de fautes et surtout mal écrit. Prends ton temps pour écrire ton problème, on est pas pressé et on t'aidera plus facilement.

boubou007

  • Membre
  • 5 posts
05 Janvier 2009, 21:16
Pourquoi penses-tu que c'est la DS qui a détruit l'AR?
La dernière fois , l'action replay ne voulait plus marcher mais cette fois il marche encore et j'ai utilisé la même DS que la dernière fois.

Koulis de Fraise

  • Membre
  • 1447 posts
05 Janvier 2009, 23:02

Je sais pas, si cela le fait avec la même DS et que ton AR crashe, cela serait dommage.

Il faut savoir que de sortir, de remettre l'AR dans la DS, cela use les contacts. A force, cela peut entraîner la mort de ton AR.

Tout est une question de comment tu te sers de ta DS.

boubou007

  • Membre
  • 5 posts
10 Janvier 2009, 21:54
Donc tu penses que cela est du à une mauvaise utilisation de l'AR?
Mais alors pourquoi ça n'est arrivé qu'avec les codes de pokemontrash .
Désolé si je pose beaucoup de question mais c'est juste que je veux connaitre le problème et savoir si ça risque d'arriver une autre fois

ShinyPalkia

  • Membre
  • 870 posts
10 Janvier 2009, 22:39
T'es mal informé, cette erreur arrive partout : sur GBATemp, sur PokeBip, etc., Pokemon Trash n'en fait pas exception.

degioanni

  • Membre
  • 568 posts
10 Janvier 2009, 22:43
Moi, mon AR US avait le même problème que sa que avec les codes pokémontrash. Alors moi j'ai fait un reset de l'AR et je les ai installer avec ARCM (Action Replay Code Manager pour les n00b qui pigent rien ;D ).

Bon, j'èspère que sa t'aide.

Bonne chance ;) !

boubou007

  • Membre
  • 5 posts
10 Janvier 2009, 22:53
Merci à tous pour votre aide
Je vais essayé une autre fois et si l'AR se casse ..... Tant pis! :domo:

Koulis de Fraise

  • Membre
  • 1447 posts
11 Janvier 2009, 00:11
Oui c'est bizarre mais vraiment, on n'est pas constructeur d'AR donc difficile d'aider.

Voilà, on clos.

A plus.

Pages: [1]    En haut ↑