Problème avec mon Action Replay

Pages: [1]

d+

  • Nouveau
  • 8 posts
17 novembre 2008, 18:28
J'ai vu que vous avez rajouté des codes AR et je vous en remercie (ex : pokemon 1 a 30 shineys dans la 1ere boite), moi j'avais dans mon AR l'ancienne version de vos codes, (celle avec le code "tous les pokemon shiney dans le PC" par ex)alors j'ai supprimé la version d'avant sur mon AR, je rentre les nouveaux et là, surprise ! Il y a marqué "writing the game ..." et ce la ne se fini pas et mon AR plante, il y a surement un probleme a cette nouvelle version, non ?
(Si oui, merci de la modifier et de m'envoyer le liens que je rentre dans la page de l'AR)

Edit Koulis : Reste poli si t'es pas joli.
« Modifié: 17 novembre 2008, 23:56 par Koulis de Fraise »

M@T

  • Vénérable
  • Légende
  • 15239 posts
17 novembre 2008, 18:34
[...]Il y a marqué "writing the game ..." et ce la ne se fini pas et mon AR plante, il y a surement un probleme a cette nouvelle version, non ?

Salut,

ça m'est déjà arrivé avec plusieurs jeux, en fait je crois que c'est un bug du logiciel.
Il faut réessayer plusieurs fois et ça finit par marcher (chez moi en tout cas).

Mikachu

  • Dur à cuire
  • 968 posts
17 novembre 2008, 22:22
PAYYYS DE MEERRRDE.
Hého hého ! Je suis là.

1) Essaie de rester Poli.
2) La patiente est de rigueur quand on veut avoir une réponse.

Maintenant pour ton problème je te conseil d'essayer de désinstaller puis réinstaller ton logiciel AR.

Tu peux également essayer de faire un Reset de ton AR :

Voici comment procéder :

1)Maintenir les boutons A et B enfoncés lorsque tu allume la Nintendo DS avec la cartouche ActionReplay dedans et les maintenir enfoncé.

2)Allumez la DS (toujours en maintenant A + B)

3)Lorsque l'écran "This product is not licensed or endorsed by Nintendo" apparait,appuie sur Start+Select (Donc si tu a bien suivi les boutons A+B+Start+Select sont appuyé) L'écran devrait normalement devenir blanc...

Voila ton AR est maintenant réinitialisé et ne devrais plus poser problème. Il ne te reste plus que remettre les codes sur ton Action Replay.
« Modifié: 17 novembre 2008, 23:10 par Mikachu »

Koulis de Fraise

  • Vénérable
  • Dur à cuire
  • 1449 posts
17 novembre 2008, 23:59
J'ai vu que vous avez rajouté des codes AR et je vous en remercie (ex : pokemon 1 a 30 shineys dans la 1ere boite), moi j'avais dans mon AR l'ancienne version de vos codes, (celle avec le code "tous les pokemon shiney dans le PC" par ex)alors j'ai supprimé la version d'avant sur mon AR, je rentre les nouveaux et là, surprise ! Il y a marqué "writing the game ..." et ce la ne se fini pas et mon AR plante, il y a surement un probleme a cette nouvelle version, non ?
(Si oui, merci de la modifier et de m'envoyer le liens que je rentre dans la page de l'AR)

Je n'aime pas du tout ton attitude.

Tu crois qu'on est à ta disposition en 1 claquement de doigts.

La prochaine, va lire les règles sur le Topic Triche avant de poster sinon je supprimerai définitivement ce genre d'attitude en effaçant le topic.

Merci à lVl477l-l13Ll et Mikachu d'avoir eu la patience de te répondre.

d+

  • Nouveau
  • 8 posts
18 novembre 2008, 18:30
Bonjour.
Premierement, les deux phrases que j'ai écris a la fin, et je m'en escuse, n'était pas des injures d'impatiences, mais un clin d'oeil a une serie télévisées ou ces 2 répliques sont présente, 1000 excuses.
Deuxiement, je vous remercie pour vos réponses qui vont certainement m'aider, et pour Koulis de Fraise : Je n'ai jamais dis qu vous étiez a mon service et tout, je vous ai demandé si il y avait une erreur, et j'ai eu mes réponses, merci.

d+

Koulis de Fraise

  • Vénérable
  • Dur à cuire
  • 1449 posts
18 novembre 2008, 23:21
Bonjour.
Premierement, les deux phrases que j'ai écris a la fin, et je m'en escuse, n'était pas des injures d'impatiences, mais un clin d'oeil a une serie télévisées ou ces 2 répliques sont présente, 1000 excuses.
Deuxiement, je vous remercie pour vos réponses qui vont certainement m'aider, et pour Koulis de Fraise : Je n'ai jamais dis qu vous étiez a mon service et tout, je vous ai demandé si il y avait une erreur, et j'ai eu mes réponses, merci. d+

Topic clos.

ShinyPalkia

  • Vénérable
  • Dur à cuire
  • 870 posts
19 août 2009, 13:09
Versions

Allume ton AR et regarde dans le menu principal en haut à droite. Tu y trouvera une des numéros.

v1.52 : Compatible XP, pas Vista.
v1.54 : Compatible XP, pas Vista.
v1.56 : Compatible XP, pour Vista reste à voir. (pas encore découvert)
v1.60 : Compatible XP et Vista.

Donc maintenant tu devrais savoir si ton problème vient de là. Si t'as une version compatible continue de lire, dans le cas inverse il n'y a rien à faire, désolé.



1. Réinstallation du programme
  • Désinstalle AR Code Manager.
    • Vas là où tu l'as installé et lance et appuyes sur "Oui" pour confirmer.
    • Efface le dossier du programme.
  • Télécharge la nouvelle Version ici.
  • Installe-la.

2. Connecter l'AR au PC
  • Télécharge usbio.sys et enregistre le dans le dossier C:\windows\system32\drivers et enregistre ndalink.inf dans le dossier C:\windows\inf
  • Allume ton DS avec l'ARet clique sur l'icone en haut à droite (souris).
  • Insère le cable USB dans l'AR et dans le PC (AR Code Manager reste encore éteint).
  • Si rien ne se passe, fais un clique droit "Poste de travail" (si une fenêtre s'ouvre, referme la), puis sur "Propriétés", puis en haut sur "Matériel", puis sur le boutton "Gestionnaire de périphériques".

Une nouvelle fenêtre s'affiche: Tu devrait y trouver un "!". Moi j'ai .
  • Doubleclick sur NDS Link.
  • Appuyes sur "Installer périphérique".
  • Maintenant t'as une fenêtre bleue, je vais juste te dire quels points tu dois cliquer:
  • Troisième -> Suivant
  • Deuxième -> Suivant
  • Là tu mets:
C:\WINDOWS\inf\ Et appuyes sur "Ok".
  • Il te demande le CD-ROM, ne l'insères pas, mais appuyes "Ok".
  • Puis t'as de nouveau une fenêtre, où tu peux indiquer ou il doit chercher, mets-y:
C:\WINDOWS\system32\drivers\
  • Là il devrait travailler pendent 3 secondes.
  • Si tout est bon, il te demande de terminer l'installation
Quelques images:








« Modifié: 19 août 2009, 17:03 par ShinyPalkia »

ShinyPalkia

  • Vénérable
  • Dur à cuire
  • 870 posts
19 août 2009, 13:27
J'ai remis le poste, apparemment un modo a cru qu'il pouvait se permettre de l'effacer ...

martinotte

  • Dur à cuire
  • 847 posts
07 janvier 2010, 14:37
salut, j'ai un souci avec l'AR-DS et vista : pas moyen de mettre les codes à jour, la partie gauche affiche le logo de l'ar qui tourne sans arrêt, après une recherche j'ai trouvé le tuto de ShinyPalkia, j'ai tout refait en le suivant, le ndslink n'a pas de point d'interrogation et en fonctionnement (propriétés vérifiées) pas besoin de faire une installation mais ça ne marche toujours pas :'(
je suis sous vista basic, bitdefender 2009, le pare-feu windows est désactivité, avez-vous une idée de ce qui me bloque ?
en attendant je vais faire la mise à jour sous XP mais l'ordi est à vendre, et bientôt nous n'aurons que des vista d'où mon appel à l'aide !
 y'a vraiment personne qui pourrait m'aider ? :-[
« Modifié: 22 janvier 2010, 19:06 par martinotte »

Pages: [1]    En haut ↑


  • Share
  • Tweet