Problème important avec l'AR...

Pages: [1]

Darkpsyckos

  • Membre
  • 12 posts
10 Mai 2009, 14:03
Bah voila, un soir, j'ai joué avec les codes de mon action replay-tout marchait normalement- et puis le lendemain, sans rien faire, elle ne marche plus ! :(
J'allume la DS avec l'AR dedans, le titre "nintendo DS-nintendo®" apparait et disparait tout seul, et après, plus rien, l'écran reste blanc...
J'ai tout essayé, rien ne marche  :'(
J'éspêre qu'elle est pas fichue...

◕ ◡ ◕

  • Membre
  • 10671 posts
10 Mai 2009, 14:18
Je pense qu'elle est fichu.  :(

Mais essaye de réactualiser ton action replay. ;)

Darkpsyckos

  • Membre
  • 12 posts
10 Mai 2009, 14:22
Ohhhhh...
ça viendrait de quoi ? :O

Citer
Mais essaye de réactualiser ton action replay.

je fais comment ?  :-\

◕ ◡ ◕

  • Membre
  • 10671 posts
10 Mai 2009, 17:26
On va essayer un "reset" voila comment procédé

1/ Tenez appuyés A+B quand la console est encore éteinte.

2/ Ouvrez la console en tenant appuyés A+B.

3/ Aussi tôt que l'écran Nintendo apparaît, avant l'écran de l'Action Replay qui dit "This product is not endorsed by Nintendo", appuyez sur Start+Select en tenant toujours appuyés A+B.

4/ Continuez de tenir ces boutons jusqu'à ce que l'écran principal de l'Action Replay apparaisse, puis relâchez les quatre boutons.


Si avec sa ton AR ne fonctionne toujours pas je croit bien qu'elle est foutu.

Donc poubelle ou dans les objets inutile mais que on ne doit surtout pas jeter :(   

Koulis de Fraise

  • Membre
  • 1447 posts
10 Mai 2009, 22:46

Pas à la poubelle, il faut recycler.

Topic clos.

Pages: [1]    En haut ↑