Problèmes d'Action Replay DS, DSi (compatible 3DS) - Topic officiel

Pages: 1 2 [3] 4 5 6 7 8 ... 26

mEndarine Agrum

  • Nouveau
  • 5 posts
16 Septembre 2012, 12:39
Salut, je solicite l'aide de la communauté après une mauvaise blague de mon action replay. La chose est simple, qui plus est, les codes en question proviennent justement de Pokétrash que j'avais chargé avec le link dedans, comme ça avec un peu de chance...

La chose se passe sur HeartGold, avec un DSlite, sur une action replay v1.54.

Mes ennuis sont survenus lorsque, après avoir battu RED (pour par embrouiller le jeux trop vite), je suis aller récupérer les trois starter 3G à la Sylphe Sarl, je venais de me procurer les 2G chez Orme, et je m'apprêtais à aller récupérer les 1G chez Chen. Le problème qui est survenu et que je n'ai pas vu tout de suite (j'ai donc bêtement sauvegardé entre-temps), est que désormais, je ne peux plus accéder à mon équipe dans le menu (X), comme si je venais de débuter l'aventure sans le moindre Pokémon avec moi. Plus possible pour moi d'accéder à mon équipe, donc plus accès au CS, etc...

J'ai bien tenté de refaire la même chose avec les même code voir si je parvenais à débuguer ma cartouche avec ledit code à l'origine de mon tracas, mais rien, j'ai essayé plein de petites actions types pour voir, mais toujours rien.

Je m'en remet donc à la providence voir si parmi vous, quelqu'un sera me donner la solution ou détruire à jamais mes 150 heures de jeux. D'avance merci à qui de droit, espérant ne pas faire un doublon avec ce post.

 :roubaix:
« Modifié: 16 Septembre 2012, 12:42 par mEndarine Agrum »

Downhill

  • Animateur
  • Elite
  • 7243 posts
16 Septembre 2012, 12:58
Il faut éviter d'activer des codes en même temps SURTOUT des codes qui ont le même activateur et qui concernent le fait de refaire un event ou de modifier un Pokémon. Là t'as pas 36 solutions, faut que t'ailles chercher ton starter 1G chez Chen avec les moyens du bord pour que tu puisses ré-accéder au menu "Pokémon", si t'es vraiment loin alors tu peux t'aider du code pour traverser les murs que tu trouvera sur cette page.

Essaye au maximum d'activer qu'un seul code à la fois (3 au grand max et en vérifiant que les activateurs soient différents) surtout que nous avons bien expliqué les recommandations à prendre quant au code pour ré-obtenir un starter 2G ;)
Ca ne marche toujours pas...
Je vais vraiment finir par péter la cartouche en deux et aller me pendre  :domo:

Là c'est pas normal que ça ne fonctionne toujours pas, il doit y avoir alors un souci quelque part. Sur quel OS es-tu ? As-tu vérifié que tu ais bien modifié le driver sans erreurs ? Tu n'as rencontré des problèmes qu'au moment de refaire cette méthode ?

mEndarine Agrum

  • Nouveau
  • 5 posts
16 Septembre 2012, 13:09
Je le sais bien, d'habitude je n'active les codes que un par un, mais cette fois, je n'ai pas fais autant attention, c'est la première chose à laquelle j'ai pensé, bien fait pour moi. Merci pour tes conseils, j'avais un peu cette idée en tête, c'est ce que je vais faire. Encore merci !

EDIT: J'essaie dans la journée et je redonne un brin de nouvelles, espérant que ça fonctionne, ce serait trop bête.
« Modifié: 16 Septembre 2012, 13:52 par mEndarine Agrum »

xBastien

  • Nouveau
  • 13 posts
16 Septembre 2012, 15:35
Voilà c'est bon ça marche ...  :cockgowhere:

MAIS ! Non ça ne marche pas entièrement...  :domo: :education:
Ma cartouche est détectée, mais je ne peux pas insérer de codes dedans a partir de Code Manager... Putain de merde

xBastien

  • Nouveau
  • 13 posts
16 Septembre 2012, 15:54
C'EST BOOOOOOOOOOOOOOOON !  :orly:
Un énorme merci a vous ! :D (et désolé du double post, mais faut bien fêter ça !!!)

mEndarine Agrum

  • Nouveau
  • 5 posts
16 Septembre 2012, 16:31
Pour moi aussi, c'est bon. J'ai utilisé le "passe partout" (jamais essayé, très marrant), il fallait que je retourne voir ce bon vieux Prof.Orme pour débloquer tout ça, sur la route j'ai dévalisé le vieux Chen, et... TADA !

Tout rentre dans l'ordre, c'est tip top ! Je ne m'inquiétais pas trop non plus, surtout qu'ici je sais ne pas etre trop mal entouré, mais, de voir ce petit icone réaparaitre, c'est rassurant.

Encore un grand MERCi ! À l'avenir comme je le faisait auparavant, je continuerai d'être vigilant, plus qu'aujourd'hui, instant de faiblesse, arf...

Downhill

  • Animateur
  • Elite
  • 7243 posts
16 Septembre 2012, 17:08
Eh bien c'est parfait tout ça :you:
C'EST BOOOOOOOOOOOOOOOON !  :orly:
Un énorme merci a vous ! :D (et désolé du double post, mais faut bien fêter ça !!!)

Accordé vu ta satisfaction, mais attention ça sera la seule fois :atension:

Juste par curiosité pourrais-tu expliquer ce que tu as fait pour résoudre le problème ? Car si à l'avenir quelqu'un d'autre est dans la même situation que toi autant que je puisse tout de suite lui proposer la solution miracle ;D

kisagi

  • Espoir
  • 75 posts
21 Septembre 2012, 14:21
j'ai un probléme avec le code de générateur de pokemon que j'ai téléchargé sur mon action replay depuis pokemon trash, lorsque je l'utilise au moment d'aller chercher le pokemon dans les hautes herbes l'écran de ma console affiche "une erreur est survenue veuillez éteindre votre console" je sais pas quoi faire pouvez-vous m'aider ?

Downhill

  • Animateur
  • Elite
  • 7243 posts
21 Septembre 2012, 14:30
T'actives d'autres codes en même temps ? C'est pour quelle version ?

kisagi

  • Espoir
  • 75 posts
21 Septembre 2012, 14:42
pour les autres codes oui j'active d'autres codes en même temps, c'est la version blanche.

Downhill

  • Animateur
  • Elite
  • 7243 posts
21 Septembre 2012, 15:52
Le code est bon j'ai vérifié, donc désactive les autres codes et réessaye pour voir.

kisagi

  • Espoir
  • 75 posts
21 Septembre 2012, 16:09
c'est bon ça remarche merci.

Turboss

  • Espoir
  • 32 posts
23 Septembre 2012, 09:35
Bonjour, hier soir, j'ai fait une mise à jour sur ma 3DS et puis après j'ai voulu utilisé mon ardsi qui fonctionne sur 3DS et là écran noir avec "une erreur est survenue, veillez éteindre la console";

Es-ce que c'est la mise à jour qui à fait ça ou alors encore un bug de mon ar ?
Il fonctionné bien avant.

Merci d'avance Turboss.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 09:37
Essaye ton AR sur une autre DS si possible, si elle ne bug pas ça vient de la fameuse mise à jour.

Turboss

  • Espoir
  • 32 posts
23 Septembre 2012, 09:53
Je vais demander à un pote qui me prête sa 3DS sinon, si c'est ça il n'y a rien à faire ?

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 10:05
Tu delete la mise à jour.

Downhill

  • Animateur
  • Elite
  • 7243 posts
23 Septembre 2012, 11:35
Normalement les mises à jour n'ont pas lieu à poser problème, tu as essayé plusieurs fois avec toujours le même message en retour ? T'as soufflé un peu dans le port de ta 3DS puis retenté après ?

Turboss

  • Espoir
  • 32 posts
23 Septembre 2012, 13:27
Tu delete la mise à jour.

Comment on fait ?

Normalement les mises à jour n'ont pas lieu à poser problème, tu as essayé plusieurs fois avec toujours le même message en retour ? T'as soufflé un peu dans le port de ta 3DS puis retenté après ?
Oui j'ai essayé plusieurs fois avec toujours le même message.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 15:16
J'en sais rien en fait, mais c'est possible non?

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 16:26
J'ai un nouveau probléme, quand j'active le code de générateur de pokemon puis quand je vais dans les hautes herbes pour attraper mon pokemon d'un coup l'écran devient blanc avec le son qui bug, et quand le code n'est pas activé lors d'un combat l'écran est blanc.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 16:39
Efface le et remets le.

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 16:45
je sais pas si ça va marcher, parce que j'ai essayer avec les code de codejunkies, et ça fait la même chose qu'avec ceux de pokemon trash.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 16:46
Les autres codes fonctionnent?

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 16:52
oui, le codes pour les objets fonctionnent, mais ceux en combats et le code générateur de pokemon non, car dés qu'un combat commence l'écran devient blanc.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 16:59
T'as essayé de supprimer le Code?

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 17:02
je peux pas supprimer le code.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 17:09
Ça c'est pas normal.

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 17:32
je viens de voir que même sans l'action replay quand je vais dans les hautes herbes et qu'un combat commence l'écran devient blanc.

Bluescreen

  • Dur à cuire
  • 1435 posts
23 Septembre 2012, 17:34
Ça vient de ta cartouche, c'est foutu.

kisagi

  • Espoir
  • 75 posts
23 Septembre 2012, 17:45
je pense à recommencer le jeu pour effacer le bug, mais je sais pas si ça va marcher.

Pages: 1 2 [3] 4 5 6 7 8 ... 26    En haut ↑