Question codes OHG

Pages: [1]

Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 08:55
Salut à tous. J'ai une petite question concernant un code de la version Or HeartGold. C'est ceux qui permettent de modifier le pokémon.

Il est indiqué dans le topic des codes qu'il suffit de "marquer" le pokémon avec l'option du même nom afin de modifier le pokémon avec les codes qu'on a validé préalablement seulement cela ne fonctionne pas.

Je marque par exemple mon Florizarre avec aucune ou toutes les marques mais rien n'y fait.

D'où ma question : y'a-t-il quelque chose que je ne fais pas ? Pourriez-vous m'aider ? S'il vous faut d'autres informations n'hésitez pas à demander.

Merci d'avance

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 10:20
Salut  :), alors comme c'est marqué dans l'autre topic:

Citation de: M@T
Pour utiliser tous les codes suivants, il faut se rendre dans le PC, sélectionner le Pokémon dont on veut modifier les données (il doit être stocké dans une boîte) puis choisir "MARQUER" et enfin "CONFIRMER".
Le changement sera alors effectif.

Donc tu n'a pas besoin de sélectionner les marqueurs, tu as juste à sélectionner "MARQUER" et tout de suite après tu sélectionnes "CONFIRMER". Et une fois que tu a retiré le pokemon du PC, tu va voir son résumé et normalement tu as la modification voulue.  ;)

Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 11:36
Merci mais ça je l'avais lu et si je suis venu reposer une question c'est que ça ne fonctionne pas et relis bien ce que j'ai écrit.

J'ai dit que j'avais validé le marquage avec toutes les marques et aussi avec aucune.

Rien ne fonctionne pour le moment

Tiwoly

  • Dur à cuire
  • 988 posts
29 Novembre 2010, 12:07
si je suis venu reposer une question c'est que ça ne fonctionne pas et relis bien ce que j'ai écrit.

Du calme, on est pas tes chiens.
T'as rentré manuellement le code ?

Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 12:09
Euh je ne crois pas avoir manqué de respect à qui que ce soit donc bon.

Ensuite pour répondre à ta question non (je ne sais même pas comment rentrer manuellement un code) j'ai pris toute la liste d'un coup donc ils étaient tous écrit automatiquement

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 12:18
si je suis venu reposer une question c'est que ça ne fonctionne pas et relis bien ce que j'ai écrit.

Ah ouais excuse j'avais pas vu  ;D. Alors tu utilises quel code de marquage ?? Et as-tu bien ton pokemon dans le PC ?? Parce que franchement je vois pas ce qui cloche, tu dois être le seul à avoir ce problème  :-\.



Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 12:27
C'est pour les EV et IV, les rubans, amitié au max (j'en ai activé plein pour triper un peu) et donc à la base j'avais flozizarre dans mon équipe donc je l'ai mis dans la boite 1 du PC j'ai quitté et je suis rerentré dans la boite 1 en marquant donc le pokémon et en confirmant mais rien ne change.

Par contre je ne sais pas si c'est normal mais le marquage ne reste pas. Je lui mets une marque mais dès que je regarde le résumé la marque a disparu donc je pige pas à moins qu'il faille faire code par code et pas tous à la fois (j'avoue ne pas avoir tester cette solution)

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 12:32
M@T a souligné qu'il ne fallait pas faire plus d'un code de marquage à la fois. ;)
Si ça se trouve ton problème vient bêtement de là  :you:.

Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 12:33
ouais en y réfléchissant ça serait assez logique donc je test ça et je vous tiens au courant.

Merci pour ton aide et ta patience.

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 12:36
Y a pas de souci  ;), en espérant que ça marche maintenant  :D.

Tiwoly

  • Dur à cuire
  • 988 posts
29 Novembre 2010, 12:42
Euh je ne crois pas avoir manqué de respect à qui que ce soit donc bon.

J'ai juste capté une nuance d'agressivité  :boogyfr:

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 12:46
Non. Tu voulais qu'il me l'explique comment de toute façon ??

Anto23

  • Espoir
  • 46 posts
29 Novembre 2010, 12:48
IL n'y a pas de soucis. Il est vrai que quand on parle sur MSN ou sur un forum il est difficile de savoir sous quel ton nous parlons mais je ne suis pas du genre à exiger une réponse quand je demande de l'aide donc ne t'en fais pas je n'aurais pas été comme ça alors que je demande de l'aide Tiwoly.

Sinon downhill ça fonctionne en tout cas pour les EV donc je pense que ça fonctionnera pour le reste. Merci j'ai eu ma réponse.

Bonne journée et à bientôt

Tiwoly

  • Dur à cuire
  • 988 posts
29 Novembre 2010, 12:52
Ok, je me tais  :-X

A lock, si j'ai bien compris.

Downhill

  • Animateur
  • Elite
  • 7243 posts
29 Novembre 2010, 12:54
IL n'y a pas de soucis. Il est vrai que quand on parle sur MSN ou sur un forum il est difficile de savoir sous quel ton nous parlons mais je ne suis pas du genre à exiger une réponse quand je demande de l'aide donc ne t'en fais pas je n'aurais pas été comme ça alors que je demande de l'aide Tiwoly.

Sinon downhill ça fonctionne en tout cas pour les EV donc je pense que ça fonctionnera pour le reste. Merci j'ai eu ma réponse.

Bonne journée et à bientôt

Ok très bien ravi de t'avoir avoir aidé et content que ça marche  :you:.
Bonne journée à toi aussi mec  :D. Maintenant si quelqu'un veut locker  :)

Boogy

  • Vénérable
  • Elite
  • 8351 posts

M@T

  • Vénérable
  • Légende
  • 15239 posts
29 Novembre 2010, 13:33
Petite précision :

Par contre je ne sais pas si c'est normal mais le marquage ne reste pas. Je lui mets une marque mais dès que je regarde le résumé la marque a disparu

C'est parfaitement normal ; en effet le code remplace la fonction du jeu qui permet de modifier le marquage par une fonction qui modifie une autre valeur.
Du coup, les marques ne restent pas puisque c'est autre chose (EV, bonheur, ...) qui a été modifié à la place.

Pages: [1]    En haut ↑