[Discussion] Aide en tout genre et Blabla

Pages: 1 ... 18 19 20 21 22 [23] 24 25 26 27 28 ... 76

Aurablade

  • Modérateur
  • 8986 posts
27 juillet 2015, 17:43
Vous me parlez chinois là ahah désolé :'|

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 17:52
Si hr, me confirme que seul le downgrade du MSET fonctionne sans donwgrader la console complètement, tkt on va t'aider :)

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 18:25
http://www.logic-sunrise.com/forums/topic/66755-installation-et-utilisation-de-rxtools-o3ds2ds-41-92/

j'ai trouver ce tuto, il permet même le mset sans linker ds (le mset est l'utilisation de la faille via le profil ds, dans les paramètres de la console).
Pour faire simple, faut télécharger le fichier msetdg.bin de la dernière release de rxtool, le firmware.bin et rxtool.dat, lancer rxtool, faire le downgrade mset (tout en conservant ceux gateway)

http://www.jheberg.net/captcha/browser-eu/

Il faut télécharger ensuite ça.

Faut scanner



Et normalement t'auras l'accès à rxtool dans les paramètres de la console
« Modifié: 27 juillet 2015, 18:39 par hremeraude »

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 18:50
Et au-delà de ça, https://github.com/roxas75/rxTools/releases

Rxtool 3.0 (alpha) dispo

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 19:13
raté hr, pas compatible en 6.X asia a donné la bonne solution

Le problème, c'est que les version intermédiaires sont pas si bien supportés que ça contrairement à ce qui est dit... En la 6.1 est une version intermédiaire. On va faire simple et aller à une version bien sympathique, comme la 9.2

@aura : dernière question avant les manips : ninjhax se lance ou pas ?

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 19:20
Pas besoin, il à CN. Go Lancer Pasta + FBI, et utiliser le CIA Gateway pour downgrade le MSET.
Ah voit si il faut complètement downgrader, ou si le MSET suffit.

ha ouais j'avais pas vu.
mais sachant que 6.X sert à rien, autant aller en 4.5 directement, sachant qu'il a bien dit que rxtool se lance mais pas rxmode.
(et sachant qu'il a accès au navigateur, il peut forcément lancer ninjhax)

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 19:25
(et sachant qu'il a accès au navigateur, il peut forcément lancer ninjhax)

non, j'ai testé et pas forcement. Il m'a été impossible de lancer ninjhax en 5.1.0-10 et en 9.2.0-10. La version du navigateur était pas celle espéré et ça foirait a 70%

Aurablade

  • Modérateur
  • 8986 posts
27 juillet 2015, 19:41
raté hr, pas compatible en 6.X asia a donné la bonne solution

Le problème, c'est que les version intermédiaires sont pas si bien supportés que ça contrairement à ce qui est dit... En la 6.1 est une version intermédiaire. On va faire simple et aller à une version bien sympathique, comme la 9.2

@aura : dernière question avant les manips : ninjhax se lance ou pas ?

Ouais jamais eu de pb avec Ninjhax

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 22:31
Oublie temporairement
ok, alors tu peux test cette manip. Par contre je préviens, j'ai pas pu test cette manip, et j'ai pas assez de retours pour dire que ça pose pas de pbs hors emunand !! Donc à tes risques et périls. Les autres te proposeront/feront tester une plus sûr surement, mais déjà c'ets une solution si tu es pret à test (si ça marche, résultat garanti à 100%, tu sera en 9.2.0-20, la meilleur version possible avec la 4.5.0-10) :
1) (Si tu as déjà installé quelque chose par l'eshop, quel qu'il soit, saute cette étape) Branche la SD de ta 3DS sur le pc, puis navigue jusqu'au dossier sd:/Nintendo 3DS/id1/id2/dbs/ (id1 et id2 étant des suites de chiffres/lettres random). Crée le dossier dbs s'il n'existe pas. Dans ce dossier, vérifie qu'il existe les fichiers import.db et title.db. S'ils n'existent pas, crée les (attention aux extensions).
2) (pareil que pour le 1) Remets ta SD dans la console, puis Paramètres, Gestion des données, Nintendo 3DS, logiciels et valide réinstaller quand c'est demandé
3) Télécharge PastaCFW, extrait le et met le dossier 3ds à la racine de ta SD (accepte la fusion avec le dossier lié ninjhax)
4) Télécharge FBI, extrait et copie le dossier 3ds avec son contenu uniquement à la racine de ta SD (accepte la fusion)
5) Télécharge 3DSNus, extrait, lance 3DSNUS. Dans Title ID : met 9.2.0-20, et dans version E. Vérifie que Old 3ds est choisi et que Pack as .CIA coché, puis fait download, et attend (ça peut prendre pas mal de temps)
6) Copie le dossier 9.2.0-20E avec son contenu qui a été créé à la racine de ta SD
7) (étape peut être facultative) Lance ninjhax, puis lance PastaCFW
8) Relance ninjhax, et lance FBI, appuie sur L pour changer la destination en NAND, va dans le dossier 9.2.0-20 et appuie sur X pour installer tous les cia
9) Retest rxtools


Sinon tu peux essayer le downgrade en 4.5 aussi (ça c'est testé, retesté et approuvé par contre)
http://www.pokemontrash.com/rom-pokemon/gateway-3ds.php (étapes 1, 2, 3 et 4 pour toi uniquement)
Si http://go.gateway-3ds.com/ semble ne pas fonctionner (4-5 essais fails), test cette adresse : http://go.scmods.com/


Ce sont des manips de modif du firm de ta 3DS, si t'a pas envie de t'y lancer no prob, par contre la manip que propose asia est très proche de la première que je propose et a pour résultat la 2eme :D
« Modifié: 27 juillet 2015, 22:51 par Guitoh »

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 22:40
C'est très risqué.
Je crois que justement l'application sys updater est faite exprès pour ca.

Pas de hard mod, je test même pas

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 22:47
ah, ben si y'a une appli pour je vais changer alors. Et en dernière version de 3DSNus, c'est E et pas EUR j'ai test pour vérifier

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 22:52
Ah oui, ca marche aussi. autant pour moi.

Par contre je retrouve plus le lien, même sur 3DBrew.

Mais ca s’appelle Sys Updater.
Ca s'utilise par Ninjhax, ou en cia via Pasta, je sais plus.

Mais c'est fait exprès pour l'update SysNand, jette y un oeil

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 22:54
j'ai vu, ça a l'air d'être plus safe qu'à l'ancienne, et Pasta doit donner les autorisations suffisantes pour pouvoir lancer en sysnand, je verrais avec strato, il a un hardmod ça peut être utile :)

édit : Pasta pas CIA...
« Modifié: 27 juillet 2015, 22:58 par Guitoh »

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 23:00
édit : Pasta pas CIA...

What ?
ou en cia via Pasta = Ca me semble correcte comme formulation pourtant

Guitoh

  • Membre
  • 5984 posts
27 juillet 2015, 23:02
tu as une version .3dsx (donc a lancer par ninjhax) pour sysupdater

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 23:11
m'ok.
envoi le lien, stp, je le retrouve plus (-_-)

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 23:17
J'ai capter pourquoi il peut pas lancer rxmode

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 23:28
Aura :

--> Télécharges Gateway Ultra (la dernière version sur gateway-3ds.com)
--> Mets le fichier launcher.dat dans ta carte SD, il devrait être dans le dossier GW_Ultra_(nom version gateway)
--> Sur la 3DS lances le navigateur et tapes en URL go.gateway-3ds.com
--> la faille gateway se lance.
--> Fait format emunand (tu perds toutes les données de la SD donc si t'as du backup à faire, fais le avant)
--> Tu peux faire un backup sysnand juste après, tu peux à présent quitter le menu gateway
--> Lance Rxtool (tu peux le lancer via cubic ninja) et va dans rxmode
--> Va dans les paramètres, si il n'y a pas écrit Ver. fais l'update de la console, éteint et relances rxtool
--> Ta console aura une emunand à jour, télécharges une appli random sur l'eshop
--> Relance la console (sans lancer rxtool) et avec FBI (ninjhax) installes DevMenu sur ta sysnand
--> Lances Rxtool à nouveau, et va dans rxmode, tu verras l'emunand à jour avec le devmenu
--> A partir de là, tu peux installer tous les cia que tu veux sans modération en utilisant le devmenu:)

à savoir : cubic ninja te serviras à lancer rxtool (donc possibilité de n'importe quel jeu en offline), tu pourras aussi le lancer via le navigateur SANS cubic ninja
« Modifié: 27 juillet 2015, 23:35 par hremeraude »

Asia81

  • Modérateur de section
  • 8359 posts
27 juillet 2015, 23:35
mec c'est déjà fait ca.
Je lui ai fait faire pareil, il bloque à rxtool.
rxtool se lance, mais c'est le rxmode qui veut pas

hremeraude

  • Membre
  • 11385 posts
27 juillet 2015, 23:38
il a vraiment format l'emunand ?
parce que dans ce cas rxmode se lance forcément.
dans le cas contraire il peut prendre la version 2.5 de rxtool

Asia81

  • Modérateur de section
  • 8359 posts
28 juillet 2015, 00:12
oui il l'a fait, puisque je lui ai dit de le faire.

Peut-être qu'il à zappé, mais ca je sais pas.

hremeraude

  • Membre
  • 11385 posts
28 juillet 2015, 00:15
Seul lui pourra nous le dire, on verra demain.
mais au pire il downgrade en 4.5 et même principe, y'a pas de raisons (surtout que là il pourra mset directement et se passer de cubic)

Aurablade

  • Modérateur
  • 8986 posts
28 juillet 2015, 12:47
C'est plus simple via le downgrade du coup non ? Ca marche comment ? Vu que cette méthode en effet Mizoré me l'a fait faire et ça passait pas :/

Guitoh

  • Membre
  • 5984 posts
28 juillet 2015, 13:23
le downgrade, tu télécharges 2 fichiers que tu colle sur ta SD, tu lances la faille GW par Internet, tu créé une backup de ta Nand (obligatoire pour le downgrade), puis tu lance le downgrade. Pas de manips compliqués à faire, juste ne surtout pas eteindre la console pendant le downgrade. Et c'est tout

Aurablade

  • Modérateur
  • 8986 posts
28 juillet 2015, 13:36
Bon je retest avec la méthode RXtools normale et si ça marche pas j'essaie via downgrade
Au pire y'en a un d'entre vous qui aurait Skype pour me guider plus directement ? Ca pourrait m'aider ahah

Aurablade

  • Modérateur
  • 8986 posts
28 juillet 2015, 13:48
Bon déjà rxTools via Cubic Ninja veut pas du tout se lancer
Quand je le lance ça fait un écran noir de quelques millisecondes puis retour au homebrew launcher.

EDIT : Et si je tente de lancer ça via le navigateur ça me fait ça une fois lancé :


« Modifié: 28 juillet 2015, 13:54 par mad splinter »

Méga-Mew

  • Membre
  • 687 posts

Aurablade

  • Modérateur
  • 8986 posts
28 juillet 2015, 15:07
Il me dit Missing theme Files en le lancant
C'est normal ?

Méga-Mew

  • Membre
  • 687 posts
28 juillet 2015, 15:12
Parce qu'il y a un fichier theme dans le fichier rx3.0 que ta oublié de mettre dans ta SD

Aurablade

  • Modérateur
  • 8986 posts
28 juillet 2015, 15:37
Bon ça a marché j'ai lancé le RxMode mais comment je sais que c'est bon du coup ?

Pages: 1 ... 18 19 20 21 22 [23] 24 25 26 27 28 ... 76    En haut ↑