ROMs Pokémon Noir 2 Blanc 2 FR - Topic Officiel de Questions/Réponses

Pages: 1 ... 10 11 12 13 14 [15] 16 17 18 19 20 ... 24

Huromain

  • Membre
  • 2106 posts
21 octobre 2012, 16:10
Wood n'est pas compatible avec cette R4i. Tu as bien mis le dernier kernel v1.63b ?

syn-gates

  • Membre
  • 7 posts
21 octobre 2012, 16:14
oui je l'ai mis hier, mais quand j'acitve le c gear, je fais deux pas, 3 combats, et ça freeze, je viens de voir un autre kernel, le YSmenu, celui là passe ?

Huromain

  • Membre
  • 2106 posts
21 octobre 2012, 16:21
Ah mais là c'est pas dû au C-GEAR, même si tu le désactives ça risque de freezer aussi, c'est la Micro SD qui n'a pas un bon temps d'accès. Essaye de formater ta Micro SD avec Panasonic SD Formatter, et sinon oui ajoute le TTMenu ou l'YSMenu spécifique à cette R4i.

syn-gates

  • Membre
  • 7 posts
21 octobre 2012, 16:41
ah bon ? parcque quand je le désactive, j'ai vraiment aucun problème
et pour panasonic formatter, ça tourne sous mac ?
et pour finir, ou puis-je trouver la derniere mise a jour de Ysmenu, parcque je n'arrive pas à trouver ...

GuyFawkes

  • Membre
  • 31 posts
21 octobre 2012, 16:50
Ah mais là c'est pas dû au C-GEAR, même si tu le désactives ça risque de freezer aussi, c'est la Micro SD qui n'a pas un bon temps d'accès. Essaye de formater ta Micro SD avec Panasonic SD Formatter, et sinon oui ajoute le TTMenu ou l'YSMenu spécifique à cette R4i.

Que dois je choisir pour la formater ?  :hum:

Huromain

  • Membre
  • 2106 posts
21 octobre 2012, 16:55
GuyFawkes : Ton problème est réglé non ?

syn-gates : Ah bon ? Bah c'est bizarre... Mais sinon, de toute façon, tu ne te sers pas du C-GEAR tout le temps ?
Oui il y a une version Mac : https://www.sdcard.org/downloads/formatter_3/eula_mac/
Pour le TTMenu, il y a mon tutoriel disponible sur le forum : http://www.pokemontrash.com/club/emulation-linkers/(tuto)-installer-le-ttmenu-ou-l'ysmenu-(pour-dstt-r4r4i-m3-real-m3i-zero-)/

GuyFawkes

  • Membre
  • 31 posts
21 octobre 2012, 16:57
GuyFawkes : Ton problème est réglé non ?

syn-gates : Ah bon ? Bah c'est bizarre... Mais sinon, de toute façon, tu ne te sers pas du C-GEAR tout le temps ?
Oui il y a une version Mac : https://www.sdcard.org/downloads/formatter_3/eula_mac/
Pour le TTMenu, il y a mon tutoriel disponible sur le forum : http://www.pokemontrash.com/club/emulation-linkers/(tuto)-installer-le-ttmenu-ou-l'ysmenu-(pour-dstt-r4r4i-m3-real-m3i-zero-)/

ca la refait encore une fois  :domo:

Huromain

  • Membre
  • 2106 posts
21 octobre 2012, 17:02
GuyFawkes : Bah essaye avec le dernier TTMenu v6.91 après avoir formaté avec Panasonic SD Formatter.

Tenshi

  • Membre
  • 1850 posts
21 octobre 2012, 17:02
J'ai une rom de Noire 2, elle marche sur DeSmuME mais c'est vraiment saccadé et lent. Et sur NO$GBA, quand je lance la rom j'ai comme message : La lecture à échoué, veuillez éteindre la console ...

J'ai lu qu'il fallait mettre un code pour jouer sur NO$GBA, mais je ne sais pas je dois le mettre à quel endroit. Quelqu'un pourrait me renseigner ?

syn-gates

  • Membre
  • 7 posts
21 octobre 2012, 17:09
okok, merci, ça a l'air de marccher avec le TTmenu, par contre, on peut changer le skin ?

GuyFawkes

  • Membre
  • 31 posts
21 octobre 2012, 17:17
C'est bon si j'ai mis ca ?

Huromain

  • Membre
  • 2106 posts
21 octobre 2012, 17:20
syn-gates : Oui, dans le dossier TTMenu puis skin.

GuyFawkes : Oui c'est bon.

GuyFawkes

  • Membre
  • 31 posts
21 octobre 2012, 18:14
syn-gates : Oui, dans le dossier TTMenu puis skin.

GuyFawkes : Oui c'est bon.

Merci, pour l'instant ca marche  :haulas:

Rin33

  • Membre
  • 3 posts
21 octobre 2012, 18:47
Pff j'ai formatter la carte et tous sa bloque sur et quel est tn nom ? a chaque fois pourtant j'ai formatter avec panasonic sd et tous

syn-gates

  • Membre
  • 7 posts
21 octobre 2012, 19:40
grrrr ça bug avec leTTmenu aussi, donc je décide de repasser surle firmware officiel en l.63b, et maintenant j'ai le droit à "file save not founded, please reset system" qu'est ce que je dois faire ?

LegendKiller

  • Membre
  • 108 posts
21 octobre 2012, 19:57
LegendKiller : As-tu bien activé les codes dans les paramètres ? Sinon, il faut faire Y puis X pour les codes. Comme tu as le Wood, je pense que tu as pris une version patchée, vérifie que tu as bien mis le bon game ID.

J'ai vérifié et oui les codes sont bien activés dans les paramètres de ma r4 et pour ma rom j'ai pris celle de pokemon legendary, j'ai vérifié l'ID et c'est le même que celui proposé dans l'XML et sur l'usrchet que j'ai crée. C'est à ne rien comprendre
« Modifié: 21 octobre 2012, 20:12 par LegendKiller »

syn-gates

  • Membre
  • 7 posts
21 octobre 2012, 21:21
maintenant le probleme est disk errcode=-81 pour tout les jeux ... expliquez moi svp

maya4018

  • Membre
  • 3 posts
22 octobre 2012, 13:46
Yosh tout le monde!

Je viens d'acquérir une R4i3DS gold (r4ids.cn) fonctionnant sur wood (1.52 me semble). Je n'arrive pas à faire fonctionner le jeu non patché même en entrant les codes anti-freeze, c'est normal? Mon copain voudrait se contenter de la version patchée (qui fonctionne pour le coup) mais ayant personnellement déjà fini le jeu j'ai bien envie de refaire une partie en trichant un peu et pas moyen sur les versions patchées, ça change le Game ID et je ne sais pas du coup s'il est possible de passer outre. Quelqu'un aurait des pistes là-dessus?

mimich`

  • Invité
22 octobre 2012, 14:12
Tu ouvre le jeu avec desmume sur un PC, dans la fenetre noire, il y aura sur une des ligne "ID game" avec une série de numéro et de chiffre.
Ensuite tu édite ton fichier de triche (usercheat.dat si j'me trompe pas...), tu jerche le nom de ton jeu "mahcinbidule fr" et tu remplace l'id d'origine par celui trouvé avec desmume...

Enfin a confirmer...

maya4018

  • Membre
  • 3 posts
22 octobre 2012, 16:43
Merci je vais voir ça, je viens d'installer l'émulateur mais nulle part il ne me donne le game ID...

LegendKiller

  • Membre
  • 108 posts
22 octobre 2012, 20:48
tu ouvres ta rom et tu fais "fichier" puis "info ROM" et tu regardes dans informations fichier dans la fenêtre qui vient de s'ouvrir. Moi il me donne simplement IREF pour la version Noire 2

maya4018

  • Membre
  • 3 posts
23 octobre 2012, 08:13
Il me donne le game id de la version jap (IREJ) mais la cartouche refuse de me mettre les codes de la jap, donc bon tant pis j'abandonne je play sur desmume tant pis moins pratique ><

Baliste

  • Membre
  • 812 posts
23 octobre 2012, 18:42
salut
quand je telecharge pokemon blanc 2 sur romulation et quant je met sur ma r4 ca me dit errcode n°4
malgre que j'ai L'YS Menu v 6.83. Que faire ?
« Modifié: 23 octobre 2012, 22:56 par Downhill »

Koulis De Lave

  • Membre
  • 22 posts
23 octobre 2012, 22:36
Salut à tous, j'ai un blackscreen au moment où je dois donner mon prénom.  >:(
J'ai l''YSMenu v6.91 j'ai essayé une version blanche patchée, et une version non patchée et je l'ai patchée avec dicastia et c'est toujours la même.
Je joue sous R4.

Des solutions please?
« Modifié: 23 octobre 2012, 22:41 par Koulis De Lave »

Drag037

  • Membre
  • 339 posts
23 octobre 2012, 22:39
Bonjours a tous !
J'ai un soucis au PWT, après le premier combat, le jeu dit qu'on retourne au tableau général mais là le jeu freeze. Vous connaissez ce problème ? Comment puis-je le résoudre ?
Je joue sur une SuperCard DSTWO.
Merci d'avance.

EDIT : j'ai vu qu'on devait passer par Desmume, il n'y a pas d'autres moyens ?
« Modifié: 23 octobre 2012, 22:42 par Drag037 »

Kona

  • Membre
  • 1968 posts
24 octobre 2012, 20:32
Idem que le problem au dessus.
Dstwo aussi.
Je precise que si je passe en mode clean ma sauvegarde ayant buguer et la sauvegarde du mode patch etant la seul disponible je doit me retaper tout le jeu.
Idem si je vais sur emulateur.
« Modifié: 24 octobre 2012, 20:48 par Kona »

Bibiz

  • Membre
  • 26 posts
24 octobre 2012, 22:01
Est-ce que quelqu'un pourrait me refiler sa SAV juste avant le PWT?
J'aimerais tester si cela freeze chez moi aussi. (je ne suis pour le moment qu'au 2ème badge)
EDIT> C'est bon je n'ai pas de freeze au PWT (je suis sur DSTWO en mode PATCH)
Un nouveau patch est sorti pour que cela ne freeze plus au PWT voici le lien:
http://forum.supercard.sc/redirect.php?goto=findpost&ptid=10868&pid=79044
« Modifié: 25 octobre 2012, 10:40 par Bibiz »

Kona

  • Membre
  • 1968 posts

Mrdaik35

  • Membre
  • 7 posts
25 octobre 2012, 17:59
Bonjour,j'aimerais savoir si c'est normal que j'ai pu joué à B2/N2 sur ma ez-flash vi et que suite à un brick de ma carte.... que j'ai débricker mon jeu ne veux plus se lancer ? tous les autres jeux se lance sauf B2/N2 alors qui j'y est joué.... 
« Modifié: 25 octobre 2012, 18:22 par Mrdaik35 »

Kona

  • Membre
  • 1968 posts
25 octobre 2012, 19:50
Bon le patch a eu aucun effet.

Pages: 1 ... 10 11 12 13 14 [15] 16 17 18 19 20 ... 24    En haut ↑