probleme lancement isos game cube

Pages: [1]

byakuya37

  • Membre
  • 96 posts
21 juillet 2014, 17:43
bonjour
j'ai cracker ma wii il n'y a pas si longtemps que sa sans trop de difficulté sauf que j'aurai voulu lancer des backup de gamecube et je n'y arrive pas.
j'ai cracker la wii avec pimp my wii j'utilise usb gx loader pour les jeux wi avec wbfs manager  et la même chose pour les jeux gamecube sauf que ceux la ne passe pas et je ne comprend pas pourquoi.

j'ai essayer aussi avec dios mios mais celui la ne s'installe carrement pas
une petite aide serais la bienvenu
« Modifié: 21 juillet 2014, 17:51 par byakuya37 »

Megadrifter

  • Membre
  • 6425 posts
21 juillet 2014, 18:33
Les jeux GC ne passent pas sur USB Loader GX parce que tu n'as pas pu installer Dios Mios.

Pour Dios Mios, je n'ai jamais essayé, mais il y a vraiment beaucoup de tutoriels, dont des bien faits (Wii-Info, Wii-Attitude,... toute la petite famille).

Sinon, il y a Nintendont qui peut être un bon début.

byakuya37

  • Membre
  • 96 posts
22 juillet 2014, 18:18
merci de ta réponse Megadrifteur j'ai oublier de revenir mettre a jour le souci car sa a evoluer depuis.
car la console voyait pas le jeu car j'avais mis le iso mais pas le dossier sys qui et supra important
donc maintenant quand je lance le jeu dos mios se lance met un peut de temps et apres sa me met un message d'erreur fatal error size quelque chose comme sa et je peut plus rien faire ensuite
voila si quelqu'un pouvais m'aider de preference qui connais dos mios sinon j'accepte aussi toute aide

Guitoh

  • Membre
  • 5986 posts
22 juillet 2014, 20:40
j'ai jamais été un pro du hack de la wii, mais il me semble que USB loader GX n'a jamais lancé les jeux GC, il faut utiliser neogamma

Megadrifter

  • Membre
  • 6425 posts
22 juillet 2014, 22:06
Si, les dernières version de USB Loader GX sont compatibles avec Dios Mios, tout comme Wiiflow. Neogamma n'est plus vraiment d'actualité.

Je ne peux pas t'aider plus, je n'ai pas de Wii sous la main.

byakuya37

  • Membre
  • 96 posts
23 juillet 2014, 14:55
tant pis c'est pas grave j'ai trouver un forum sur internet qui propose une solution je verrais bien

byakuya37

  • Membre
  • 96 posts
24 juillet 2014, 14:18
bon en fait sujet a lock car j'ai trouver pourquoi cela passais pas et g appris une chose bien lire les tutos!!!!

Guitoh

  • Membre
  • 5986 posts
24 juillet 2014, 18:55
oui c'est toujours mieux...

byakuya37

  • Membre
  • 96 posts
05 août 2014, 13:30
je me permet de relancer se topic car je reste dans le même sujet de base je m'explique,
l'isos de Iss 2 lag a fond et redémarre tous seul beyond good and evil j'ai un écran vert au début après l’écran dios mios et metal gear le son et hyper merdique.
ma question et y'a t'il des réglage spécifique a faire ou en général ou pour chaque jeux

Megadrifter

  • Membre
  • 6425 posts
05 août 2014, 17:40
Regarde la liste de compatibilité pour voir s'il ne propose la version du loader nécessaire ou des patchs/réglages.

http://wiki.gbatemp.net/wiki/DIOS_MIOS_Compatibility_List

byakuya37

  • Membre
  • 96 posts
06 août 2014, 14:50
bah en l’occurrence non c'est bien dommage

Pages: [1]    En haut ↑