Topic d'aide RPG Maker

Pages: 1 2 [3] 4 5 6 7 8 ... 21

Diditchi

  • Membre
  • 82 posts
20 septembre 2013, 17:46
Vu comment tu as commencé, tu ne trouveras personne.
Et en plus, toi tu fais quoi ? Tu regardes les autres travailler ?
C'est à moi que tu parle ?
Si oui : Je ne regarde pas les autres travailler mais je fait un projet de mon coté!
Quand il sera présentable, je le posterait!

Jisngo

  • Membre
  • 16 posts
31 octobre 2013, 18:31
Salut j'ai une petit question comment on remplace sphinx de PSP4G+ pour mettre le Prof. Chen ou un autre ?

Koulis de Fraise 2

  • Membre
  • 26 posts
07 janvier 2014, 12:41
Salut tout le monde ! J'aurais besoin de recruter une personne pour mon projet Pokémon: Flame Wings
Un spriteur (à pokémon)

Voila voila, sur ce, je vais continuer a kidnapper des Pokémons en les rentrant dans des Poké Balls de 2 centimètre !  :domo:

Matos

  • Membre
  • 220 posts
04 février 2014, 22:17
J'ai installer PSP DS v0.4, j'ai suivi toutes les indications et lorsque je le lance il me dit que  le RGSS-RTP standard doit être installer pour le lancer, vous avez une idée de ce que je pourrai faire ?
« Modifié: 04 février 2014, 22:25 par Matos »

Baitot

  • Membre
  • 491 posts
05 février 2014, 12:24
Ouvre le fichier .ini "Game.ini" et efface "Standard".

Matos

  • Membre
  • 220 posts
05 février 2014, 13:43
Il est déjà effacé

Baitot

  • Membre
  • 491 posts
05 février 2014, 14:06
Beh alors installe RPG Maker XP : http://www.rpg-maker.fr/programmes-type-rpgmaker-rtp.htm et les RGSS/RTP si ça ne se fait pas automatiquement.

Matos

  • Membre
  • 220 posts
05 février 2014, 14:13
C'est bon j'ai trouver ! J'ai télécharger un pack de composantes.

Merci beaucoup de ton aide Baitot !

Nielsdissi

  • Membre
  • 14 posts
01 mai 2014, 18:37
Quel est ce fameux pack de composants, vu que je suis dans la même galère que toi?

Nuri Yuri

  • Modérateur de section
  • 577 posts
01 mai 2014, 21:40
Le "RGSS", en gros c'est le pack de ressources de base qui va avec RMXP. Sans les clef registre que le RGSS installe tu peux pas utiliser RPG Maker XP.

Nielsdissi

  • Membre
  • 14 posts
02 mai 2014, 13:19
Ah d'accord. Mais j'ai beau chercher, je ne trouve pas ce fameux pack de composants. Quelqu'un pourrait-il m'aider en mettant un lien ou un truc de ce genre. Le lien de Baitot m'a dirigé vers un 404 et le lien de Sainior est mort.
« Modifié: 02 mai 2014, 13:23 par Nielsdissi »

Nielsdissi

  • Membre
  • 14 posts
02 mai 2014, 14:56
C'est bon j'ai trouvé sur un autre forum. Pour ceux qui ont le même problème
http://www.forum-lepalaisdumaking.com/t155-rgss-rtp-standar
Voilà

Nielsdissi

  • Membre
  • 14 posts
02 mai 2014, 18:21
Bonsoir,
J'ai un autre problème (je sais c'est chiant). Je souhaite mettre le choix des starters et j'ai pensé à me tourner vers "Proposer un choix...". Cependant, je tombe sur ceci:

Je ne peux pas y accéder. Help, please

Nuri Yuri

  • Modérateur de section
  • 577 posts
02 mai 2014, 21:05
Règle n°1 : ne jamais utiliser PSP_Mod, c'est pas pratique du tout comme log et la base de données de PSP est tellement pourrie qu'utiliser RPG Maker pour ça n'est pas d'une grande aide. (Cayrac et moi avons préparé le code toute les attaques jusqu'à la 4G pour Gemme en dur ~4200 lignes de code en incluant la mise en forme et les attaques 5G non préparés.)

Utilise une version potable d'RPG Maker XP et normalement tu devrais avoir la possibilité d'utiliser cette commande.
Après, sur PSP elle réagit comme sur RMXP donc ça s'affichera dans la boite de dialogue, si tu veux des choix à la Pokémon faudra coder un peu :d (Ou espérer trouver un script potable sur le forum de PSP :d)

Nielsdissi

  • Membre
  • 14 posts
03 mai 2014, 16:09
J'ai trouvé le bon script sur PSP DS 0.4
Pour Bubizarre:
Citer
Condition: si Script: "draw_choice("OUI","NON","Veux-tu Bulbizarre, le Pokémon Plante?")
Message: C'est un Pokémon très énergique!
Message: Vous obtenz un Bulbizarre
Jouer un effet musical (ME): 'obtention objet', volume: 100, tempo: 100
Script: ajouter_pokemon("BULBIZARRE", 5, false)
Effacer cet évènement
Sinon
Fin
Et dire que je l'ai trouvé grâce à un choix pour lequel je voulais connaître les deux issues grâce à RPG Maker...  :fail:

Nuri Yuri

  • Modérateur de section
  • 577 posts
03 mai 2014, 19:22
Et si tu veux mettre trois choix tu fais comment ? :D

Enfin, c'est pas mal t'as trouvé une fonction de base de PSP même si c'est pas forcément ce qu'il y a de plus propre x)

MikaZ

  • Membre
  • 367 posts
14 septembre 2014, 20:57
Juste avec rpgmxp et psp v0.8 on peut faire du style ds voire 3DS ??

Unifag: J'ai déplacé dans la bonne section, et même un incapable peut se servir de google.
« Modifié: 14 septembre 2014, 21:05 par Unifag »

Nuri Yuri

  • Modérateur de section
  • 577 posts
14 septembre 2014, 21:08
En programmant oui, suffit juste de coder les interfaces comme il faut, t'auras aussi probablement besoin de redimensionner la fenêtre mais avec deux appels d'API c'est réglé. Par contre si tu veux de la 3D, à moins de lacer Direct3D 9 t'en auras pas.

MikaZ

  • Membre
  • 367 posts
20 septembre 2014, 12:54
Je peut pas le lancer, je suis sur windows 8.1  :'(

HELP PLEASE !!!

Nuri Yuri

  • Modérateur de section
  • 577 posts
20 septembre 2014, 14:43
Qu'est-ce que tu peux pas lancer ?
RPG Maker ?
Game.exe ?

Pour RPG Maker, faut tenter de mettre le patch vista ou d'avoir la version officielle. Pour Game.exe si y'a une erreur dis le, si ça freeze, on peut rien pour toi l'API contenu dans ton PC est pas compatible (drivers, kernel, codec etc...)

MikaZ

  • Membre
  • 367 posts
20 septembre 2014, 18:10
Je peux pas lancer le logiciel rpg xp tout court et puis il me dit que le programme cesse de fonctionner pourtant sous mon pc windows xp sa fonctionne et quand je passe sur le pc windows 8 sa fonctionne pas :(

Nuri Yuri

  • Modérateur de section
  • 577 posts
20 septembre 2014, 18:22
http://www.rpg-maker.fr/programmes/patchxpvista.exe
Tu lances ce truc, en théorie si l'installation se fait correctement tu devrais pouvoir utiliser RPG Maker XP sous Windows 8.

MikaZ

  • Membre
  • 367 posts
20 septembre 2014, 20:36
Et dans la pratique sa a fonctionner merci :)

Nuri Yuri

  • Modérateur de section
  • 577 posts
20 septembre 2014, 22:20
De rien :d
Ce patch là est bien pratique quand on a pas les dernières versions :d (J'ai pas eu à l'appliquer avec celle que j'ai.)

MikaZ

  • Membre
  • 367 posts
21 septembre 2014, 00:21
De rien :d
Ce patch là est bien pratique quand on a pas les dernières versions :d (J'ai pas eu à l'appliquer avec celle que j'ai.)
Lol tu doit etre minimum sous cista si tu me dit sa ;)
D'ailleur j'en profite pour dire que psp ds et psp 5g font laguer un pc xp ... Ou alors que le miens lol :D

Nuri Yuri

  • Modérateur de section
  • 577 posts
21 septembre 2014, 11:20
Je suis sous Windows 7 mais j'utiliser RPG Maker XP 1.03 (ou 1.04 idk).

PSP DS et PSP 5G utilisent un script de rendu des maps codé en Ruby (car le RGSS c'est 32x32 et tu te tais) donc le processing est un peu plus long (il faut calculer les positions des sprites et animer les autotiles donc c'est assez lourd d'une certaine manière ^^). C'est plus dépendant du PC et de son processeur que de l'OS utilisé.

MikaZ

  • Membre
  • 367 posts
21 septembre 2014, 17:54
Aors c'est normal que sa rame sur mon pc xp car il a plus de 7 ans et c'est un pc portable donc c'est moins puissant qu'une tour

darkfire72

  • Membre
  • 459 posts
01 octobre 2014, 18:14
J'ai une question, est ce qu'il y aurai une version de RPG Maker type X et Y en développement ou prévus pour plus tard  ?

MackValentine

  • Membre
  • 73 posts
01 octobre 2014, 18:39
Ça dépend de ce que tu entends par version X Y.
Si c'est en 3D, non.
Si c'est juste les 718 pokémons, normalement ouais.

Nuri Yuri

  • Modérateur de section
  • 577 posts
01 octobre 2014, 21:15
Dans la version 14 de Essentials les 718 Pokémons si je me trompes pas. (Au niveau de PSP, je doute que ça arrive un jour.)

Pages: 1 2 [3] 4 5 6 7 8 ... 21    En haut ↑