[TUTO] Mise à jour du firmware de l'Action Replay DS/DSi.

Pages: 1 ... 8 9 10 11 12 [13] 14 15 16 17 18

XDpokemon

  • Membre
  • 21 posts
21 mai 2011, 12:10
Merci Mikachu sa marche !!!!!!!!!!! merci !  :win:

pegase41000

  • Membre
  • 2 posts
21 mai 2011, 17:31
bonjour, je suis nouveau sur ce sujet (donc désolé si les questions ont deja été posé)

j'ai quelques soucis pour installer la mise a jour de mon AR (deuxième génération): quand je fait glisser le fichier ar.firmware.1.71.bin, le programme code manager me dit "you must connect an nds to upload a firmware image"; quelqu'un peut-il m'aider?

cela viendrais peux etre d'un mauvais pilote quand j'ai connecter mon AR au pc car je n'est pas trouver de pilote sur le cd d'installation de code manager donc j'en est chercher un sur internet mais le pc (windows7 reconnais l'action replay comme "action replay DS (NDS LINK) x64")donc je pense que le pilote fonctionne bien!!!
quand j'ouvre code manager je trouve deux colones a droite et un grand carré a gauche (nomme nintendo ds)ou il y a quatres cercles de couleur qui clignote et des que j'allume ma ds avec l'action replay branche au pc (et meme en cliquant sur la souris en haut de l'ecran tactil de la ds) les couleurs clignottent toujour. cela est-il normale?

j'espere que j'ai ete assez clair pour que quelqu'un puisse m'aider
merci d'avance!!

Downhill

  • Membre
  • 7237 posts
22 mai 2011, 16:55
Oui le pilote fonctionne bien ne t'en fais pas ^^ Ton pilote périphérique ne s'est juste pas installé :

Ton pilote de périphérique ne s'est surement pas installé, je te conseille de faire un tour ICI & ICI pour régler ce problème  :)

pegase41000

  • Membre
  • 2 posts
24 mai 2011, 08:34
merci, merci, merciiiiiiiiiii
voila le pilote est installer et j'ai réussi a installer la mise a jour de l'action replay. ;D


Downhill

  • Membre
  • 7237 posts
24 mai 2011, 22:53
Content pour toi !  :you:

Il ne te reste plus qu'à profiter des codes désormais  :)

Pierre 18

  • Membre
  • 5 posts
01 juin 2011, 20:59
Bonjour ,voila j'ai essayé d'instaler l'amelioration action replay 2é génération mais ça ne marche pas: tout va bien jusqu'au moment ou on me dit "error protocol" ( je ne sais pas si c'est le bonne orthographe)  :'( j'ai beau recommencer des dizaines de fois et ça ne marche pas je vous en supplie si quelqun connait la solution qu ' il me la dise et qu'il fasse un ( ou plusieurs) heureux(s) merci d'avance!!! ;)  :you:
« Modifié: 01 juin 2011, 21:02 par Pierre 18 »

Downhill

  • Membre
  • 7237 posts
01 juin 2011, 21:10
Eh bien c'est en faisant quoi que l'on t'affiche "protocol error" ?

Pierre 18

  • Membre
  • 5 posts
02 juin 2011, 15:41
On me réponds protocol error lorsque je réponds yes lorsque on me demande si je suis sur que je veux installer l'amélioration, je suis entrain déessayer de réinstaller le logiciel pour voir si ça marche aprés ??? mais je vien de réaliser que ca mettait beacoup de temps a charger ... sa pourrai peut être vous aider... :)



STOP j'ai trouvé la soluce , il faut réinstaller le logiciel et ça marche!!!!! bonne chance a tous ;D
« Modifié: 02 juin 2011, 16:47 par Downhill »

Downhill

  • Membre
  • 7237 posts
02 juin 2011, 16:48
Parfait alors  :) Content que ça marche  :you:

Pierre 18

  • Membre
  • 5 posts
02 juin 2011, 21:26
merci , j'espére que ça marchera a tous les coups...  ;) essayez quand même ceux qui on des problemes... bonne chance et surtout bon courage!!!



je serrai peut être hors sujet mais est ce que quelqun connait le code action replay pour modifier les saisons dans pokemon version blanc? si oui pourrait il me le donner se serrait gentil .
merci d'avance. ???
« Modifié: 03 juin 2011, 22:52 par Downhill »

Downhill

  • Membre
  • 7237 posts
03 juin 2011, 22:51
Voici les codes de changement de Saison :

Version Noire
Saison : Printemps (Select+Haut)
94000130 ffbb0000
2224f93c 00000000
d2000000 00000000
Saison : Ete (Select+Droite)
94000130 ffeb0000
2224f93c 00000001
d2000000 00000000
Saison : Autonme (Select+Bas)
94000130 ff7b0000
2224f93c 00000002
d2000000 00000000
Saison : Hiver (Select+Gauche)
94000130 ffdb0000
2224f93c 00000003
d2000000 00000000

Version Blanche
Saison : Printemps (Select+Haut)
94000130 ffbb0000
2224f95c 00000000
d2000000 00000000
Saison : Ete (Select+Droite)
94000130 ffeb0000
2224f95c 00000001
d2000000 00000000
Saison : Autonme (Select+Bas)
94000130 ff7b0000
2224f95c 00000002
d2000000 00000000
Saison : Hiver (Select+Gauche)
94000130 ffdb0000
2224f95c 00000003
d2000000 00000000

Note : Si on sort d'un bâtiment la saison normale pour le mois en cours revient. Mais il suffit de réactiver le code pour remettre la saison voulue.

Pierre 18

  • Membre
  • 5 posts
04 juin 2011, 15:10
merci beaucoup !!!

Jordan5701

  • Membre
  • 13 posts
25 juin 2011, 17:45
Bonjour à tous, je me suis amusé à lire tous les commentaires de tout le monde pour résoudre mon problème, donc j'ai essayer tous se que vous aviez dit mais mon problème est toujours là : je répond "Oui" quand il me demande "Are you sure you wish to write the new firware to your Action Replay?" et après sa me dit "Protocol error". J'ai essayé plusieurs fois de retélécharger le firmware 1.71 parce que mon AR est en 1.60 et même sur 2 ordinateurs différents mais toujours le même résultat. J'espère que vous pourrez m'aider. Merci d'avance.

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 12:36
Place tu précisément le firmeware à l'endroit indiqué comme le montre cette photo ?

Spoiler

Sinon t'as essayé de désinstaller le logiciel Action Replay Code Manager et de le ré-installer ? Car le problème vient surement de là  ;)

Le pilote de périphérique pour connecter l'AR à l'ordi était-il bien installé ?

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 12:37
Tout était bien fait mais j'ai pas désinstaller le code manager donc je vais essayer et je te donnes la réponse d'ici 10 minutes voir 15 :)

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 12:40
Ok très bien  :)

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 12:52
C'est bon j'ai désinstallé et réinstallé et la je viens de placé le firmware en haut du code manager donc là j'attend que la barre updating de ma DS lite se remplisse :)
Et donc après ou sava faire "Protocol error" et je vais te dire sa marche pas :) ou sava faire la mise à jour et je vais te dire merci beaucoup beaucoup beaucoup :)



Non sa ne marche pas :(

EDIT Downhill: Double post corrigé, utilise à l'avenir la fonction afin d'éditer tes messages  ;)

Ok
« Modifié: 26 juin 2011, 13:05 par Jordan5701 »

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 13:05
Ah merde alors ! Ça te refait exactement la même chose qu'avant ? 

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 13:06
Exactement la même :)

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 13:08
Tu télécharge où le firmeware ?

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 13:09
Ben sur la page 1 de ce tuto

Dis moi que c'était pas là qu'il fallait le téléchargé et donc que tu as la solution ! :)
« Modifié: 26 juin 2011, 13:13 par Jordan5701 »

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 13:15
Alors je sais pas si ça va changer quelque chose, mais essaye de télécharger ce firmeware et refait la manip'  :)

Ton AR est bien connecté à ton ordi quand tu fais la mise à jour au moins ? (Question con je sais mais on ne sait jamais ^^)

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 13:16
Pour que ma DS fasse l'updating obligé que se soit connecté :)

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 13:18
Ouais je sais mais je pose toujours toutes les questions possibles afin qu'on sache d'où vient l'erreur  ;)

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 13:22
Heu est-ce qu'il faut faire quelque chose avant de faire glisser le firmware au code manager ? quelque chose sur la DS ou sur l'ordi je sais pas ... :) Mais oui je clique bien sur la petite souris d'ordinateur de ma DS avant de faire glissé le firmware en haut de la fenêtre du code manager maiss à part sa ?

Downhill

  • Membre
  • 7237 posts
26 juin 2011, 13:26
Ben non, à part dézipper le fichier s'il était compressé y a rien de spécial à faire. Ça n'a donc toujours pas fonctionné ?  :-\

Jordan5701

  • Membre
  • 13 posts
26 juin 2011, 13:29
Non et toujours au même moment

Tu as d'autres solutions ?

J'en ai marre de jouer à pokémon Perle et de ranger mes boîtes :) et les concours je les ai tous gagner grâce à mon Torterra chéri ! :) Et je veux un tortipouss, un moustillon et un salamèche moi pour commencer pokémon Blanc :) C'est pas amusant sinon :( Alors svp trouvez une solution :)



C'est trop trop bizarre !!!! Sa a bugé et j'ai quand même mis le firmware et pis ben sa fait la mise à jour ! Donc je crois que sa marche mais je suis pas encore sur, la mise à jour n'est pas encore terminé :( :) :)

Mais ça a pas marcher et sa reviens comme avant ! :(
« Modifié: 01 juillet 2011, 21:03 par Downhill »

Mikachu

  • Membre
  • 972 posts
01 juillet 2011, 15:31
Nan mais c'est pas parce que tu vas nous suppliez qu'on va te trouver une solution là tout de suite.
Si on en avait une on te l'aurais déjà donnée...

Et ... (ici)
« Modifié: 01 juillet 2011, 22:45 par Mikachu »

Nexus06Alex

  • Membre
  • 6 posts
11 juillet 2011, 10:24
Pourquoi quand je met mb jeux pokémon noir dans mn action replay le jeux se lance jamais avec vos codes ... ?_?

aaaaaaaa

  • Membre
  • 17 posts

Pages: 1 ... 8 9 10 11 12 [13] 14 15 16 17 18    En haut ↑