[TUTO] Mise à jour du firmware de l'Action Replay DS/DSi.

Pages: 1 ... 12 13 14 15 16 [17] 18

Downhill

  • Membre
  • 7237 posts
27 novembre 2011, 16:49
Ça ne change rien ce genre de trucs t'inquiètes  ;)

keviniceman

  • Membre
  • 23 posts
22 décembre 2011, 17:28
Bonsoir j'ai essayer de mettre a jour mon action replay mais j'ai toujours le même message d'erreur 'Protocol Error' auriez vous une solution (je viens d'acheter Pokémon noire =) need help svp merci

Mikachu

  • Membre
  • 972 posts
22 décembre 2011, 21:04
Si tu utilise une DS Lite, essaie d'enlever tout ce que tu as dans le port GBA, y compris le cache d'origine de la Nintendo DS.

gui91230

  • Membre
  • 2 posts
23 décembre 2011, 14:26
Salut,
Magnifique Tuto, merci !
Reste tout de même un problème de notre côté:
Je dispose d'une AR version 2
Je compte mettre à jour le firmware pour Dsi.
J'ai téléchargé via ton lien le fichier AR2010.ENG.firmware.1.25.14.bin
Jusque là tout va bien, je crois.  :°)

Et donc je suis confronté au problème suivant, lorsque je fait glisser le fichier sur le bandeau de la fenêtre :
Spoiler


Pouvez-vous m'aider ? J'ai vu de nombreux problèmes similaires dans les pages précédentes, mais j'ai peut-être raté la réponse !
Merci  :)

EDIT 1 : C'est le problème de Stygmate que je rencontre je pense ! (page précédente)
EDIT 2 : Pour info: j'ai fait le "reset hardware" et tout bien nettoyé... Cela ne marche toujours pas ! Peut-être faut-il déplacer le fichier à un endroit précis dans la barre, mais cela m'étonnerais !
« Modifié: 23 décembre 2011, 21:19 par gui91230 »

Deoxys13

  • Membre
  • 253 posts
23 décembre 2011, 22:16
Peut-être que ton fichier est crypté(en ".bin") est que donc l'AR ne reconnait pas le firmware et ne peut pas l'ouvrir.
(Je ne c'est pas trop si c'est ça mais bon on peut toujours essayer de dire une réponse  :P )

gui91230

  • Membre
  • 2 posts
23 décembre 2011, 23:51
Eh bien ...
J'ai réussi en fin de compte !
(Tu n'as pas la bonne réponse en passant Deoxys ^^)

J'ai: Tout désinstallé.
Un Gros nettoyage en fait.
Il faut donc ensuite réinstaller ARCM, re-télécharger le .bin ( moi je l'ai pas fait car j'ai considéré qu'il n'était pas endommagé et que le problème ne venait pas de là ).
ARCM s'est update sans problème.
Un p'tit coup de "Commit change" et le tour est joué.
Enfin il me semble, mon petit frère est partit tester... Pas de raison que cela ne marche pas !

Grand merci à tout le monde, merci Mikachu pour ton tuto très bien réalisé  :-*
Bonne continuation !

Mon bilan: si ARCM n'accepte pas le fichier, c'est qu'il y a un bug dans le logiciel ARCM lui-même... et donc on recommence l'installation. Ils doivent être fragiles ces logiciels !

EDIT 1: ça a effectivement marché, mon petit frère est désormais en no-stop sur sa console ^^
Bonnes fêtes de fin d'année à tous !
« Modifié: 24 décembre 2011, 11:55 par gui91230 »

chasseur-shiney

  • Membre
  • 1 posts
03 janvier 2012, 21:29
Salut tout le monde
j'ai le même problème que tout le monde....
en gros le firmware quand je le fais glisser sa ne marche pas.
je sais pourquoi ( parce que c'est pas reconnu par le logiciel code manager ) en gros l'icone du firmware est un cone orange...... et c'est pas compatible

Downhill

  • Membre
  • 7237 posts
04 janvier 2012, 15:44
Salut, est-ce que ton AR est bien détecté par ton ordinateur ? Si c'est pas le cas tu trouvera sur notre Bibliothèque de recherche deux solutions pour pallier à ce problème ;)

Sinon le cône orange c'est VLC, cela signifie juste que tu peux ouvrir le fichier avec VLC, et ça n'a rien à voir sur le fait que le fichier est incompatible avec Code Manager.

floflodu29

  • Membre
  • 1 posts
20 février 2012, 17:39
Salut à tous!!!
mon problème c'est que le logiciel Action replay dsi code manager ne détecte pas mon jeu pokemon version blanc.
Si vous pouvez m'aider?
Merci! :)

Downhill

  • Membre
  • 7237 posts
20 février 2012, 18:46
Quand tu connecte le jeu sur ton AR et que t'allumes ta DS le jeu n'est pas détecté ? Ou c'est autre chose ?

CED129

  • Membre
  • 1 posts
27 février 2012, 15:29
j'ai un problème avec le dossier du firmware quand j'essaye de le faire glisser il me mette :que je dois brancher un NDS ,quelque chose comme sa

Downhill

  • Membre
  • 7237 posts
27 février 2012, 20:17
Le pilote de ton Action Replay ne doit pas être installé correctement à ton ordinateur pour que ça ne fonctionne pas, jette un oeil sur notre Bibliothèque de Recherche, tu y trouvera deux solutions pour régler ton souci :)

Pokeman40

  • Membre
  • 1 posts
17 mars 2012, 13:19
Salut Mikachu, moi j'ai un problème que je ne trouve pas dans les topics précédents. Sur internet je recherche: comment utiliser l'action replay avec windows 7 (car mon AR en version 2ème génération, a perdu tous ses codes :domo:, et ne se fait pas reconnaitre par mon pc.). Il me disent: L'ar ne fonctionne pas avec windows 7
Or, toi, dans ton screenshot, on voit que tu utilises windows7. Merci de m'aider.

Downhill

  • Membre
  • 7237 posts
17 mars 2012, 13:48
Va sur notre Bibliothèque de Recherche, t'y trouvera deux méthodes pour installer le pilote de ton AR ;)

vipélierre

  • Membre
  • 5 posts
09 mai 2012, 11:51
moi le probleme c'est que a la fin sa met :
you didn't commit the changes back to your action replay DS before unplugging the device, any change made have have now been lost

la traduction :
Vous n'avez pas remis(commis) les changements(monnaies) en arrière de votre ralenti DS avant la déconnexion du dispositif, n'importe quel changement(monnaie) fait a ont maintenant été perdu


quesque sa peut vouloir dire ? sa m'énerve  :domo: :domo: :domo:

Downhill

  • Membre
  • 7237 posts
09 mai 2012, 11:58
Avant de tenter de faire une mise à jour il faudrait au moins lire le manuel pour savoir comment se servir du logiciel. Là en l’occurrence il faut que tu cliques sur "Commit Changes" pour que toutes les modifications sur l'AR soient sauvegardées avant de le déconnecter.

vipélierre

  • Membre
  • 5 posts
09 mai 2012, 12:13
c'est ce que j'ai fait !
et ça marche toujours pas !

j'en ai marre de ce monde  :domo: :domo: :domo: :domo: :domo: :domo: :domo: :domo: :domo: :domo:
je  vais me truicider
« Modifié: 09 mai 2012, 12:26 par vipélierre »

Downhill

  • Membre
  • 7237 posts
09 mai 2012, 17:01
Eh keep cool si tu veux bien.

Peut-être que le pilote de ton AR s'est mal installé sur ton ordinateur, regarde dans notre Bibliothèque de Recherche, t'y trouvera 2 méthodes pour installer manuellement le pilote sur ton ordinateur ;)

Si t'as encore des soucis donne-moi plus de détails sur ta façon de procéder.

vipélierre

  • Membre
  • 5 posts
10 mai 2012, 19:42
sa marche !!!!
il fallait reseter mon AR
maintenant,tout mes jeux marche ;) ;) ;)
« Modifié: 10 mai 2012, 19:47 par vipélierre »

RaphyTheG33k

  • Membre
  • 3 posts
22 mai 2012, 20:15
Bonsoir,

Je me suis inscrit sur le forum suite à ce tutoriel, que je remercie au passage :)

Je dispose d'une Action Replay DS 2nd Génération qui était en version 1.60. Je voulais utiliser les codes sur les versions Noire et Blanche mais il y avait un écran blanc juste après avoir appuyé sur "Start".
En me renseignant, je suis tombé sur ce tutoriel pour effectuer la mise à jour du firmware.

J'ai donc suivi les différentes étapes, téléchargé le fichier "Ar.firmware.1.71.bin" et grâce au logiciel, la mise à jour était en cours. Au moment où le message qui demande confirmation apparaît, je dit "Yes" et tout de suite un autre message survint "Protocol Error".

Je redémarre la console et le constate que mon AR ne démarre plus. Après le démarrage de la console, un écran blanc s'affiche et persiste. J'ai essayé d'effectuer le "reset" de l'AR en vain.

J'ai pas pu lire l'intégralité de ce long topic, mais j'ai pu lire qu'il fallait enlever toute cartouche du port GBA. Je ne l'avait pas fait durant la mise à jour, mais en voulant reset et toutes les opérations effectués postérieurement ont faites avec le port GBA vide (ni cartouche de protection).

Je n'ai aucune idée de ce qu'il faut faire à présent... J’espère ne pas avoir abimé mon AR, ça me casserait un peu les pieds d'en racheter une ^^

Merci de votre aide :)

EDIT : Je précise que depuis le Protocol Error, mon AR n'est plus detectée par le logiciel.
« Modifié: 22 mai 2012, 20:19 par RaphyTheG33k »

Downhill

  • Membre
  • 7237 posts
07 juin 2012, 13:23
Si ton AR n'est même plus détecté par le logiciel t'as plus qu'une chose à faire pour voir si ton AR est foutu ou non (ça m'étonnerai beaucoup qu'il le soit) : essaye de désinstaller puis de réinstaller Action Replay Code Manager. Vois ensuite si tu peux reconnecter l'AR et qu'il soit détecté par l'ordinateur et retente la manœuvre.

Es-tu sûr d'avoir bien fait la manip pour faire le reset de ton AR ? Vois ce topic si t'es pas sûr de la procédure que tu as appliqué ;)

RaphyTheG33k

  • Membre
  • 3 posts
07 juin 2012, 18:13
He bien, j'ai essayé à plusieurs reprises la réinstallation du programme et même des drivers.
Aucun résultat.

En ce qui concerne le reset, j'ai essayé mais je n'ai pas l'écran "this product is not licenced by Nitendo", j'ai directement un écran blanc après l'écran de démarrage de la DS.

Je crois bien qu'elle est complètement foutue :(

Sakura-Onee-Chan

  • Membre
  • 41 posts
02 juillet 2012, 22:34
as tu débranché ton Cable avant de fermer Action replay code Manager ? Si c'est le cas tu n'a plus qu'a aller en racheter un  :-X

xHunterz

  • Membre
  • 16 posts
24 juillet 2012, 02:11
Bonjour ;D,
  Pour reseter mon action replay Dsi, je dois la connecter au logiciel, comme il ne donne plus de Cd j'ai télécharger le logiciel via des liens du forum. Mais je ne sais pas comment la reseter, Je suis sous Windows Vista. Mon action replay n'a qu'une semaine :'( mais à cause d'un code que j'ai loupé je dois la reseter.
J'éspère que vous pourriez m'aider. :°)

souleater631

  • Membre
  • 1 posts
18 août 2012, 16:31
Bonjour Mikachu j'ai un petit problème quand j'allume ma ds avec mon action replay dsi sa met DATEL puis un ecran blanc et au bout d'un certain moment cela me met un ecran noir puis quand j'essaye de la connecter via le cable USB fournis et bien ca me met dans gestion des peripherique un d'excamation je fais clique droit mise a jour du pilote ca me propose deux choix soit recherche automatiquement un pilote mis a jour soit recherche un pilote sur mon ordinateur j'ai essayé les deux et ca me met a chaque fois windows n'as trouvé aucun pilote pour votre periferique alors que doi-je faire par pitié aie une reponse positive merci d'avance

Downhill

  • Membre
  • 7237 posts
19 août 2012, 12:05
Qu'as-tu fait en dernier pour avoir ce souci ? Est-ce que t'as ton AR depuis longtemps ?

Dans tous les cas tu dois procéder à un reset de ton AR, pour ça tu aura déjà besoin qu'il soit correctement détecté par ton ordinateur, essaye donc ces deux méthodes pour résoudre ce problème :

  •  Installer le pilote son Action Replay DS/DSi afin qu'il soit détecté par l'Ordinateur (1ère méthode)
  •  Installer le pilote son Action Replay DS/DSi afin qu'il soit détecté par l'Ordinateur (2ème méthode)

Une fois ceci fait et que l'AR est correctement détecté par le logiciel, go sur ce tuto pour procéder au reset.

xHunterz

  • Membre
  • 16 posts
26 août 2012, 19:06
Je vais essayer, je viens de rentrer de vac. ;D

Dakrai

  • Membre
  • 16 posts
17 octobre 2012, 19:45
There is not enough free space to update the action replay
Delete any unsused code and try again
Pourtant mon action Replay est totalement vide...

Melkor85Fr

  • Membre
  • 790 posts
02 novembre 2012, 13:46
Bonsoir,

Je me suis inscrit sur le forum suite à ce tutoriel, que je remercie au passage :)

Je dispose d'une Action Replay DS 2nd Génération qui était en version 1.60. Je voulais utiliser les codes sur les versions Noire et Blanche mais il y avait un écran blanc juste après avoir appuyé sur "Start".
En me renseignant, je suis tombé sur ce tutoriel pour effectuer la mise à jour du firmware.

J'ai donc suivi les différentes étapes, téléchargé le fichier "Ar.firmware.1.71.bin" et grâce au logiciel, la mise à jour était en cours. Au moment où le message qui demande confirmation apparaît, je dit "Yes" et tout de suite un autre message survint "Protocol Error".

Je redémarre la console et le constate que mon AR ne démarre plus. Après le démarrage de la console, un écran blanc s'affiche et persiste. J'ai essayé d'effectuer le "reset" de l'AR en vain.

J'ai pas pu lire l'intégralité de ce long topic, mais j'ai pu lire qu'il fallait enlever toute cartouche du port GBA. Je ne l'avait pas fait durant la mise à jour, mais en voulant reset et toutes les opérations effectués postérieurement ont faites avec le port GBA vide (ni cartouche de protection).

Je n'ai aucune idée de ce qu'il faut faire à présent... J’espère ne pas avoir abimé mon AR, ça me casserait un peu les pieds d'en racheter une ^^

Merci de votre aide :)

EDIT : Je précise que depuis le Protocol Error, mon AR n'est plus detectée par le logiciel.
même problème, je crois bien que nos AR sont foutus !

kirua40

  • Membre
  • 119 posts
14 novembre 2012, 18:11
Bonjour j'ai achete la dernière version de l'action replay cette semaine sur codejunkies  [/img]DSi Action Replay EF001011
EF001011
DSi Action Replay now compatible with 3DS [/img]
 et les codes pour pokémon b2 et w2 fonctionnent mais je ne que les codes préprogrammés et j'aimerais rajouter ceux de poketrash, quelqu'un aurait-il une version du software ardsi qui fonctionnerait actuellement après avoir fait la manip pour le mettre a jour?


Pages: 1 ... 12 13 14 15 16 [17] 18    En haut ↑