Mise à jour du firmware de la DSi : Version 1.4.3 ! - Linkers bloqués !

Pages: [1] 2

Huromain

  • Trasheur
  • 2109 posts
30 juin 2011, 18:44
Cette fois, Nintendo a fait vite ! Cette mise à jour du 30/06/2011 bloque une nouvelle fois les linkers !

Ne mettez pas à jour la DSi, faites d'abord la mise à jour de votre linker si il y en a une !

Linkers toujours bloqués avec cette mise à jour pour l'instant :
- l'iEdge

Linkers et autres qui marchent maintenant sur cette mise à jour :
- le CycloDS iEvolution marche sur cette mise à jour sans rien changer, mais seulement en Mode DSi
- la R4i DSN 3DS sans rien changer
- la R4i Gold 3DS du site http://www.r4ids.cn sans rien changer
- la Team Supercard a sorti un fix pour la Supercard DSTWO, vous avez juste à mettre à jour l'EOS vers l'EOS v1.11 (0630).
- la Team de l'iSmart MM a sorti un fix, voir ici : http://gbatemp.net/t299622-ismart-mm-dsi-firmware-1-4-3-fix-1st-july-2011 ou sur le site officiel : http://www.ismartds.com/news.html
- la Team de l'iPlayer a sorti un fix, voir sur le site officiel : http://dsiplayer.com/download.html
- la Team Supercard a sorti un fix pour la Supercard DS ONEi, voir ici : http://forum.supercard.sc/thread-5607-1-1.html ou encore ici : http://fr.supercard.sc/forum/firmware-pour-la-dsonei-mini-vt13693.html
- la Team Acekard a sorti un fix, voir sur le site officiel : http://www.acekard.com/news.php
- la Team de la R4i SDHC du site http://www.r4i-sdhc.com/ a sorti un fix, voir sur le site officiel : http://www.r4i-sdhc.com/
- la Team de la R4i Gold (Non-3DS) du site http://www.r4ids.cn a sorti un fix, voir sur le site officiel : http://www.r4ids.cn/news.htm
- la Team de l'EZ-Flash Vi a sorti un fix, voir sur le site officiel : http://www.ezflash.cn/downloads/
- la Team de la M3i Zero a sorti un fix, voir sur le site officiel : http://m3adapter.com/SLOT-1_Series_M3i-Zero_G003.htm#FirmwareG003 (attention, cela ne marcherait que pour les modèles GMP-Z003 !)
- la Team de la R4i DSN (Non-3DS) du site http://r4idsn.com/ a sorti un fix, voir ici : http://r4idsn.com/download.asp
- la Team de la DSTTi (ou pas ?) a sorti un fix, voir ici : http://filetrip.net/f26278-DSTTI-firmware-for-DSi-1-43-and-3DS-2-1-0-4-1-0.html
- la Team de l'Amazekard a sorti un fix, téléchargez ici : http://www.amazekard.com/html/V1.43_Patch_amazekard.rar
« Modifié: 01 octobre 2011, 11:07 par Huromain »

Imailess

  • Espoir
  • 67 posts
30 juin 2011, 23:11

Linkers et autres qui marchent maintenant sur cette mise à jour :
- le CycloDS iEvolution marche sur cette mise à jour sans rien changer, mais seulement en Mode DSi
...
Ce qui veut dire que je n'aurai aucun problème après d'avoir MàJ?

CHAPEAU! :tibia:

The New Azerty

  • Trasheur
  • 2598 posts
01 juillet 2011, 09:35
 
 Sur le site du DSTWO, l a dernière MAJ disponible de l' EOS est la v1.11 0512.
« Modifié: 01 juillet 2011, 09:43 par The New Azerty »

alexvire

  • Dur à cuire
  • 1208 posts
01 juillet 2011, 11:42
Quel est le rôle de cette mise à jour ? Bloquer les linkers seulement ?

Huromain

  • Trasheur
  • 2109 posts
01 juillet 2011, 18:23
Imailess : Si tu es bien sous le dernier firmware, rien à faire oui, mais ça ne marche qu'en mode DSi.

The New Azerty : Il est disponible un peu partout sur internet. Exemples : http://forum.supercard.sc/thread-8913-1-1.html, ou encore http://filetrip.net/g35132051-DSTWO-EOS-v1-11(0630)-Patch-for-.html

alexvire : Je crois bien que oui, cette mise à jour n'apporte rien.

pierry125

  • Invité
01 juillet 2011, 21:26
Comment on peux savoir si la DSTwo est chinois ou anglais ?

The New Azerty

  • Trasheur
  • 2598 posts
01 juillet 2011, 21:45
  Prends la version anglaise.
Merci Huromain.  ;)
« Modifié: 01 juillet 2011, 21:47 par The New Azerty »

Chicha toute la nuit

  • Légende
  • 10303 posts
01 juillet 2011, 22:04
Quelle mise à jour useless

pierry125

  • Invité
01 juillet 2011, 22:07
 Prends la version anglaise.
Merci Huromain.  ;)

ça marche merci  :)

Huromain

  • Trasheur
  • 2109 posts
02 juillet 2011, 10:21
L'iSmart MM et l'iPlayer sont maintenant compatibles avec cette mise à jour !

alexvire

  • Dur à cuire
  • 1208 posts

Jigin

  • Espoir
  • 57 posts
12 juillet 2011, 02:47
Eh oui nintendo ne chercher qu'a bloquer rien de plus ... Et comme d'habitude sa ne marche pas, enfin avec les meilleur team ( comme supercard entre autres ! ) ;D

Huromain

  • Trasheur
  • 2109 posts
12 juillet 2011, 09:47
Eh oui nintendo ne chercher qu'a bloquer rien de plus ... Et comme d'habitude sa ne marche pas, enfin avec les meilleur team ( comme supercard entre autres ! ) ;D

Et encore, pour certaines Teams, il n'y a rien à faire et ça marche !

Huromain

  • Trasheur
  • 2109 posts
20 juillet 2011, 11:04
L'Acekard 2i s'est enfin mise à jour !

Huromain

  • Trasheur
  • 2109 posts
26 juillet 2011, 15:07
La R4i SDHC du site http://www.r4i-sdhc.com/ s'est mise à jour !

Huromain

  • Trasheur
  • 2109 posts
27 juillet 2011, 11:53
La R4i Gold (Non-3DS) du site http://www.r4ids.cn s'est mise à jour !

Imailess

  • Espoir
  • 67 posts
27 juillet 2011, 19:11
Eh oui nintendo ne chercher qu'a bloquer rien de plus ... Et comme d'habitude sa ne marche pas, enfin avec les meilleur team ( comme supercard entre autres ! ) ;D

Et encore, pour certaines Teams, il n'y a rien à faire et ça marche !

Comme la team Cyclops ;D

pierry125

  • Invité
15 août 2011, 23:59
Compatibilité du linker EZFlash Vi ! http://filetrip.net/f25924-EZ5i-firmware-update-106A.html]

Risque :  Des utilisateurs ont réussit cette mise à jour en utilisant les modèles suivants de DS :
DS "tank" (le premier modèle)
DS lite (recommandé par la team EZ, pas de retour de problème POUR LE MOMENT.)
DSiXL (1.4.1E & 1.4.2E)
3DS (2.1.0-3E)

Il faut que votre EZVi soit flashé au minimum en 101
avant d'executer ce firmware !!!
La team a rencontré des problèmes en utilisant une DSi 1.2E, voilà pourquoi elle met en garde sur des risques éventuels d'échec de la mise à jour rendant le linker inutilisable. A vos risques et périls .
« Modifié: 16 août 2011, 23:57 par pierry125 »

Retrosasu

  • Légende
  • 23274 posts
16 août 2011, 10:56
Je viens de voir le topic :
Upgrade nickel pour mon AK 2i, sans problème, maintenant, mon icône de jeu est un jeu japonais :) (Ça change du jeu d'échec ;o)

Deoxys13

  • Intégré
  • 253 posts
28 août 2011, 11:33
La m3i zéro aussi est disponible pour la version 1.4.3 met que pour le modèle GMP-Z003 :
Attention a ce qui parait c'est a vos risque et périls :

Manipulation : Mettez le fichier M3i zéro G003 update.nds dans vos jeux,
démarrer votre DSI/DSI XL, appuyez sur "A" (appuyez sur A sur le fichier M3i zéro G003),
Choisissez slot-1, appuyez 2 fois sur START et laissez la mise a jour se faire(cela se finira par un message : Updating success.

Une fois cela fait, éteignez votre DSI/DSI XL, allez dans les options de votre DSI/DSI XL et faites la MAJ(qui la mettra en 1.4.3). Voila votre M3i zéro(GMP-Z003) est désormais compatible avec la version 1.4.3
« Modifié: 28 août 2011, 16:07 par Deoxys13 »

Gold_FR

  • Espoir
  • 82 posts
29 août 2011, 09:26
Deoxys13 : Y'a quelque chose à faire si notre DSi est déjà en 1.4.3 ?

EDIT : Laissez tomber, j'ai trouvé.
« Modifié: 29 août 2011, 09:29 par Gold_FR »

Deoxys13

  • Intégré
  • 253 posts
29 août 2011, 11:01
si t'as DSi est déjà en 1.4.3 tu ne peut pas le faire car t'as DSi ne reconnaitra plus le linker.

minimoy-du-974

  • Nouveau
  • 3 posts
30 août 2011, 08:35
et pour la r4dsll http://www.r4dsll.com/ sa fonctionne  ???

Racailledesplages

  • Espoir
  • 87 posts
30 août 2011, 11:03
J'ai une R4i v1.4, après la maj de ma DSiXL ça va encore marcher ou pas?

Je cherche et je trouve pas de réponse :/

Salamence Heart

  • Nouveau
  • 41 posts
06 septembre 2011, 20:44
Bonjour tout le monde, j'ai une question.

Une connaissance a acheté une R4i gold (ouais je sais il est naze...).
Voici les référence: R4i V1.4.1
Revolution fo DS
(NDSI LL(XL)/NDSI/NDSL/NDS)
www.R4I-GOLD.EU (oui, il y a pas mal de sites différents...).

Cette même personne a une DSI V1.4.3e

Or, j'ai vu sur le site (http://www.r4i-gold.eu/), en première page (la new + R4I-GOLD introduction), que ce genre de linker, en téléchargeant le kernel 1.53b, pouvait marcher sur une DSI V1.4.3e. Mais après avoir télécharger ce kernel, avoir dézippé le tout et l'avoir mis à la racine de sa microSD, ils me mettent qu'un erreur est survenue.
Merci d'avance pour votre aide.
« Modifié: 06 septembre 2011, 20:50 par Salamence Heart »

Huromain

  • Trasheur
  • 2109 posts
10 septembre 2011, 17:46
minimoy-du-974 : Aucune mise à jour n'est disponible pour ce linker.

Racailledesplages : Non, si tu mets ta DSi à jour, ta R4i ne fonctionnera plus.

Salamence Heart : Je pense que pour lancer la mise à jour, il faut une DS où le linker fonctionne encore. Si la DS est "bloquante", la mise à jour ne pourra pas se lancer.

Sinon, je vais essayer de mettre à jour le premier post.

harcangtome151

  • Nouveau
  • 3 posts
27 septembre 2011, 18:24
Grosse mise à jour de la dstti compatible avec la dsi v 1.4.3 et la 3DS v.2.0 disponible sur

Huromain

  • Trasheur
  • 2109 posts
01 octobre 2011, 11:06
Premier post mis à jour, merci à certains/certaines pour les informations.

PichLélé

  • Intégré
  • 204 posts
04 novembre 2011, 17:34
Ça n’existerais pas une sorte de "Pimp My Wii" pour DSi ?

Huromain

  • Trasheur
  • 2109 posts
05 novembre 2011, 12:11
Ça m'étonnerait, la DSi ne peut pas faire ça.

Pages: [1] 2    En haut ↑


Liste