Problème échange VBA LINK Saphir-Rubis

Pages: [1]

Arrosoir_rouillé

  • Nouveau
  • 1 posts
20 Janvier 2019, 23:57
Bonjour,

J'ai récemment téléchargé VBA Link en version 1.8, voulant réaliser des échanges entre Pokemon Saphir et rubis

Pour cela j'ouvre en 2 exemplaires VBA Links et configure de la façon suivante:

EMULATOR
                   Coche -> "Real Time Clock"
                                  "Save Type 128 Flash"
                   Décoche -> "Pause when inactive window"


LINK
- je ne coche pas "Wireless adapter" car ce n'est pas compatible avec Rubis/Saphir

- Puis j'effectue la connexion Network, Server, Client entre les 2 émulateurs

Cependant lorsque je suis dans le centre Pokemon les émulateurs se détectent mais au moment de rentrer dans la salle d'échange un écran noir apparaît simultanément sur les 2 émulateurs avec un message "Cable link déconnecté veuillez réinitialiser la console".

Pouvez vous m'aider ?
Désolé du pavé
Merci de m'avoir lu

bohem

  • Nouveau
  • 3 posts
21 Février 2019, 00:37
Hey, même soucis qu'Arrosoir_rouillé.

Aucun soucis pour faire des échanges entre Vert feuille et Rouge feu avec VBA, mais entre Rubis et Saphir, en ayant également désactivé "Wireless adapter" (l'adaptateur sans fil n'existait pas à la sortie de Rubis et Saphir, mais dans le doute, j'ai quand même essayé en l'activant), les jeux se connectent bien, jusqu'au moment d'entrer dans la salle, là il y a le même message qu'Arrosoir_rouillé.

Quelqu'un saurait nous aider ?

Je n'ai pas trouvé de réponse ailleurs, merci d'avance !
« Modifié: 21 Février 2019, 02:00 par bohem »

bohem

  • Nouveau
  • 3 posts
21 Février 2019, 20:24
Après des années de lutte acharnée, cherchant, analysant le pourquoi du comment ... Bon j'en fais un peu trop.

Bref, avec VBA Link 1.7.2, ça passe crème.
 
VBA Link 1.8 ---> POUBELLE.

Pages: [1]    En haut ↑