[BUG] Powersave - Différentes erreurs!

Pages: [1]

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 15:41
Saaaaaaluuut. Bonjour bande d'écrémeuh!

Bon c'est mon premier message sur le forum ( j'suis un peu venu uniquement pour ça d'ailleurs! ) et désolée d’embêter tout le monde avec encore un nouveau bug sur ma Powersave. o/ Bon, j'ai un peu cherché avant de venir, j'ai pas écumé internet non plus mais je n'ai pas vu un seul sujet sur la question que ce soit en anglais ou en français. J'espère que je poste ca dans le bon forum.. *Se cache si c'est pas le cas.*

Je commence donc!

J'ai deux problèmes majeurs avec la powersave dont j'ai fait l'acquisition Dimanche.

1. Lorsque j'insère ma cartouche de jeu dans la powersave, je reçois un message m'indiquant que logiciel n'a pas été capable de m’authentifier, qu'il fallait que je règle ce problème dans les options après avoir retiré ma cartouche. Bien! Pourquoi pas dans ce cas. Je me rends donc dans cette fameuse section options ou je re-tape mon mot de passe ( et la clef de licence pour être sûre. ) codejunkies. ( J'imagine que ca a du évoluer  puisque je n'ai trouvé que des réponses de versions antérieures. )

2. Et donc! Deuxième erreur! Sans prendre la peine de me connecter à l'intérieur du logiciel, celui-ci m'indique, avec la plus grande courtoisie dont peut faire preuve un programme informatique. " An error has occured, Error (500). " J'ai eu beau chercher, je n'ai pas trouvé une seule réponse correspondant à ce message particulier dans les forums d'aides aux Powersavers. J'insiste la dessus que plusieurs personnes auraient eu un tel message lorsqu'ils téléchargeaient des codes. Cependant, moi, ce message m’apparaît, comme je l'ai précisé plus tôt, directement quand je veux me logger. J'imagine qu'en réglant le second problème, on règle aussi le premier. Mais comme je l'ai dit, absolument aucune réponse sur les internets concernant ce message d'erreur. J'ai cru comprendre que ce code d'erreur constatait un problème de connexion, néanmoins, aucun couac de ce coté la pour moi, et comme dis ci-dessous, rien non plus du côté des serveurs.. (enfin je crois.)

Pour commencer les pistes que j'ai étudié, je suis allé voir sur le site pour savoir si les serveurs étaient online ou pas. Il s'avère qu'ils l'étaient! Mon pare-feu et mon antivirus ne sont pas ( normalement. ) un problème pour le logiciel. J'ai essayé une bonne dizaine de fois de désinstaller et réinstaller, pensant que l'installation avait peut-être été corrompue, dans le processus.. J'ai tenté une danse du ventre avec une couronne d'ails.. Toujours rien.. En bref! Je sais plus trop quoi faire. Ma prochaine étape, c'est le sacrifice de Nymphali. J'espère que quelqu'un aura une solution avant qu'on en vienne à de telles extrémités.

Voili Voilou! En espérant avoir été assez claire pour me faire comprendre et en priant très fort le grand Kabutops pour que quelqu'un ait la solution miracle à mon problème!

Des bisous et merci d'avance! :3.

Downhill

  • Membre
  • 7237 posts
10 Mai 2016, 17:03
Salut, sympa le message :')

Tu t'es donc inscrit en ligne sur Codejunkies puis t'as renseigné ton nom utilisateur, ton mdp et ta clé de licence (ce dernier est peut-être mis automatiquement grâce aux deux premiers, je sais plus) dans le logiciel ?

En fait les données du logiciel Powersaves (les copies des sauvegardes que tu fais et les fichiers de configuration) se situent dans le dossier C:\Users\TON_NOM_UTILISATEUR\Powersaves3DS. Et ce dossier n'est pas supprimé lorsque tu fais une désinstallation du logiciel (logique sinon tu paumes toutes les sauvegardes que t'as faites, de quoi être bien deg' sinon...).

Si t'y fais un tour t'as normalement 2 fichiers xml, et celui qui nous intéresse c'est le fichier Powersaves3DS.xml. C'est dans celui-ci que sont enregistrés ton utilisateur, ton adresse mail et ta clé de licence, et je suppose que c'est là que tu dois avoir un souci : un des champs enregistré doit merder.

Si t'as bien rempli les champs dans le menu options du logiciel, et si je comprends bien, vu que t'as pas encore pu l'utiliser pour faire une copie de ta sauvegarde, le plus simple pour toi serait de refaire une désinstallation, puis supprimer le dossier C:\Users\TON_NOM_UTILISATEUR\Powersaves3DS et enfin de réinstaller le logiciel. Comme ça il va recréer le dossier de configuration à l'installation et te redemander de rentrer tes infos au premier lancement du logiciel.

Voilà, en espérant que ça marche :)

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 20:07
Bonjour! Tout d'abord, merci d'avoir répondu à ce message, brave Slowpoke!

Je suis désolée, j'ai complètement zappé de dire que j'avais déjà effectué cette manœuvre. ( Au passage je n'ai qu'un seul fichier qui contient les sauvegardes - surement du au fait que je n'ai jamais pu me logger. ) Et malheureusement, toujours la même erreur 500.. :( Donc oui j'ai bien rentré mes informations dans le logiciel, et c'est d'ailleurs au moment ou je clique sur Ok, que le message de l'erreur 500 s'affiche.

PS : Je viens encore une fois de retenter! ( On sait jamais, peut-être qu'une cinquième fois serait la bonne? ) Et malheureusement ca n'a rien changé. Toujours le même petit message m'indiquant qu'une erreur est intervenue :(. Cette fois-ci j'ai fait les choses bien en plus. Tout d'abord effacer le fichier unique de la sauvegarde des mes identifiants, puis désinstaller le software, puis éteindre complètement le pc. Ensuite j'ai fait une petite danse de la gagne! ( On sait jamais, ca marche sur Monster Hunter 4.. ) Mais malheureusement, ca marchait toujours pas.

Merci quand même :(.

PS2 : Je sais pas si ca a quelque chose à voir, mais j'ai pas commandé le hardware sur le site de Codejunkies ou même de Powersave. J'ai fait ça directement par amazon ( peut-être une mauvaise habitude, j'en sais rien. ) et donc du coup, ma clef de licence n'est pas dans la rubrique " Licence Key " de mon compte sur codejunkies. Aucune idée de savoir si le problème vient de la, ni même de comment le régler.. Voila voila!

PS3 : Je viens de remarquer que j'ai réussi à réaliser une diagonale presque parfaite avec mes smiley triste! \o/

Downhill

  • Membre
  • 7237 posts
10 Mai 2016, 20:49
J'ai commandé le mien sur Amazon aussi donc je pense pas que ça vienne de là.

Ok donc ça coince toujours au moment de la validation sur le logiciel. Ce qu'on peut donc faire c'est voir ce qu'il y a dans le fichier Powersaves3DS.xml dont je parlais tout à l'heure, si tu l'ouvres (tu peux simplement l'ouvrir avec le bloc notes de Windows) tu dois normalement avoir un machin comme ça :

<?xml version="1.0" encoding="UTF-8"?>

<PROPERTIES>
  <VALUE name="email_address" val="t'as ici une chaîne de caractères du genre : afieafgoae326u42iafgif"/>
  <VALUE name="license_key" val="c'est ta clé de licence"/>
  <VALUE name="auto_backup" val="1"/>   (la valeur peut également être à 0 mais là on s'en fout)
  <VALUE name="language" val="French"/>
  <VALUE name="region" val="REGION_EU"/>
  <VALUE name="user_name" val="t'as de nouveau une chaîne de caractères du genre : ATSgtfy/vtfREhfhyh"/>
</PROPERTIES>


Est-ce que t'as les 3 champs que j'ai mis en vert de remplis aussi ? S'il manque juste la clé de licence (ça serait l'idéal ^_^) alors ajoute-la manuellement dans le fichier et relance le Powersaves, si t'as aucun des 3 ou qu'il manque l'adresse mail et/ou l'utilisateur c'est que le logiciel n'a pas pris en compte toutes les infos, certainement parce qu'il a pas réussi à faire l'association avec les infos que t'as rentrées sur ton compte Codejunkies. En gros il manque des infos sur ton compte, et apparemment si j'ai bien tout lu c'est ta clé de licence.

Normalement faut qu'il y ait la clé de licence sur ton compte Codejunkies en plus du logiciel, mais je sais pas si tu peux l'ajouter manuellement sur le site, moi j'ai pas eu besoin de le faire car j'avais déjà la clé de licence de rentrée dans le Powersaves quand j'ai fait mon compte sur Codejunkies donc il l'ont renseignée automatiquement.

Enfin bref, redis-moi ce qu'il en est déjà au niveau du fichier xml, ça nous permettra d'être fixés :)

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 21:29
Voila voila, je te copie colle ce que j'ai dans mon fichier.

<PROPERTIES>
  <VALUE name="email_address" val="[Mon adresse en plein de caractères.]=="/>
  <VALUE name="user_name" val="[Mon nom en plein de caractères.]=="/>
  <VALUE name="license_key" val="[Ma clef.]"/>
  <VALUE name="auto_backup" val="1"/>
  <VALUE name="language" val="French"/>
  <VALUE name="region" val="REGION_EU"/>
</PROPERTIES>

Mais malheureusement tout est rentré! La clef de licence est bien la.. Tout y est :(. Snuff snuff.. A mon avis la clef de licence s'ajouterait toute seule sur le site de codejunkies si seulement j'arrivais à me connecter au logiciel.

Donc voila! Les infos :/

Asia81

  • Modérateur de section
  • 8358 posts
10 Mai 2016, 21:43
C'est pas au niveau parefeu ou autre connerie que ca bloque ?

Edit : Vos infos XML sont pas dans le même ordre, normal ? T'as la dernière version du logiciel Powersave ?
« Modifié: 10 Mai 2016, 21:45 par Asia81 »

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 21:52
Le programme n'est pas dans la liste des programmes bloqués dans mon pare-feu malheureusement!

Pour info, ma version de la powersave, ( que j'ai téléchargé quand j'ai obtenu le hardware, donc dimanche ) c'est la 1.42. Je sais pas si c'est la même ou pas. En tout cas, le logiciel m'a pas demandé de faire de mise a jour ou quoi que ce soit pour que ca marche, donc j'imagine que le problème ne vient pas de la! Sauf erreur. :/

En tout cas, désolée, mais rien à signaler niveau pare-feu ou antivirus. Le programme normalement est safe avec mon pc. :/

Downhill

  • Membre
  • 7237 posts
10 Mai 2016, 21:53
Ok, donc la seule chose qui reste à faire malheureusement est de leur envoyer un mail : https://powersaves3ds.maximummemory.com/support/

Explique-leur que t'as pas ta clé de licence qui apparaît sur ton compte Codejunkies alors que tout est ok sur le logiciel du Powersaves, et refais au cas-où une petite danse on sait jamais ;)

EDIT: Vu qu'il y a pas d'imbrication dans le fichier xml je pense que ça change rien que les balises value ne soient pas dans le même ordre.

EDIT 2: Oui t'as bien la dernière version du logiciel.

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 22:04
Pour l'envoi de mail...... C'est déjà fait! Mais je pense que je peux bien attendre une demi-décennie par rapport aux messages que j'ai vu sur différents forums d'aide x')..

Ben s'il reste plus que ca, je vais attendre que les poules aient des dents! x'). Merci quand même les gens!

EDIT : La danse du crapaud volant donnera peut-être quelque chose cette-fois ci. Au pire, Datel recevra une plaie digne d'un des plus grands dramas inspirés de la bible.
« Modifié: 10 Mai 2016, 22:10 par Marissu »

Asia81

  • Modérateur de section
  • 8358 posts
10 Mai 2016, 22:10
D'ailleurs je voit pas le rapport avec codejunkies (à part datel=codejunkies), ya pas à aller sur leur site.
tout se fait via le site powersave.
Sinon les classiques "test de changer de cable usb" ou "supprime tout, nettoie ton pc avec un truc du genre ccleaner et re-install tout"

Downhill

  • Membre
  • 7237 posts
10 Mai 2016, 22:17
T'es obligé d'avoir un compte sur Codejunkies pour utiliser le Powersaves maintenant Asia, je me suis fait niquer le mois dernier en rebranchant l'appareil après 1 an de sommeil, je pouvais plus rien faire tant que j'avais pas fait un compte.

Et ça a quand même un sens avec l'erreur 500 que Marissu a eu, surtout qu'on a vu que tout était ok sur le logiciel Powersaves lui-même. Il manque la clé de licence sur son compte Codejunkies, à part écumer la FAQ en espérant trouver un trouver un truc pas encore tenté je pense qu'il y a plus qu'à attendre qu'un responsable lui ajoute manuellement la clé sur son compte.

Et le "supprimer tout puis réinstaller" a déjà été fait :haulas:

Asia81

  • Modérateur de section
  • 8358 posts
10 Mai 2016, 22:22
T'es obligé d'avoir un compte sur Codejunkies pour utiliser le Powersaves maintenant Asia, je me suis fait niquer le mois dernier en rebranchant l'appareil après 1 an de sommeil, je pouvais plus rien faire tant que j'avais pas fait un compte.
j'savais pas ~
Et il peut pas ajouter sa clé manuellement sur le site ?

Marissu

  • Membre
  • 6 posts
10 Mai 2016, 22:29
Le rapport avec le site Codejunkies c'est que c'est ces identifiants qu'il faut rentrer pour se connecter au software! Enfin je crois..

Alors, Changer de cable usb, j'en ai malheureusement pas d'autre qui rentre à l'intérieur de la powersave.. (serieusement! Qui est foutu de pas encore faire du micro-sd en 2016? tss. ) Pour tout supprimer.. Eh bien j'ai déjà testé malheureusement. :/ Donc je suis vraiment sans solution pour l'instant. Ca viendrait pas du hardware quand même?

A ce niveau la c'est presque comme faire de la chasse aux sorcières, c'est marrant cinq minutes.. Mais bon!

Et non effectivement, y'a aucun moyen d'ajouter sa clef manuellement sur le compte. Si j'avais su j'aurais directement pris le hardware sur le site! Donc ouais. Plus qu'a attendre un move de la part des admins du site! x').

NIGAIYA

  • Membre
  • 1 posts
28 Janvier 2017, 06:02
finallement a tu resolu ton probleme car jai le meme probleme , jai acheter ma power save le 16 janvier et je n`ai rien trouver sur internet qui pourais m`aider :(

Pages: [1]    En haut ↑