Mon commit changes ne veux pas fonctionner

Pages: [1]

misao

  • Nouveau
  • 13 posts
22 Février 2016, 12:53
Bonjour,

Voila, comme dit dans le manuel de l'action replay et d'un tuto sur ce forum, j'ai effectué mes changements normalement.

J'ai introduis des codes et fait glisser dans le premier cadre a droite du logiciel ensuite je clique sur le bouton "Commit Changes" pour sauvegarder mes modifications.

Un cadre m'annonce "Progress... Wait..."

Après quelques secondes il me met error, j'ai beau essayé avec les codes prédéfinis de l'action replay et ça fait la même chose... Voici une image de ce que cela me donne



Merci pour votre aide, j'en ai besoin :'(

Megadrifter

  • Elite
  • 6425 posts
22 Février 2016, 17:31
Tu as essayé plusieurs ports USB ?
Tu as désactivé l'économie d'énergie sur le port USB utilisé ?

misao

  • Nouveau
  • 13 posts
22 Février 2016, 18:22
Je viens d'essayer tous mes ports usb, ça ne change rien.

Megadrifter

  • Elite
  • 6425 posts
23 Février 2016, 20:25
Désinstalle et réinstalle les pilotes de ton Action Replay pour voir si ça va mieux. Sinon, je n'ai pas d'idée.

Weby

  • Modérateur
  • Immortel
  • 56613 posts
23 Février 2016, 20:27
Si ton commit marche pas, stash tes changements, tente un rollback au dernier HEAD et un force push.

misao

  • Nouveau
  • 13 posts
26 Février 2016, 12:26
Bonjour, apparemment ça n'était rien de tout cela.

Mon magasin m'a fait un échange de carte et ça fonctionne :D les modifs peuvent être sauvergardé

Asia81

  • Animateur
  • Elite
  • 8344 posts
26 Février 2016, 14:45
résolu alors ?
Bon bah lock x)

Pages: [1]    En haut ↑