Un Action Replay... mort?

Pages: [1]

LostEvoli7

  • Nouveau
  • 2 posts
25 Mars 2015, 19:59
Bonjour,
Ces temps-ci, j'ai retrouvé un AR pour DSi que j'utilisais les années passés. J'eu envie de le réutiliser. Donc, je le met dans ma DSi, je met mon jeu avec, et quand je le lance... Ecran blanc.
Alors non, je ne suis pas ceux qui n'ont pas pris la peine de chercher. J'ai fais des recherches concernant ce type de problème, et j'ai suivis ce tutoriel:
http://www.pokemontrash.com/codes-pokemon/reset-action-replay-dsi-3ds.php
L'ayant effectué, je retente sur ma DSi... Ecran blanc.
J'ai peur que mon AR soit mort. Avez-vous connu des situations semblables? Y a t-il un moyen?
Merci de toute réponse qui pourrait m'aider.

TheLaggron

  • Nouveau
  • 6 posts
25 Mars 2015, 21:02
Salut! Je pense que si tu as sorti ton action replay du placard et que tu n'y as plus touché depuis longtemps, elle n'est simplement plus à jour! Pour la mettre à jour, il te faut le câble USB approprié (fourni avec l'AR) et aller sur ce site http://uk.codejunkies.com/support/article.aspx?article_id=452

En espérant t'avoir aidé!

LostEvoli7

  • Nouveau
  • 2 posts
25 Mars 2015, 22:47
Ce... Ça a marché! O_O Oh bon sang, mon AR re-fonctionne!! Fini les écrans blancs!
Merci! Merci infiniment! Je t'en suis reconnaissant!!! :D

Boumbibthebob

  • Admin-en-chef
  • Légende
  • 22693 posts
26 Mars 2015, 00:30
Yes bravo !

Nesis

  • Modérateur
  • Légende
  • 21565 posts
26 Mars 2015, 12:54
enfin un topic qui finit bien, j'en ai la larmichette

Asia81

  • Animateur
  • Elite
  • 8342 posts
26 Mars 2015, 13:13
Mddrrr bib

Bon bah je lock du coup

Pages: [1]    En haut ↑