ROMs Pokémon Noir 2 Blanc 2 FR - Topic Officiel de Questions/Réponses

Pages: 1 ... 14 15 16 17 18 [19] 20 21 22 23 24

loulousouris

  • Membre
  • 1 posts
11 novembre 2012, 13:20
j ai un petit problème avec pokemon noir 2. celui ci freeze au PWT. J ai essayer (avec ma mere vu que normalement c est elle qui s occupe des problème du genre)d utiliser le patch contre les freeze a la premiere page mais sa n a pas marcher, sa me marque : "l application n a pas reussi a sinstaller correctement (0xc0000135)". Est ce que quelqu un a une solution s'il vous plait.

djedi93

  • Membre
  • 2 posts
13 novembre 2012, 00:34
Bonsoir,
j'ai un soucis... j'essaye pertinemment de faire fonctionner 'Pokemon version noire 2' sur mon linker r4i gold v1.4.1.
Mon linker : http://www.r4wood.com/product_images/uploaded_images/R4i-Gold%20V1.4.1.jpg
 
J'ai essayer de nombreuses tentative mais rien ne se fait. j'ai plusieurs problèmes notamment le message : load errcode=-4.
Je vous demande de tous coeur de m'aider s'il vous plait car maintenant cela fait bientôt 7 heures que je suis dessus et aucune façon de le faire marcher. Il n'y aurait personne qui aurait la gentillesse de me faire un tutoriel par rapport a mon linker pour le faire fonctionner .. Merci d'avance.
Mes salutations distingué

Huromain

  • Membre
  • 2106 posts
13 novembre 2012, 18:37
Essaye de mettre l'YSMenu pour les R4i SDHC : http://www.pokemontrash.com/club/emulation-linkers/(tuto)-installer-le-ttmenu-ou-l'ysmenu-(pour-dstt-r4r4i-m3-real-m3i-zero-)/

Si tu as le message d'erreur "Unsupported DLDI Name", mets plutôt le "TTMenu pour R4i SDHC du site www.r4i-sdhc.com".

stefan21

  • Membre
  • 374 posts
15 novembre 2012, 13:57
Bonjour,

J'ai un linker R4i gold du site www.r4i-sdhc.com, même si son étiquette indique un autre site. Bref, j'ai aucun bug à part deux :
1) Une fois sur 5 environ, le jeu (noire 2) bloque à l'écran principal, à l'image de kyurem noir. Mais puisque c'est une fois sur 5, c'est pas grave.
2) Là c'est systématique, si j'ai deux pokémon qui sont mis ko en même temps dans un combat trio, je dois choisir un pokémon à envoyer à la place à la fin du tour. Jusque là, tout va bien. Donc j'en choisis un je suis ramené encore à mon équipe. Normal, je dois en choisir un deuxième. Mais le problème, c'est que j'ai un message d'erreur du style "X ne peut pas être ammené au combat". Tout ce que je peux faire, c'est annuler le premier pokémon et en rechoisir un autre, mais sans pouvoir choisir de deuxième. ça devient un peu lassant à la longue comme jeu  ;D ... Alors je suis obligé d'éteindre pour sortir de là.

EDIT : Je me rends compte en me relisant que je suis pas clair du tout pour le deuxième bug. Alors en gros, quand j'ai deux pokémon qui meurt en même temps dans un combat trio, je suis bloqué sur le choix du deuxième pokémon, pas moyen de le prendre.
« Modifié: 15 novembre 2012, 14:01 par stefan21 »

Boumbibthebob

  • Membre
  • 22645 posts
15 novembre 2012, 15:47
Moi aussi j'ai eu ce "bug" dans blaze black.
En fait, c'est pas un bug, c'est juste que tes pokémons ne sont pas bien mis dans l'équipe. Il faut que tu bouges tes pokémons, je sais plus exactement dans quel ordre, mais essaye de bouger ce lui qui est toujours en vie en premier, et écarter les deux autres. J'ai éteint plusieurs fois en pensant qu'il s'agissait d'un bug, mais il n'en est rien.

DarkMysterio

  • Membre
  • 6 posts
15 novembre 2012, 21:50
Bonjour, j'utilise Pokemon noire 2 sur Desume 0.9.8 64x et j'ai un problème: Je ne peux pas traverser le second étage de la tour dracospire (celui avec les tramplins). Pour une raison inconnue, je ne peux courir ou traverser les tramplins. appuyer sur la touche B ne fait rien alors que dans l'étage inférieur, ça fonctionne. De plus le code du passe muraille ne fonctionne pas dans l'étage en question. Merci de votre aide.

Les conséquences de ce problème est qu'on peut ni capturer le dragon de la version ni Kyurem et de récupérer le pointeau ADN à moins d'utiliser d'autres codes mais je préfère capturer ces deux pokémons de façon réglo. Merci de votre aide

Kyuremnoir34

  • Membre
  • 22 posts
23 novembre 2012, 22:57
j'ai réussi a faire marcher pokemon noire et blanc 2 sans tt et ysmenu qui veut un lien de ma vidéo?

Cudder

  • Membre
  • 1 posts
24 novembre 2012, 15:01
Bonjour tout le monde , cela fait 4 jours que je cherche une version de Pokémon blanc et noir 2 en français sans freeze , j'ai fais presque tout le forum et je ne trouve pas... Quelqu'un pourrait m'aider ? Merci  :hum:

Momoqtw

  • Membre
  • 28 posts
24 novembre 2012, 16:10
Je t'ai envoyé un MP Cudder pour que tu puisses savoir sur quel site(Parmi tant d'autres je pense)le télécharger.

ryoma66654

  • Membre
  • 4 posts
25 novembre 2012, 21:33
bonjour, je viens d'avoir le 2ème badge et doit donc aller au pokewood voir le film du capitaine mais au moment où le film commence le jeu bloque et je ne peux donc rien faire.
si quelqu'un a eu le même problème et qu'il la résolu pourrait-il m'aider?

IkAiZzen

  • Membre
  • 10 posts
26 novembre 2012, 08:57
Tu joues sur linker ou sur émulateur?

ryoma66654

  • Membre
  • 4 posts
26 novembre 2012, 09:07
Emulateur nozoomer, au début tout marchait pas de ralentissement ou de problème d'exp ou de sauvegarde puis le blocage qui m'empèche d'avancer.

IkAiZzen

  • Membre
  • 10 posts
26 novembre 2012, 09:09
Au moment ou tu vas regarder le film du pokéwood, vas dans "extra" et sélection le EXE 0.Puis désactives le une fois le film passé.

IkAiZzen

  • Membre
  • 10 posts
26 novembre 2012, 09:13
Ah, j'ai oublié de préciser, actives également le EXE 5 avec le EXE 0 dans le menu "extra".

ryoma66654

  • Membre
  • 4 posts
26 novembre 2012, 10:05
merci, je peux continuer le jeu maintenant

Momoqtw

  • Membre
  • 28 posts
26 novembre 2012, 19:32
J'avais eu le meme problème et j'avais fait la meme chose pour règler ce problème  :win:

loulou26600

  • Membre
  • 3 posts
27 novembre 2012, 19:50
Bonsoir , j'ai un soucis , je joue à pokémon blanc 2 sur émulateur ( pc ) , et donc quand j'utilise
des " Actions replay " , une fois que je ne les veux plus , ils ne veulent pas s'enlever --' , si quelqu'un peu m'aidez , sa serais top. Je joue sur demumes.

Kyuremnoir34

  • Membre
  • 22 posts
01 décembre 2012, 15:25
est que tu as décoché les codes que tu ne veux pas?

Pokayza

  • Membre
  • 11 posts
02 décembre 2012, 20:50
Bonjour, je joue sur no Zoomer avec winds pro, j'ai telechargé sous peu la version de pokémon noir 2 en français, je la charge etc mais une fois arrivé a nouvelle partie etc sa freez !!
Aidé moi please

Pokayza

  • Membre
  • 11 posts
03 décembre 2012, 18:16
j'ai reussi sa marche nickel sauf quand je vais dans mon equipe et que ressort ecran noir a chaque fois ! j'ai testé plusieur code

hakasense

  • Membre
  • 1 posts
04 décembre 2012, 16:00
Bonjour,

Voilà, j'ai téléchargé la dernière version du YSMENU et du TTMENU, (avant j'étais sur firmware sakura, j'ai bien-sûr fait un back up au cas où) et tout installer sur mon Linker M3 DS REAL (en tant que kernel original), tous les jeux marchent sans soucis sauf bien-sûr pokémon noir/ blanc 2!!! T_T
J'ai beau télécharger des Roms à la pelle ainsi que des Patchs, renommer mes fichiers avec des noms sans accents ni caractères spéciaux...
Pas moyen d'en faire marcher une seule, à chaque fois j'ai le même message d'erreur m'informant de l'échec du chargement de la rom. :/

Je ne sais pas comment faire pour faire marcher ce jeux une fois pour toute!
Je vous remercie d'avance pour vos réponses.

Cordialement,

Hakasense

oOMarineOo

  • Membre
  • 1 posts
05 décembre 2012, 00:09
Bonsoir, j'ai un peu le même problème que tout le monde, mais que je n'arrive pas à résoudre.

Alors pour commence:

Nintendo DSi, carte: R4i SDHC upgrade revolution (wifi) v1.4.1 (mise à jour aujourd'hui, enfin hier), du site www.R4I-SDHC.com.

J'ai téléchargé les roms du site legendary-pokémon (en version patchée et non patchée) et (ça n'a rien à voir mais le problème est le même) le rom du jeu pokémon conquest.

J'ai voulu mettre mon TT et YS menu à jour, sauf que ça m'a bloqué ma R4i, je suis donc revenue en arrière te ça remarche comme avant, sauf mes trois derniers jeux.

Quand je lance l'un des jeux, si je le lance normalement, ça ne veut tout simplement pas créer de fichier de sauvegarde, enfin ça le créé et ça marque: serv fil not found (un truc du genre).
Quand je lance l'un des jeux avec le menu Tt et le menu YS ensuite ou l'un ou l'autre, ça me marque: err code=-4 (un truc comme ça aussi, j'ai pas les temres précis en tête).

Si vous avez une solution je vous serai éternellement reconaissante, sinon tant pis, je ne jouerai pas à ces jeux. ^^

Declgreg

  • Membre
  • 5 posts
07 décembre 2012, 21:29
Bonsoir à tous,

Je me permets de laisser un message en espérant obtenir une réponse : la ROM (téléchargée déjà patchée) plante souvent au moment de l'enregistrement, ce qui est plutôt problématique. Je joue sur EZ Flash VI dernières version du kernel et du firmware (qui datent d'avril 2012).

Le problème vient-il de la ROM ou du linker selon vous ? Existe-t-il une ou des solutions ?

Merci d'avance !

Mrdaik35

  • Membre
  • 7 posts
12 décembre 2012, 15:08
Salut, salut,

Donc pour ton problème, j'ai eu a peu près la même chose cela freezait à certains moment comme quand je voulais allez dans le sac ou autre ....
Pour cela j'ai copié toute mes données de ma carte et j'ai ensuite formater ma Micro SD avec SD formatter et depuis plus aucun problème car ta SD dois avoir un blocage dû à l'EZ (un truc comme ça , car avant je ne pouvais pas du tout lancer le jeu et quand il se lançais cela faisait un problème similaire au tiens).

Donc voila voila en espérant t'avoir aidé =D

dracaufeu72

  • Membre
  • 7 posts
12 décembre 2012, 18:25
salut je sais pas si je poste au bon endroit mais jai un probleme

je joue a pokemon blanc 2 patché télécharger sur pokemon legendary sur r4i sdhc silver (pas la new) jai le dernier kernel le 1.30 mais les codes sont non fonctionnel je les importe dans un usrcheat.dat grace r4cce et autre logiciel mais je n arrive pas a les faire fonctionner   :education: aidez moi please !!!!!


p.s r4i sdhc du site www.r4isdhc.com

Mrdaik35

  • Membre
  • 7 posts
13 décembre 2012, 23:10
Malheuresemnt certains code de triche ne fonctionne pas comme Ratio de capture 100% essaie, le code d'expérience et voit si cela marche; si cela ne marche pas c'est que tu asun problème au niveau de ton fichier....

dracaufeu72

  • Membre
  • 7 posts
14 décembre 2012, 11:04
jai enlevé mon krenel 1.30 (tous les codes ne marchait pas )jai mis le tt menu 6.95 mais la je ne vois plus les cpourtant jai mis usrcheat .dat dans tous les endroits possible  :black:

dracaufeu72

  • Membre
  • 7 posts

Guitoh

  • Membre
  • 5984 posts
20 décembre 2012, 19:47
il faut le mettre dans le dossier TTMenu, ensuite, pour les activer, ça se passe avec la DS. Tu fait X sur le jeu avec les codes à activer (si je me souviens bien).

Le fichier que tu as mis s'appelle bien urscheat.dat ?

zenki

  • Membre
  • 1 posts
21 décembre 2012, 09:25
bonjour,
je viens de mettre a jours le wood 1.55 mais le jeux okmeon ne fonctionne toujours pas.des que je lance le jeux loading se met en rouge.Quelqun aurait une solution,s'il vous plait ?

merci d'avance

Pages: 1 ... 14 15 16 17 18 [19] 20 21 22 23 24    En haut ↑