Les ROM et Battle Révolution

Pages: [1]

Arekushi-kun

  • Membre
  • 77 posts
31 juillet 2008, 00:15
Voilà je voulais savoir si la connectivité entre une Rom D/P et Battle Revolution fonctionne.
En gros est-ce qu'il faut aller dans le jeu pour établir la connexion ou alors le jeu reconnait tout seul la cartouche et à se moment là ça ne marche pas ?

nOOb421

  • Membre
  • 538 posts
31 juillet 2008, 19:41
Normalement , sa ne marche pas .
Mais bon , je suis pas spécialiste .

Weby

  • Invité
31 juillet 2008, 19:46
ça dépend du linker.

Compatible, sûr : CycloDS, AceKard RPG, AceKard 2, supercard One v3.

Arekushi-kun

  • Membre
  • 77 posts
31 juillet 2008, 20:25
Donc M3 nop.
Mais on peut faire des Battle avec des Pokémon du jeu comme dans Stadium ou faut obligatoirement un jeu DP ?

Weby

  • Invité
01 août 2008, 07:12
J'ai pas dit que M3 n'était pas compatible, c'est juste que c'est ni annoncé par le fabricant, ni testé par mes soins...

Ceux de la liste sont ceux que j'ai testés.

Tu peux peut-être flasher ta DS... C'est une des seules chances qu'il te reste.

Sinon, tu pourras sûrement trouver de l'aide sur les forums anglais, la plupart du temps plus doués que nous dans ce genre de cas...

Je peux pas vraiment t'orienter, mais essaie DCEmu, enfin ce genre de trucs quoi...

ShinyPalkia

  • Membre
  • 870 posts
01 août 2008, 16:55
Non, pour l'instant c'est pas compatible :/

Arekushi-kun

  • Membre
  • 77 posts
01 août 2008, 19:03
Bon bah c'est pas grave ça me fera 50€ de moins à dépenser  ;D

Edualc

  • Membre
  • 7373 posts
13 août 2008, 15:33
ça dépend du linker.

Compatible, sûr : CycloDS, AceKard RPG, AceKard 2, supercard One v3.
Et ils marche aussi avec Pokémon Ranch je présume?
Le mien (DS Fire Card) n'est pas compatible, argh!

Pages: [1]    En haut ↑